This topic contains 77 replies, has 21 voices, and was last updated by  MydknyteStyrm 1 month, 2 weeks ago.

Viewing 20 posts - 1 through 20 (of 78 total)
  • Author
    Posts
  • #125093
     NailBuster 
    Moderator
    ModeratorMember

    PinUP System with PinUP Player & PinUP Popper FrontEnd Install v1.4.1

    Welcome to the popular and updated PinUP System (Player and FrontEnd) v1.4!!

    These files are for new installs only, and you must read and follow the install guide here:

    http://www.nailbuster.com/wikipinup/doku.php?id=install_guide

    (you can choose to install either and/or both parts)

    If you are upgrading from v1.3.6 following this guide:  http://www.nailbuster.com/wikipinup/doku.php?id=upgrade_v14

    Want to know what you can do?  You can customize it 100 different ways, from over the top-'bling' to simple and 'neat'.  Watch TerryRed version of his setup!

    https://www.youtube.com/watch?v=sATve1Z4mxE

    Special shout-out to TerryRed for his passion and hard-work on this project!!!

    Thanks to all who have helped/tested and contributed to getting the PinUP System to where it's at today.

    Let the games.....begin!!!

    Note:  Feel free to join our FaceBook Group at: http://www.facebook.com/groups/1602697096474910/

    Also,  install files can be outdated once we release a new update.  So visit our wiki page for all downloads to latest versions after your install here:  http://www.nailbuster.com/wikipinup/doku.php?id=release_notes

    The PinUP System Wiki is a great place to browse and see all available and current info..

    http://www.nailbuster.com/wikipinup/doku.php

     

     

    9 users thanked author for this post.
    #125120
     knightrider 
    Participant
    Member

    thanks for the simpler set up file

    #125123
     randr 
    Keymaster
    ModeratorMember

    just noticed this. thanks Nailbuster. Whats changelog from 1.4.0 to 1.4.1?

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #125124
     NailBuster 
    Moderator
    ModeratorMember

    bookmark ;)

    http://www.nailbuster.com/wikipinup/doku.php?id=release_notes

    #125154
     l0g0n 
    Participant

    I have installed Pin-Up Player/Popper on my system and thought I had it up and running well on my 2 monitor setup but I was wrong.  Master of the universe seems to run well with the videos seeming to be activating and playing well on my backglass.  The problems begin with other tables like Wizard of Oz and Tron Legacy.  Only a few videos are getting activated.  The Wizard of Oz table has video for things like “no place like home” down the left lane and the with sky writing “Game Over” when you lose.  Tron has the Pinup Player Beautiful backglass show up but most videos never activate.  Anyone know what common problem I could have in setup that would prevent Pinup Player from knowing when to activate certain videos?

    Any help for me, as a noob, is appreciated.

    #125156
     randr 
    Keymaster
    ModeratorMember

    You running the new 1.4.x from nailbuster site? Otherwise if older version could be vlc version

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #125161
     l0g0n 
    Participant

    Yes, I had upgraded to the 1.4.c version.  It hadn’t solved the problem.  I am assuming it has something to do with how pinup player watches the playfield but I am not sure exactly how that works so I have no idea what I might have done wrong (or am missing).

    #125185
     NailBuster 
    Moderator
    ModeratorMember

    for trouble shooting start here:  http://www.nailbuster.com/wikipinup/doku.php?id=puppack_troubleshoot

    #125233
     CarnyPriest 
    Participant
    Member

    I have the same issue with Wizard of Oz. But I’m also guessing that I should also see a backglass when videos are not playing. I don’t, and I’ll chalk it up to system being just too puny for a 200Mb backglass. I probably should go search for some in-game videos because I’m not sure what I am missing. I usually run DSR, downscaled 4K. I thought about trying just HD resolution but I imagine I’d also have to reconfigure B2S and PuPPlayer, and it’s too much hassle at the moment. I don’t run Popper or have tried many PuPPacks, so I don’t know if I have things absolutely configured correctly. But I’m getting PuPlog output on AFM, so I think I have things working correctly. Did step through the troubleshooting page.

    PuPPlayer 1.4.1, B2SBackglassServer021819.zip with 4gb patch, dmdext-1.7.1-mjr20190309-x86.zip, VPX_6_beta_rev3684.zip ,

    i5 3570k, 8gb RAM, GTX 660 running 3 screens

     

    #125268
     NailBuster 
    Moderator
    ModeratorMember

    @carnypriest:  if your only issue is not seeing a directb2s backglass with WOZ then you’re not alone.  The directb2s is not part of PuP-Pack and many had to resort to the  4Gb patch on b2s server to load that size of directb2s file, and even that isn’t 100%?  The WOZ table thread talks about it a lot.  The WOZ PuPPack only ‘pops’ over the directb2s so you will only see PuPVideos play and then hide to show the directb2s.

    are your other PuP-Packs working ok?  if you’re getting PUPLOG.TXT thing should be working fine.  But original tables (non-rom) won’t make a puplog.txt as that’s the log created via vpinmame/freezy/pup link.

     

    #125270
     CarnyPriest 
    Participant
    Member

    Thanks. It’s making sense then. More likely the dB2S is too large for my existing graphics card than it is a bad PuPPlayer install. I only have AFM and MOTU PuPPacks installed. They appear to be working Ok. I’ll be updating to 4K soon, I think.

    #125295
     l0g0n 
    Participant

    I want to thank Randr for answering questions and NailBuster for the redirect to the troubleshooting page.  I got 2 more tables working properly with Pinup Videos … Tron Legacy and the Monty Python Videos for Medieval Madness.  It turn out I had to press F1 while the table was running and check the “external .dll” box.  And voila … tons more videos activating.

     

    #125431
     stevezenof 
    Participant

    Hi,

    I seem to have most everything running well in 1.4 except for PinUP Menu Player. I get an error message when I run it that continually repeats in multiple windows until I force exit via Task Manager:

    Access violation at address 0084FAB8 in module ‘pinupmenu.exe’. Read of address 00000060.

    Can you please help me solve the issue? Many thanks!

    #125439
     NailBuster 
    Moderator
    ModeratorMember

    Any errors on startup like that are usually hardware.  On wheelbar setup set joystick to none.  Set usedmd and usedof to false and see if starts…

    1 user thanked author for this post.
    #125606
     ukexpat71 
    Participant

    Hi Guys,

    How about upgrading from 1.4.to 1.41?

    Ignore me – I found the answer. For those that need it:

    get the upgrade files here: http://www.nailbuster.com/wikipinup/doku.php?id=release_notes

    Download, unzip and overwrite the exe’s – following all the instructions in the notes, of course.

    Thanks,

    webster.

    1 user thanked author for this post.
    #126610
     Chucky74 
    Participant

    Hi everyone,
    When I install the B2s Custom from Nailbuster and I run any table from PinballX without a Puppack the backglass stays black because it was set to back. I know there is a checkbox to set to front but then I have 280 tables to change :wacko: . Can this checkbox be set as default ?</span>

    #126626
     Thalamus 
    Moderator
    ContributorMemberModerator

    No, you edit the top of b2stablesettings.xml – something about form – don’t remember exact wording.

    #126646
     NailBuster 
    Moderator
    ModeratorMember

    Hi everyone,

    When I install the B2s Custom from Nailbuster and I run any table from PinballX without a Puppack the backglass stays black because it was set to back. I know there is a checkbox to set to front but then I have 280 tables to change :wacko: . Can this checkbox be set as default ?</span>

    The updated B2s server files were causing the issue. With Pinball X, it was causing the Backglass to be “behind” the Pinball X blank backglass windows. Simple solution is to edit the B2STableSettings.xml file to add <FormToFront>1</FormToFront> as the default. Then for the specific PuP tables I have (only a few) I can set that to 0. Thanks David!

    #126671
     outhere 
    Participant
    MemberContributor

    UpDate

    In the table folder you will find this file B2STableSettings.xml
    Make a backup of the file 1st
    Add this to the bottom of the top section in the File –     <FormToFront>1</FormToFront>  and it will become part of the default

    If you have special settings with some back glasses you can use Notepad++     https://notepad-plus-plus.org/
    It’s easy to do multiline replace in Notepad++. You have to use \n to represent the newline in your string, and it works for both search and replace strings. You have to make sure to select “Extended” search mode in the bottom left corner of the search window.

    Notepad++

    Otherwise erase all the games that are in there and when you run the game it will automatically me in their….
    This should work as far as I know

    #126969
     JLouLoulou 
    Participant

    I was on 1.4.0.. I make a fresh install with 1.4.1… I have many bug! VP don’t close when I exit table, when I recording table with pinupautorecord, there no all elements on the table. :wacko:

    I do not make a save of my 1.4.0 install.. Where I can download 1.4.0?

     

    Thanks

Viewing 20 posts - 1 through 20 (of 78 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account