Currently, there are 0 users and 0 guests visiting this topic.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #192943
    PinJay
    Participant
    @pinjay

    I saw a reference to this issue in one of the threads, but I can’t seem to locate it now.  On some of the tables, the ball leaves a trail of broken pixels.  It’s like a comet leaving pieces of itself behind wherever it travels.  Eventually, the ball become nearly invisible.  I’ve attached a photo of OXO, on which the problem is the most severe.  It’s interesting that some tables don’t have this issue at all.

    Attachments:
    #192948
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Probably related to playing it on a mac and vmware. Driver issue ??

    #192958
    PinJay
    Participant
    @pinjay

    You’re spot on:  VMWare on a Mac.  I can live with it.  Pinball’s much more challenging when you can’t see the ball. :yahoo:

    I’ll be interested to see what the future will hold with Apple transitioning its Macs to their own custom-made chips.  My virtualization days might be over.

    #201378
    PinJay
    Participant
    @pinjay

    I’m thrilled to report that Fusion 12 just came out (for free!) and fixes the problem.  The tables look perfect now.

    #201379
    randr
    Keymaster
    @randr
    ModeratorMember

    @pinjay I use parallels and has always worked great. Bootcamp of coarse is the best option :good:

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #204180
    rgarriott
    Participant
    @rgarriott
    Member

    188880D5-60FF-44D4-81F4-B5700967CC271D26F926-0481-45C6-B3E6-8D057E33D95051E4FB54-AA41-4E89-A7C5-1EF99A1223A886C06C87-C7EF-4EFF-94CB-CDC3EAA01940BC1F0381-04C6-447A-8688-E9CF2E4DDE4BC56E696A-6F02-429A-8CEE-B7CD06B8DB88Good morning everyone. Im having a little pixelated issue myself. I have a dotted line from the bottom right of my screen to the top left corner of the playfield. Is is only visible while playing in vpx. The pixels are not there while on the internet or other programs.
    Issue #2  is that while using F6 camera mode everything is real pixelated.

    Attachments:
    #204183
    rgarriott
    Participant
    @rgarriott
    Member

    As a note Im on a new Ryzen 7 processor and 5700 Sapphire gpu.

    #204188
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    5700 Sapphire gpu

    VP 10.6 - 10-4-2020_setting 4K-TV

    1 user thanked author for this post.
    #204288
    rgarriott
    Participant
    @rgarriott
    Member

    @outhere I used those settings On my old 480 sapphire, but those dont work for the 5700. The real fuzzy pics are with the buffer setting but thats the only way i can use F6 mode.

    #204380
    rgarriott
    Participant
    @rgarriott
    Member

    Well after checking every possible resolution combo and checking and unchecking all possible settings it was  still a no go.
    But I decided to just download the newest drivers for the amd sapphire gpu just to make sure its all up to date. Its worth a shot. Low and behold after new updated drivers and a reset, Bamm we are back in crisp 4K pinball.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW