Currently, there are 0 users and 0 guests visiting this topic.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #186489
    Genesis38
    Participant
    @genesis38
    Member

    I’ve run into an issue with Popper on Windows startup that has kept me awake for 3 days and one I cannot figure out. I added the Runwindows.bat file shortcut with a timeout of 10 seconds to both shell:startup and appdata / windows/ startup programs folder and the only way Popper will start, is after a system restart. If I power down the PC completely and then turn it back on, it doesn’t load it. I am baffled at this point. Any ideas where I can look?

    Thanks in advance fellows.

    #186507
    Friffy1
    Participant
    @friffy1
    Member

    What version of Windows?

    If you put something else in your batch file (say….  notepad.exe) does it do that?

    #186508
    Genesis38
    Participant
    @genesis38
    Member

    Friffy1, thank you for responding :) Windows 10. I went back and started all over, by removing the bat and pinup.exe shortcuts from the appdate program / windows / startup folder and kept them only in the shell:startup folder as per Nailbusters WIKI, only difference is I added a 15 second time out to the bat file. This is where it gets interesting. I shut down the PC via keyboard command, turn the PC on by the power button and Popper doesn’t load. If I turn the PC on and off by it’s power button, Popper loads just fine, with the exception of when I exit the program, I see the bat file trying to load Popper again. Perhaps better explained via video which I will snap this afternoon. This is the most bizarre thing I’ve ever seen….

    #186512
    Friffy1
    Participant
    @friffy1
    Member

    Genesis38 wrote:
    If I turn the PC on and off by it’s power button, Popper loads just fine

    Okay..  That’s the opposite of what you said in the OP:

    If I power down the PC completely and then turn it back on, it doesn’t load it.

    So it’s important to know which is actually working.  And here’s one reason why.  Win10 comes with Fast Startup enabled by default.  Which means the only time it’s “really” shut down is during a restart or when it has no power at all, and not when you select Shut Down.  Which is silly, of course, but welcome to Micro$oft’s world.  Which absolutely explains why Restart has one effect and Shut Down would have another.  If you’d like to test this theory, disable Fast Startup and see what happens in each scenario.

    1 user thanked author for this post.
    #186514
    Genesis38
    Participant
    @genesis38
    Member

    I would have never even known about fast staryo had it not been until you mentioned it, go figure! Let me go try it and report back. Will have to Google how to turn off fast start. Appreciate the help ?

    #186539
    Genesis38
    Participant
    @genesis38
    Member

    Friffy1, turning off Fast Startup did the trick! Thank you so much!! I’ve never encountered this before with 2 setups I currently have on windows 10, but there’s always a first. Appreciate your help.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW