This topic contains 178 replies, has 62 voices, and was last updated by  Vinthar 2 months, 1 week ago.

Viewing 20 posts - 41 through 60 (of 179 total)
  • Author
    Posts
  • #42920
     Drybonz 
    Participant
    Member

    There’s a show dmd only option in the script.  It should be 1.

    #42975
     BonusMagnus 
    Participant

    Yes it is on 1, settings are normal.

    I use “VPX_2_beta_rev2847”

    Attachments:
    #42983
     ninuzzu 
    Participant
    vipMember

    Uncomment that line in the script :good:


    Some users who have liked this topic:

    • avatar
    • avatar
    #42991
     BonusMagnus 
    Participant

    Thank you ninuzzu! :good:

    I really overlook that the line was in comment

    #43596
     RustyCardores 
    Moderator
    MemberModerator

    Thanks for the update, it’s a great looking table! Although it has been getting much better with the latest update, the red flashers still have influence of the ball smoothness. Everything is up to date here. Does anyone else get this behavior and maybe found a way to solve it?

    Same here, latest vpinmame and 10.2 beta.  It’s a great table and it plays reasonably smoothly,  until those flashers go off :(

    I’ll keep chasing a fix though, as this is too good a table to give up on. ;)

    #43598
     rothbauerw 
    Participant
    ContributorMembervip

    I play this table without the latest vpinmame to avoid the stutter.  It’s a great table on the old vpinmame too!

    BTW, what’s the difference with the modulated solenoids?  I’ve played both with and without and the difference doesn’t jump out at me.

    Current Project: Perpetual updates of Pinball Magic

    #43599
     Jesperpark 
    Participant
    Member

    Strange i just played using the  pinmame release from December 6th, might be latest still and everything is smooth as silk for me.  Great light show with no stutter

    Using 10.2 2847 as well as a compare

    #43600
     RustyCardores 
    Moderator
    MemberModerator

    I play this table without the latest vpinmame to avoid the stutter. It’s a great table on the old vpinmame too! BTW, what’s the difference with the modulated solenoids? I’ve played both with and without and the difference doesn’t jump out at me.

    Can you remember what version vpinmame?  I’d like to run a comparison.

    #43607
     Mark70 
    Participant
    Member

    I changed the maximum pre-rendered frames within VPX to “2” and within the Nvidia control panel to “application controlled”,  and all “new flashlight” stutter problems were completely gone. This is how it works for the most recent versions for me, it might change with upcoming updates.  Maybe this helps someone else too.

    #43632
     RustyCardores 
    Moderator
    MemberModerator

    I changed the maximum pre-rendered frames within VPX to “2” and within the Nvidia control panel to “application controlled”, and all “new flashlight” stutter problems were completely gone. This is how it works for the most recent versions for me, it might change with upcoming updates. Maybe this helps someone else too.

    That’s how mine has always been setup and I get the stutter on this table…. I just wish that there was a single setup that worked for every table and every cab, instead of each of us having to go on our own personal search and destroy mission. #toomanyvariables :(

    EDIT: This particular table plays smoother for me in 10.2 rev2830  Single ball action is smooth, but in multiball there is still just a little bit of stutter.

    #43955
     smithy001 
    Participant

    Thank you Nfozzy, this is a true work of art!

    I played hundreds of tables over the years but I have literally never seen anything like this… :-D

    I take my hat off for you Sir, or Madam.

    Thank you and your friends keep up the good work.

    #43956
     RustyCardores 
    Moderator
    MemberModerator

    Toxie’s latest VPX beta (2874??? from memory) has solved 99.9% of the stutter problem for me. :)

     

    #44012
     ripleyyy 
    Participant

    nice table, very good physic :good:

    btw, cant see the spider when activated, it become “invisible” when starting to round… an idea to where i can check !?

    (PS : i have a 2 screens cab, without b2s, only the DMD on the second screen, spider did came in the middle of the table when activated)

    tanx

    #46711
     Jesperpark 
    Participant
    Member

    Need some help.  When I load the table directly from VP10 the back glass loads same time without issue.  When i load the table from PinballX a warning comes up saying back glass not found :scratch:

    DOF still works, I checked that both file names match each other, and that matches the PinballX file name.  Only table I have this issue with

    Love this table but just a strange error

    #46717
     senseless 
    Participant
    Member

    Maybe it’s the file matching. Try disabling this in the settings and see if this solves the problem. Had the same with TKO.

    #46719
     Daryl 
    Participant
    Member

    Need some help. When I load the table directly from VP10 the back glass loads same time without issue. When i load the table from PinballX a warning comes up saying back glass not found :scratch: DOF still works, I checked that both file names match each other, and that matches the PinballX file name. Only table I have this issue with Love this table but just a strange error

    Look for pinballx.log file for clues. Could be something as simple as an extra space or some mismatch in the names.

    If you are comfortable with a windows editor you can open the .xml file and see what you have listed for the game.

    #46723
     randr 
    Keymaster
    ModeratorMember

    I bet its file matching turned on in pbx. I would make sure table and backglass are named same without extra space or something. or turn off file matching in pbx

    We need a POP front end signature!!! Or no?

    #46724
     Jesperpark 
    Participant
    Member

    Need some help. When I load the table directly from VP10 the back glass loads same time without issue. When i load the table from PinballX a warning comes up saying back glass not found :scratch: DOF still works, I checked that both file names match each other, and that matches the PinballX file name. Only table I have this issue with Love this table but just a strange error

    Look for pinballx.log file for clues. Could be something as simple as an extra space or some mismatch in the names. If you are comfortable with a windows editor you can open the .xml file and see what you have listed for the game.

    Everything matches perfectly, Even dropped a decimal out of the name just in case.  Copied the name from pinballX and pasted to tbale name and backglass in case i missed something.  Stange in VP10 alone will work, somehow it’s like loading from pinballx has the issue.  Any chance it could be because this is a modulated flasher table?  Can’t remember which have it but all other tables are fine.

    Edit: File Matching is off

    Edit#2:  Updated PinballX as I have not been using much lately.  I get a backglass every 7 or 8 tries to load table.

    #46727
     randr 
    Keymaster
    ModeratorMember

    I think it loads fine in mine… I can’t check because the pbx expired so need to sit down and upgrade a few things.

    We need a POP front end signature!!! Or no?

    #49264
     Matzebhv 
    Participant

    Hi,

    great Table!

    Is ther a way to hide Spider Wheel Animation on Playfield, as it runs on the animated Backglas to?

    3 Monitor Setup in Cabinet Mode

     

    Matze

Viewing 20 posts - 41 through 60 (of 179 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account