Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 77 total)
  • Author
    Posts
  • #123850
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Maybe you’re having a problem with one of these
    http://vpuniverse.com/forums/topic/3880-cursor-disappears-vp-x-10-please-help/?tab=comments#comment-42286

    #123942
    charlieshakur
    Participant
    @charlieshakur
    Member

    well got the color rom working had to update my pinmame to include the color roms but pup pack is not showing up pup player starts to run and rom run but no pup iam confused

    #123949
    trochjochel
    Participant
    @trochjochel

    if no videos triggerd it could be that you dont have installed freezy 1.71 correct.

    #123971
    charlieshakur
    Participant
    @charlieshakur
    Member

    Every other pup pack works only this one not working so far I don’t even get a overlay or anything not sure what it could be

    #123988
    trochjochel
    Participant
    @trochjochel

    wow I’ve never had that nothing comes. So other PupPacks are running (POTC, Batman, StarTrek as an example I’m not talking about orginals like stranger things or WoOZ they working differently) Start the table directly from Vpx. If the table uses the right rom. must start Pinupplayer (delete before your db2s Backglass if not already done) PinupPlayer tries to start a PupPack automatically if the romname in the Table Script is identical with the name of the PupPack in the PuPVideos folder.If that does not work, something in your setup is not right ,

    #123989
    charlieshakur
    Participant
    @charlieshakur
    Member

    <p style=”padding-left: 60px; text-align: right;”>Yep all other pup packs running this table.had been a nightmare lol it must be trying to do something as it launches pinupplayer just nothing shows up IL check file names and pinupplayer folders and see what happens</p>

    #123990
    NailBuster
    Moderator
    @nailbuster
    ModeratorMember

    with PuP-Packs that use PuPCapture (most do).  Support should always start with “whats your puplog.txt look like in vpinmame folder?”

    and if it doesn’t look correct then refer to :  http://www.nailbuster.com/wikipinup/doku.php?id=puppack_troubleshoot

     

    #123992
    charlieshakur
    Participant
    @charlieshakur
    Member

    Pup capture folder is empty ?? Do the files go in there??

    #123993
    charlieshakur
    Participant
    @charlieshakur
    Member

    and puplog reads

    20190413 10:00:52 Open called
    20190413 10:00:52 Set Game Name thread smanve_101c
    20190413 10:00:52 Start Thread Matching
    20190413 10:00:52 create PuPCap
    20190413 10:00:52 Init Game name:smanve_101c
    20190413 10:00:52 Create Object Display
    20190413 10:00:52 imagedir:C:\PinUPSystem\PuPVideos\smanve_101c\PuPCapture
    20190413 10:00:53 num images 65
    20190413 10:01:29 Free Object Display

    #123994
    charlieshakur
    Participant
    @charlieshakur
    Member

    I think I can see something is not rite with this one and I think your going to point it out to me but I can’t put my finger on it lol thanks for the help anyways :) I do try to fix by myself  :whistle:

    #123998
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Your puplog.txt looks fine

    Are you sure you put the puppack in the right folder?

     

    #124031
    charlieshakur
    Participant
    @charlieshakur
    Member

    <p style=”text-align: center;”>Gona check weird thing is the pup. Pack loads somewhat but no visuals</p>

    #124036
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    When you say all other pup packs running Do you mean that you have at least another 23 pupPacks that all work

    #124037
    charlieshakur
    Participant
    @charlieshakur
    Member

    I got tron, afm, walking dead ,star trek , Twilight zone , RoboCop both terminators medival madness and few others pretty much them all yeah

    #124038
    charlieshakur
    Participant
    @charlieshakur
    Member

    Going to restart this tablet my table is around 66mb i think with the updated pinmame that unlocks the color ROMs all working

    #124039
    charlieshakur
    Participant
    @charlieshakur
    Member

    Ow and champions League 18 pup packs all working my fav out them all

    #124042
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    I would think with that many Set up and running that spider man would work

    #124045
    charlieshakur
    Participant
    @charlieshakur
    Member

    ok boys i finally got it what a idiot i hadn’t updated my pinup player to latest i was still on 1.3.6 lol what a div now i really wanna get the startek le pup working anyone got the color rom table or do i convert the table i have ? :yahoo:

    #127058
    xxFONxx
    Participant
    @xxfonxx

    Hello. I cant found SPD101VE.BIN to pach my ROM. Help please

    #127060
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    http://vpuniverse.com/forums/files/category/95-sam-color-rom-patches/

    https://sternpinball.com/support/game-code/

    1 user thanked author for this post.
Viewing 20 posts - 41 through 60 (of 77 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW