This topic contains 4 replies, has 3 voices, and was last updated by  WallClock 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #75791
     WallClock 
    Participant

     

    Good Morning Gentleman,

    Want to say I have Star Trek Next Generation and this mod works absolutely fantastic, giving VP a great new dimension(2.0 sub in front, 2.1 sub upper table and creative speakers in the BG), everything works as intended. The issue I have is most any other table I try to play I get no sound out of the BG and all rom sounds come thru the table which make it pretty much unplayable do to the vibrations and sound being overly loud. A couple of examples would be Start Trek LE, Mustang. I am wondering with the modded tables do I need to add something to the non PMD tables to get the rom sounds back to the back-glass( I always thought they were ROM driven and directed by VP as to where to go ?). So just throwing it out there before I pull that last hair out of my head :). The other thing if I am on say Star Trek LE and switch my BG and upper table jacks on the sound card the sound is separated as intended.(BG to BG table sounds on the table).

    Being how this mod greatly enhances the realism and game play – I am hopeful someone can point me in the right direction.

    Thanks

    #75813
     RustyCardores 
    Moderator
    MemberModerator

    Good Morning Gentleman, Want to say I have Star Trek Next Generation and this mod works absolutely fantastic, giving VP a great new dimension(2.0 sub in front, 2.1 sub upper table and creative speakers in the BG), everything works as intended. The issue I have is most any other table I try to play I get no sound out of the BG and all rom sounds come thru the table which make it pretty much unplayable do to the vibrations and sound being overly loud. A couple of examples would be Start Trek LE, Mustang. I am wondering with the modded tables do I need to add something to the non PMD tables to get the rom sounds back to the back-glass( I always thought they were ROM driven and directed by VP as to where to go ?). So just throwing it out there before I pull that last hair out of my head :). The other thing if I am on say Star Trek LE and switch my BG and upper table jacks on the sound card the sound is separated as intended.(BG to BG table sounds on the table).

    Being how this mod greatly enhances the realism and game play – I am hopeful someone can point me in the right direction. Thanks

    The BG speakers should be connected to the Front channel of your sound card, as that is where the VPM backglass sounds are always sent to.  Check that you have your outputs correct.

    Some tables have additional background sounds that have been added in the VPX Sound Manager. These may need to be manually toggled to BG (using the sound manager) as many authors are not yet working with Surround Sound in mind.  Generally speaking, if it’s voice or music it should be sent to the backglass.

    #75850
     WallClock 
    Participant

    Thanks rusty, I am using a older SB card that did have windows 10 drivers available for download,  but I am thinking they might be a little iffy with 7.1 so I ordered a Win 10 sound card to verify  my theory. I will have a answer back on Tuesday or Wednesday.  This theory is based on before the sound card was installed table sounds went through the TV while backglass sounds went thru the onboard sound – no isuues.  With 7.1 (SBlaster card) Some tables play as intended – with Music and voice to the backglass(star trek next gen) , while most other tables all sound is coming through the table with zero sound on the backglass.  But if I switch these two connectors on the sound card, the sound is as intended – and if I go back to Star trek next generation,  that table all sound is now coming thru the table (no sound directed towards the back glass at all).  So we shall see unless there is something else i can try in the meantime.

    This is the card (HT OMEGA CLARO II 7.1 Channel PCI Sound Card) that will be going in – just fyi.

    https://www.amazon.com/gp/product/B006U9OML8/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

     

    Thanks again for a great addition to VP as it truely does bring it to a new level.

    #76730
     DJRobX 
    Moderator
    MemberModerator

    while most other tables all sound is coming through the table with zero sound on the backglass.

    This issue means that your system is routing mono sound to the center channel.    Unchecking the center channel from the Windows speaker configuration ought to cure it.

    This routing logic is performed by the sound driver, most likely implemented as an “add-on” feature.  These add-ons are implemented by an API from Microsoft called “APO” – Audio Processing Object.     It’s possible that even after installing a new set of drivers, the old APO plugin is still actively routing mono audio to center.

    The simplest fix for buggy APO implementations is to replace it – with EqualizerAPO.   EqualizerAPO behaves in a manner we know works well with the VPX surround implementation.

     

     

    #77018
     WallClock 
    Participant

    Thanks for the reply – I have installed EQApo and at the moment seems to have solved my issue. I will also make sure i have the Microsoft update noted in another post for sound reverting to 2.0 on restart.  Thanks again for responding !

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account