This topic contains 44 replies, has 18 voices, and was last updated by  shaman 19 hours, 1 minute ago.

Viewing 20 posts - 21 through 40 (of 45 total)
  • Author
    Posts
  • #113777
     Pinbolt 
    Participant
    Member

    Thank you assassins and Schreibi for this great update.

    1 user thanked author for this post.
    #113784
     Bob Albright 
    Participant
    Member

    Thanks for you continued work on this great table. I’m having an issue with the ball getting stuck in the return lane on the left side. It appears that it’s getting stuck due to the “pyramid” thing in the middle of the table is shifted to the left covering the return lane and preventing the ball from continuing through.

    #113791
     32assassin 
    Participant
    Member

    a picture will help more then your explanation

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #113807
     Bob Albright 
    Participant
    Member

    My cab isn’t internet capable so I can’t provide a screenshot. I’m sure someone else will have the same issue and maybe can send you a shot. But if you look at the table or is pretty obvious about the

    pyramid not being centered.  Thanks

    #113838
     STAT 
    Participant
    MemberContributor

    Bob, Photo with your Handy, Phone ?

    #113843
     STAT 
    Participant
    MemberContributor

    Did some Testgames, btw. great Release, thanks again 32assassin and Schreibi :good:

    I think, i haven’t Issues what you mentoined, @Bob … hope, you can take a Photo.

    IMG_20190211_115839_resized_20190211_121328238

    1 user thanked author for this post.
    #113847
     Bob Albright 
    Participant
    Member

    I dloaded the table again and it seems to be working now. I had played with the inclination on the copy of the table I was having the issue with. Could that have caused a problem? Thanks again~!

    #113849
     STAT 
    Participant
    MemberContributor

    Inclination, normaly not ( 32assassin please correct my, if i am wrong ),
    but maybe you also touched Z-Scale, this could be a Problem.

    I always try to optimize FS POV, you can try and use mine also, here …
    -> and you will get it like my Photo above.

    • This reply was modified 1 week, 4 days ago by  STAT.
    Attachments:
    #113908
     32assassin 
    Participant
    Member

    the only ball stuck I could possibly see is

    • endless back and forth between the top left bumper and rubber
    • Crystal Plastic display not set to toy

    I haven’t had a problem with the bumper and the rubber

    and the crystal display plastic is set to a height of over 50 it should not hit the ball but everyone should set it as a toy

     

     

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #113934
     robertms 
    Participant
    Member

    the moving target code has been unchanged since the first beta release. You might be getting a stutter due to the 4K ramp image

    try to reduce the size to 2048 or limit your textures to see if you get an improvement.

    Great release @32assassin, having tons of fun with it. I can confirm what STAT mentioned a few posts back, the center target steps through only 7 steps, therefore its action is not smooth. I noticed you’re using a variation of CP’s moving target code, similar to his New Wave WIP he linked to the other day. If you check out his WIP the target is moving buttery smooth. I tried to make sense of differences between the 2 versions of code but my scripting skills are very limited. Here is the post from CP with his New Wave WIP if you’d like to compare the center target action:

    https://vpinball.com/forums/topic/new-wave-and-new-youtube-oage/#post-112970

    #113945
     STAT 
    Participant
    MemberContributor

    … the same in JP’s Black Pyramid: https://www.vpforums.org/index.php?app=downloads&showfile=13126

    #113969
     BorgDog 
    Participant
    MemberContributorvip

    I don’t remember where I used it, but I made a long extension target primitive and just did a rot instead of all the crazy trans stuff to get the motion, much easier/cleaner/accurater.

    primitive attached, has a combined version as well as a separate target and bracket piece so they can be animated separately for hits.

     

    Attachments:
    #113985
     32assassin 
    Participant
    Member

    the moving target code has been unchanged since the first beta release. You might be getting a stutter due to the 4K ramp image

    try to reduce the size to 2048 or limit your textures to see if you get an improvement.

    Great release @32assassin, having tons of fun with it. I can confirm what STAT mentioned a few posts back, the center target steps through only 7 steps, therefore its action is not smooth. I noticed you’re using a variation of CP’s moving target code, similar to his New Wave WIP he linked to the other day. If you check out his WIP the target is moving buttery smooth. I tried to make sense of differences between the 2 versions of code but my scripting skills are very limited. Here is the post from CP with his New Wave WIP if you’d like to compare the center target action:

    https://vpinball.com/forums/topic/new-wave-and-new-youtube-oage/#post-112970

    I mentioned this on the table info that the target animation was from cyberpez , and to be more exact its a copy and past form his VP9 version

    https://www.vpforums.org/index.php?app=downloads&showfile=10399

     

    as STAT mentioned the animation ran smoother before all the primitives where added

    this table is turning into a resource hog

    delete all the primitives on layer 4 and the target will more then likely run as smooth as the VP9 New Wave table does.

     

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #113994
     BorgDog 
    Participant
    MemberContributorvip

    I found where I used my long arm target and copied all that and put it in here.  it actually uses 50 hit targets instead of the 9 that were there and has correspondingly 50 primitive target locations for a much much smoother animation.  if you think it should move faster or slower just change the timer MovingTargetTimer.  I didn’t check video of a real table to try to match the speed.

    attached.

    Attachments:
    4 users thanked author for this post.
    #113996
     Thalamus 
    Moderator
    ContributorMemberModerator

    Thank you 32a and BorgDog !

    #114026
     L0stS0ul 
    Participant

    I think I’m having the same issue as the user above with the ball getting stuck in the fork on the return lane when it tries to go to the left side. Only happens if the ball is moving slowly. The black star thing that rotates seems to get lodged and it will juggle the ball slowly. Took about a minute but the thing managed to dislodge it without me nudging the table. It’s happened to me twice on the latest table. Did not happen at all on the previous version.

    For some reason I can’t get the image to upload. You can see where I’m talking about in this image. https://www.dropbox.com/s/si4e4ue2mgoptsz/st.png?dl=0

    POV settings

    
    <fullscreen>
    <inclination>10.000000</inclination>
    <fov>35.000000</fov>
    <layback>55.000000</layback>
    <rotation>270.000000</rotation>
    <xscale>1.000000</xscale>
    <yscale>1.140000</yscale>
    <zscale>1.000000</zscale>
    <xoffset>0.000000</xoffset>
    <yoffset>0.000000</yoffset>
    <zoffset>-290.000000</zoffset>
    </fullscreen>
    
    • This reply was modified 1 week, 2 days ago by  L0stS0ul.
    • This reply was modified 1 week, 2 days ago by  L0stS0ul.
    #114031
     32assassin 
    Participant
    Member

     

    when you say return lane I was confused, with a picture I can see the problem.   ,  Its getting stuck when its on the ramp

    and the problem is the primitive plastic

     

    as I stated in the above select the primitive  Crystal plastics display and set it as a toy

     

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #114036
     robertms 
    Participant
    Member

    as STAT mentioned the animation ran smoother before all the primitives where added

    this table is turning into a resource hog

    delete all the primitives on layer 4 and the target will more then likely run as smooth as the VP9 New Wave table does.

    Thanks for the reply 32a, I tried deleting all the prims on layer 4 but that made no difference on the center target movement. I also tried BorgDog’s target code and that made the movement buttery smooth. Thanks guys!

     

    #114037
     L0stS0ul 
    Participant

    I’m not sure what the Crystal plastics display is. I’m new to VPX and still learning. I’ve looked around each layer and I don’t see anything called that.

    #114042
     Schreibi34 
    Participant
    Member

    It’s the white trapezoid in the middle of the table. Search for the primitive in the editor, click on it and look for the Toy checkbox in the options bar to the right. Make sure it’s checked! Primitives should always been set as toys but for whatever reason i forgot to do it, so it’s my fault! You can also set the little crystal cones as toys.

Viewing 20 posts - 21 through 40 (of 45 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account