Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 81 through 100 (of 113 total)
  • Author
    Posts
  • #127435
    vothar
    Participant
    @vothar
    Member

    the subway didn’t work with the v1.04..  the ball still rolling for an infinite time 1 times on 3 when inside

    #127441
    Gwen
    Participant
    @gwen
    Member

    the subway didn’t work with the v1.04..  the ball still rolling for an infinite time 1 times on 3 when inside

    Agreed, I am still having the same issue.

    Gwen
    - Wonky builder of the steampunk Nikola Tesla cabinet & Starfighter Cabinet

    #127446
    BorgDog
    Participant
    @borgdog
    MemberContributorvip

    oops, I got a ramp setup backwards.  turn off all layers but 11, select the bent Ramp9, swap the Top height and Bottom height (top should be -80, bottom -20) and see if that helps.

    1 user thanked author for this post.
    #127450
    Gwen
    Participant
    @gwen
    Member

    oops, I got a ramp setup backwards.  turn off all layers but 11, select the bent Ramp9, swap the Top height and Bottom height (top should be -80, bottom -20) and see if that helps.

    Thanks, that seems to fix the problem.  I ran into another issue a couple times though with the ball getting stuck on the left side of the subway entrance.  I couldn’t bump it loose…

    Gwen
    - Wonky builder of the steampunk Nikola Tesla cabinet & Starfighter Cabinet

    #127454
    BorgDog
    Participant
    @borgdog
    MemberContributorvip

    probably need to extend that same ramp9 to go through the moving target area.  I like to build vp tables the same as the real ones (why I did the real subway on this, it’s a fun challenge too) but the real moving target actually has a triangle piece on the back of it that would knock that ball out, no real way to do that in vp that I know of

    #127468
    kds70
    Participant
    @kds70
    Member

    I love this table … maybe i told it already :good:

    Btw. since the table was updated with this “smooth target feature” i´m getting massive framerate dropdowns if the ball enters this area. Very noticeable while gameplay :unsure:

    I´ve searched a solution already but there is nothing i can do (found no overlaying objects for example).

    startrek_framedrops



    @Borgdog
    : thanks for your all effort to this nice table;

    does this “triangle” / balldrop problem has something to do with these fps drops in this area i´ve written months before ?

    :unsure:

    was trying to find a solution if there is something which hit´s walls or something; but i had no luck :unsure:

    VPin: Williams Time Warp Cabinet (1979), 4K playfield: 40" Iiyama X4071UHSU, backglass: 32" LG. Pin2DMD, Pincontrol 1, LEDWiz, leaf switches / buttons, nudging, tilt, plunger, 10 big siems contactors / knocker, PC: Intel i5 2500k@4.5Ghz, 8 GB Ram, Zotac GTX 1070 Mini, Win10

    #127471
    Schreibi34
    Participant
    @schreibi34
    Member

    You guys should move the flashers for the crystal display a bit forward. They are cutting through the crystal prims!

    #127473
    BorgDog
    Participant
    @borgdog
    MemberContributorvip

    @borgdog: thanks for your all effort to this nice table;

    does this “triangle” / balldrop problem has something to do with these fps drops in this area i´ve written months before ?

    :unsure:

    was trying to find a solution if there is something which hit´s walls or something; but i had no luck :unsure:

    So, pretty much everything I have done to this table adds to the work vp has to do; 50 frames of target animations instead of 10 makes for lot more turning on and off of collidable objects, cutting holes in a primitive playfield adds to physics interaction and calculations, putting a subway under the playfield adds more as well, ramps, walls, whatever, anything you add to the table adds to the processing vp has to do.  All that being said none of what I did is anything that hasn’t been done before on numerous tables.  Is it possible something is not set right that could be causing issues? absolutely, I miss shit all the time (note the backwards ramp I just noticed a few posts up), but I’m not seeing anything when I play that is like what you are saying. I’m pretty sure the subway stuff was not even in the table when you posted about that, so it is likely not the initial cause.  :unsure:

     

    sorry @32assassin for the table hijack  :rose:

    #127503
    L0stS0ul
    Participant
    @l0sts0ul
    Member

    Using the latest table with the physical tunnels I’m not seeing the frame rate drop I was before in that area. It never bothered me though

    #127506
    L0stS0ul
    Participant
    @l0sts0ul
    Member

    I am seeing the ball get stuck in the left corner. Tried extending ramp 9 as suggested and reversed the top/bottom height but didn’t help. It almost seems like the cutout is not fully cut out there or something. Once stuck forward nudging does nothing but left and right nudging will move it a little. not enough to break it free though.  With the info up I see a 2fps drop when it goes into the tunnel. I didn’t even notice it until using the info. My setup is not blazing fast and I run at 1080p

    Ryzen 1200 3.1GHz Quad-Core, GTX 1050 Ti 4GB, 8GB DDR4 2400

    stuckmod

    #127532
    32assassin
    Participant
    @32assassin
    Member

    @bordog

    mistakes will be made but improvements are always welcomed

    I just finished rebuilding another Whitestar table (not mentioned what given that it might end up in my abandoned WIP folder)

    but I was able to simply the code by using a physical subway.

     

    I exported the subway as an obj and imported into blender and the only problem I noticed is that the ball could be nesting on

    this spot,  the Physical walls for the subway where set at 100 so ramp one was not dropping the ball into the subway ramp

    Capture

    and this picture is with visible ramp set to 60 and physical ramp set to 100

    so it was actually worse then this

    try this before I upload the official version as I extended  allot of the walls from bottom height -23 to -50

    https://www.dropbox.com/s/iyb5uww88riml2s/Star%20Trek%2025th%20Anniversary%20%28Data%20East%201991%29.vpx?dl=0

     

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    1 user thanked author for this post.
    #127536
    BorgDog
    Participant
    @borgdog
    MemberContributorvip

    good thinking on the blender export, I’ll have to remember that.  :good:

     

    #127561
    Loganchihuahua
    Participant
    @chihua07
    Member

    In the last two downloads. Borgdogs and 32assasins dropbox there is a kicker hole off to the side?? Is that supposed to be there? See pics.  Thx866EB390-B2F2-4879-B49F-B52F6657072FEB95CABB-4184-42EF-8A2C-4C38CD0DDCC8

    #127566
    BorgDog
    Participant
    @borgdog
    MemberContributorvip

    You can probably just delete that. It initially was for the transporter and when I added the subway and bord put holes in the primitive playfield for it, I just moved it off to the side while testing.

    #127573
    Loganchihuahua
    Participant
    @chihua07
    Member

     

    I just got an infinite ball roll on the dropbox version. Just once though. I have been playing a good amount.

    #127652
    32assassin
    Participant
    @32assassin
    Member

    please include what shot you made so that I can pinpoint what to fix

    here is a second version with a modified subway entrance

    I split the subway ramp and used a wall that is the shape of the center subway entrance. its wide enough to the point that we do not need

    ramp9 anymore.

    I just don’t see how the ball can fall off the subway and give the infinite ball roll error.

    https://www.dropbox.com/s/hg084sgoqvy5ca5/Star%20Trek%2025th%20Anniversary%20%28Data%20East%201991%29Subway%20rebuild.vpx?dl=0

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #127671
    Loganchihuahua
    Participant
    @chihua07
    Member

    This has happened twice so far with new dropbox build after just starting testing. The ball goes down the center into the hole and then doesnt come back. No ball roll noise. Just nothing you have to nudge back and forth and then the ball breaks free on whatever it is stuck on and comes out. The first time it released easier and i didn’t tilt. I attached a video in a zip file. Wouldn’t let me attach a .mov file so i zipped it up. Hence the errors you see about uploading a .mov file.

     

     

     

     

     

     

    Attachments:
    #127680
    32assassin
    Participant
    @32assassin
    Member

    too bad we can’t see the ball when its inside the subway

     

    I had a suspicion that that was going to be a problem.

    the wall (floor) I added will catch everything but its flat and I figured the ball could get stuck their

    re download version subway rebuild,  I replaced the floor wall with a ramp

    the height of the ramp is at -125 and the bottom is at -130,  that should be enough to move the ball into the right scoop that kicks the ball out

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #127682
    Loganchihuahua
    Participant
    @chihua07
    Member

    Thanks so much.  That seemed to have did the trick. Just tried a couple games and shots in and they came out. Even slow shots. However, I did compare this version to the version right before the subway rebuild from a week ago or so and the return is much faster on that one with a low velocity ball entrance.  When the ball barrels in both versions return fast. However if the ball slowly enters the subway, (which stopped the ball on the flat surface version), it is much slower to return then the version without the ramp rebuild. So perhaps increasing the slope somewhat to increase the speed of return on soft hits in.  Between the -125 and -130 maybe increase that some?? Right now it seems like it slowly rolls to where it needs to be sometimes with that slope angle compared to the older version before the ramp rebuild.

     

     

    #127687
    bord
    Moderator
    @bord
    MembervipContributorModerator

    I have had some issues using collidable meshes in place of ramps (or subways). If a ball would come to a stop on the mesh it would stay there for a second and then fall through it. No idea why that would happen but it was a consistent problem. Not on this table, but may be relevant to the problems you’ve been seeing.

Viewing 20 posts - 81 through 100 (of 113 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW