Currently, there are 0 users and 0 guests visiting this topic.
Viewing 14 posts - 261 through 274 (of 274 total)
  • Author
    Posts
  • #144523
    CalleV
    Participant
    @callev

    Its must be the image (in image manager) : “cayley_interior_4k.hdr”

    When I flipped it in photoshop and reimported the glare moved up by the bumpers ;)

    But when I flipped it vertical it seems to do a better work, so try that.

    #145241
    Blacksad
    Participant
    @blacksad
    Member

    Visually perfect and the ball physics is very realistic, a real treat ! Thank you so much for sharing ! :heart:

    #159373
    xantari
    Participant
    @xantari

    What triggers the fan in the 1.4.1 update? I had a previous version where the fan would activate whenever you launched the ball from the turret but that is no longer happening. I tore my cab apart and did a ton of updates (DOF R3++, latest DOF configs, and several other things). I did confirm that my fan is still working by activating the port in LEDBlinky, just want to make sure I didn’t mess anything up or if this is just an update to the DOF configs online.

    #159375
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Have you tried a previous version to see if it still works

    That is controlled by the rom

    #159392
    xantari
    Participant
    @xantari

    Figured it out. So my super ancient version of DOF from 2017 never really worked correctly with PWM control on the PacLED 64, it was either on or off there was no controlling the intensity of the fan. So I forgot back in 2017 I had the DOF config tool set with a min and max fan intensity both set 1 (was trying to figure out how to slow the fan speed down). After the DOF  R3++ update these values seem to work now. The issue is that a 1 value for max isn’t enough to turn it on.

    what is interesting though is DOF test table does activate the Fan even when intensity is only set to 1. My guess is that it does not take the PWM values into account with that table.

    #159496
    Blompottan
    Participant
    @blomman

    Hi and thanks for an awesome table.

    I have issue with the last ver and can’t figure out what is doing this. Changelog don’t tell me much.

    I get a light showing up when I rotate the table to 0 in the backglass/pov settings.

    Any help would be appreciated tnx.

     

     

     

    #159531
    robertms
    Participant
    @mophead
    Member

    Hi and thanks for an awesome table.

    I have issue with the last ver and can’t figure out what is doing this. Changelog don’t tell me much.

    I get a light showing up when I rotate the table to 0 in the backglass/pov settings.

    Any help would be appreciated tnx.

     



    @blomman
    see the post linked below for explanation and a quick fix:

    https://vpinball.com/forums/topic/star-trek-the-next-generation-williams-1993/page/13/#post-144495

     

    #159613
    kwaaizaat
    Participant
    @kwaaizaat

    The table overview/screenshot is amazing allready, can’t wait to play around with this one.

    Thanks for sharing…

    #164307
    Grec
    Participant
    @grec

    I’m not getting any music or game sounds when running this. All the table physics are working with SSF, but nothing else is. Any idea why that is?

    #164327
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Validated your rom ?

    #198108
    liebowa
    Participant
    @liebowa

    I’m just starting out in this hobby, and finding all of these great tables.  This is gorgeous.

    I have a question regarding entering initials for highscores.  It seems that the normal left/right flippers to change/select the letters aren’t working for me.

    Can someone tell me which buttons are used?  Is there a way in the script I can find this for myself?

    Thank you

    ------------------------------------------------------------

    Cabinet Build:
    - Computer: Intel i7 Processor, 16gb RAM, 512gb SSD, Nvidia 2060 Super
    - Monitors: Playfield: 42" Spectre 4K / DMD: 17" Dell Monitor / Backglass: 32" Hitachi 1366x768
    - Pinscape for Nudge, LedWIZ for lighting (strobe and flippers only, at the moment)

    #200378
    Tom
    Participant
    @armyaviation
    MemberContributor

    i have been trying to figure out how to get my fire button to light when the ball is in the L and R cannons.  It works on ball launch but its tied to a switch I think W16 in DOF but thats in the shooter lane.  I have tried S17and S18 for the solenoids , i have tried adding events, triggering it with the lights, nothing….I am gonna go look at ACDC cause i think its the same way

    #214458
    Bald Eagle
    Participant
    @baldeagle

    Thank for the great table. :good:

    #217239
    liebowa
    Participant
    @liebowa

    Am I the only one that has issues entering my high score initials into this table?  I posted this a few months ago, but didn’t get any response.

    I’ll get to the enter my initials panel, but no matter what I hit (flippers, magna saves, Start, Coin, etc.) I cannot select a letter – it simply enters in a blank character and moves to the next character until I’ve entered three blanks.

    I’ve actually rebuilt my cabinet from ground up – including new OS install, all new downloads of all software, etc. – so I’ve tried everything.

    Any thoughts?  I have many, many more tables on my cabinet – none exhibit this behavior.

    Thanks in advance.

    ------------------------------------------------------------

    Cabinet Build:
    - Computer: Intel i7 Processor, 16gb RAM, 512gb SSD, Nvidia 2060 Super
    - Monitors: Playfield: 42" Spectre 4K / DMD: 17" Dell Monitor / Backglass: 32" Hitachi 1366x768
    - Pinscape for Nudge, LedWIZ for lighting (strobe and flippers only, at the moment)

Viewing 14 posts - 261 through 274 (of 274 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW