Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 272 total)
  • Author
    Posts
  • #50313
    Knorr
    Participant
    @knorr
    vipContributor

    Knorr are you able to look at the issue in the top right corner. My settings are Inclination 8, Field of View 30, Layback 45. Thanks

     

    do you mean the white gi light?

    #50314
    Knorr
    Participant
    @knorr
    vipContributor

    I might have found a small issue that would likely only appear on cabs with DOF. The relay “kick” from my DOF during launch, is disrupting the rolling of the ball when it is launched up the spiral ramp. It is also doing this rather consistently. Sometimes it does not make it through the spiral. Other times, it jumps off the spiral and gets lodged and causes a continuous ball rolling sound. I’m sure that others with DOF eqipped cabs might encounter this. I created a pair of shields (ramps) to enclose the ball in your launch ramp and it seems to have resolved the issue. They are simply placed above a pair of your existing ball ramps. Might consider them on your next rev. :)

    just redownloaded the table. Look again and you will see that there are ramps in it. One for ball, one as roof. You can see them with then “R” at the end.

    Only way out, “plungerramp2” – set physical wall to left and right to 125 and report back if it still happens.

     

    The other height you posted make no sense.

     

    thanks

    #50315
    Mark70
    Participant
    @mark70
    Member

    Amazing quality again! The table looks, sounds and plays absolutely fantastic!
    Thanks to everyone involved

    #50317
    Drybonz
    Participant
    @drybonz
    Member

    just redownloaded the table. Look again and you will see that there are ramps in it.

    Was there a second version that was posted?

    #50318
    Knorr
    Participant
    @knorr
    vipContributor

    @drybonz no, I just took a look if the 1.0 was the correct file I uploaded

    #50319
    smithy001
    Participant
    @smithy001

    I’ve found that pressing b > no, removing a ball seems to correct the issue everytime, maybe there is one too many balls in the trough to start with or it’s overflowing somehow?

    !!! EDIT: Solved by installing VPinMame 2.8b !

    Here come new sleepless nights and mad neighbours :yahoo:  Thank you all for your contributions and suggestions. !!!

     

    Hi Knorr,

    thank you very much for this great recreation, we were waiting filled with excitement for it.

    It looks and plays great, but there seems to be an issue with the ‘locating balls’ as mentioned by others in this support topic.

    When you enter the ‘door open menu’ there is an option under Test called ‘clr out blls’.

    When you use that option it says ‘clearing balls from under playfield’.

    This keeps running endlessly, shooting new balls and letting them drain endlessly.

    Probably something to do with the sensor that registers when a new ball is ready for launching, sorry I don’t know the correct term.

    Maybe this will help you solve this issue.

     

    Thanks again for this incredible table and all your work in general.

     

    Marcel

    W10 64, 750W, MSI Z370, i5-8600k @ 4,8 GHz liquid cooled, 16GB DDR4 3000, MSI GTX 1070Ti 8GB, Samsung SSD, WD 1TB HDD,
    PF Samsung 37" HD 1920x1080, BG Acer 27" 1920x1200, LED-Wiz, GP-Wiz 40, 4 RGB buttons, VP 9.21, VP 10.6, VPM 2.9, DOF R2, +/- 250 tables.

    #50320
    Drybonz
    Participant
    @drybonz
    Member

    smithy, did you delete the nvram, as per Knorr’s first post?  That should fix it.  You may have to F3 after that as well.

    1 user thanked author for this post.
    #50327
    Al
    Participant
    @alandee
    Member

    Thanks for a great reproduction of such a fun and challenging table. Plays, looks and feels great. Thanks also for the WIP its way more enjoyable watching these progress to completion. Thanks everyone involved, really appreciate it.

    Cheers

    al.

    #50328
    toxie
    Participant
    @toxie
    VP DEVMember

    Beyond belief! :)

    #50331
    RallyRally
    Participant
    @rallyrally

    I cannot play, getting the error Machine ‘sttng_l7’ (Star Trek: The Next Generation (LX-7) terminated before initialized, check the rom path or rom file!
    ROM is working in VP9 version. VPM version is 2.7 OS is XP SP3

    Only this table and fren’s Metallica currently show the above error out of 50 tables.

    #50334
    Drybonz
    Participant
    @drybonz
    Member

    Did you look in your rom folder to see if you have that rom?  The VP9 used a different one.

    #50335
    RallyRally
    Participant
    @rallyrally

    Thanks. s7 rom also works for this table. Always a pleasure when I don’t have to change anything to enjoy it. Outstanding work!

    #50336
    Andypc
    Participant
    @andypc
    Member

    Knorr are you able to look at the issue in the top right corner. My settings are Inclination 8, Field of View 30, Layback 45. Thanks

    do you mean the white gi light?

    I think it might be a white GI Light, but it makes it look as if the side wall is overlapping the right rear ramp at the side.

     

    #50347
    bord
    Moderator
    @bord
    MembervipContributorModerator

    Looks and plays really great, guys. Thanks for all the work.

    #50348
    Drybonz
    Participant
    @drybonz
    Member

    Thanks. s7 rom also works for this table. Always a pleasure when I don’t have to change anything to enjoy it. Outstanding work!

    Probably your same problem with the Metallica table… make sure you have the correct rom.

    #50385
    Ben Logan2
    Participant
    @benlogan2
    Member

    Knorr and Clark,

    Thanks so much guys. Had about three hours worth of fun tonight on your STTNG table. It’s so beautiful. My ten year old approves! Great physics, colorful lighting, detailed models. A total winner. I love it! What a gift to the VP community.

    :D

    #50391
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Had two Little Issues: At Final Frontier, once there was a big stutter, while all Balls were around the BorgShip,
    later much Balls goes into Holes, then i shot the last Ball into one Hole too – nothing, tried to nudge and it was a longer Time, then the Balls came back from the leftside Kicker … i had this also at a 2nd Game, maybe this is Rom based ?

    #50395
    Roger Xplosion
    Participant
    @rogerx

    I’ve found a bit of an issue with the table too, and have talked to a few other table creators about it that also agree.

    When you load the table up, just as you’re about to coin-up, you realise that THE BAR FOR TABLE (re)CREATION QUALITY HAS NOW BEEN SET WAY TOO F*CKING HIGH!!!!!!!!

    This table is a god damn masterpiece. Even the ball physics in the game match the actual machine’s play!

    Way to go Knorr :P

    #50397
    Drybonz
    Participant
    @drybonz
    Member

    Umm where do go to delete NVRam??

    Would you believe me if I told you it’s a folder called nvram?    B-)

    That is in the VPinMAME folder.

    That is in the Visual Pinball folder… or just Windows search “nvram”.

     

    #50400
    smithy001
    Participant
    @smithy001

    Thanks for your reply Drybonz.

    I did remove the NVRam and as tried a redownload and re-install of the entire table, but my issue isn’t solved by doing that.

    I use the latest version of all components and I run VP 10.2

    Pressing B and then selecting No sometimes solves this issue for me, but the most of the times it doesn’t.

    When the table plays, it looks and plays great, incredibly how detailed and almost the real thing in physiscs.

    Maybe I just need to wait for an updated version, but what a great table this is  :yahoo:

    W10 64, 750W, MSI Z370, i5-8600k @ 4,8 GHz liquid cooled, 16GB DDR4 3000, MSI GTX 1070Ti 8GB, Samsung SSD, WD 1TB HDD,
    PF Samsung 37" HD 1920x1080, BG Acer 27" 1920x1200, LED-Wiz, GP-Wiz 40, 4 RGB buttons, VP 9.21, VP 10.6, VPM 2.9, DOF R2, +/- 250 tables.

Viewing 20 posts - 41 through 60 (of 272 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW