Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 21 through 40 (of 58 total)
  • Author
    Posts
  • #16578
    VPB
    Participant
    @vpb

    realy nice build frene , few things when ball goes to drainlane or the inlane the ball slows down real hard and floats thru the lane , also ball somethimes slows down hard on the flipper .

    0

    Original author:

    #16579
    Marc
    Participant
    @marcdaddy

    Which ROM do I use? Rename?

    0
    #16580
    STAT
    Participant
    @stefanaustria
    MemberContributor

    … for your update, awesome.

    0
    #16581
    Patrick Delage
    Participant
    @patrickfx

    Hello, which rom do we need. In the script, it said st_161… How do I find this. I go to other site to download but there are so many star trek roms version !!!

    0

    Pinaball, arcade and retro gaming

    #16582
    Patrick Delage
    Participant
    @patrickfx

    OK, I find finally the secret :)
    Step is this
    1) Go to stern web site and download code for star trek.
    2) Change .bin filename to st_161.bin
    3) zip it and move to your rom directory. Bingo

    0

    Pinaball, arcade and retro gaming

    #16583
    Ben Logan2
    Participant
    @benlogan2
    Member

    Man – where to begin! This table is so beautiful! Just a brand new experience in terms of lighting. The Enterprise model is so realistic. I love the way it moves when bashed. Super realistic. This table plays fast – like I remember the real one playing. Lights are nice and bright. Very little stutter on my machine, given the amazing light show. Playfield images look great. What an amazing gift to the community. Thank you FREN! :D

    0
    #16584
    Matt
    Participant
    @hokiejackson

    I set the B2S variable to true but my forcefeedback isn’t working for this table. I saw the section on DOF options and tried a couple options with no success. Any tips on getting force feedback via DOF to work?

    Tx, Matt

    0
    1 user thanked author for this post.
    #16585
    PaSSion
    Participant
    @adrian

    works like a charm !

    0
    #27080
    mapin
    Participant
    @mapin

    Great Table! Thanks

    I am a little bit confused, the site says there has been an update on march 25 but file seems to be the same.

    Could someone tell me if there has been any changes on march 25?

    #27081
    randr
    Keymaster
    @randr
    ModeratorMember

    Don’t think it was updated. Maybe just a date change when i added the support topic so don’t worry all good. :)

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    1 user thanked author for this post.
    #27083
    mapin
    Participant
    @mapin

    ok :) thank you randr

    #27086
    randr
    Keymaster
    @randr
    ModeratorMember

    No problem..

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #27089
    TNT2
    Participant
    @tnt2
    Member

    Man – where to begin! This table is so beautiful! Just a brand new experience in terms of lighting. The Enterprise model is so realistic. I love the way it moves when bashed. Super realistic. This table plays fast – like I remember the real one playing. Lights are nice and bright. Very little stutter on my machine, given the amazing light show. Playfield images look great. What an amazing gift to the community. Thank you FREN! :D

    <span class=”count-box”>0</span>

    VPX is quite new but I dare say this is a VP10 classic.  :good:

    #34426
    walamab
    Participant
    @walamab
    MemberContributor

    This table looks fantastic. However, I’m having some unusual problems. Many of the playfield lights do not function (mission lights, lane lights, triangles up the middle namely).

    Do I have a setup issue or is this part of something with the AUX board I have read about.

    Any insight will be appreciated

    Walamab
    Table Developer Wannabe and general arcade geek!

    #34589
    Bob Albright
    Participant
    @bobalbright
    Member

    Love this table and unlike the PHysmod5 version, I can get the backglass to work with it (keep getting rom error when I use the backglass). I have one issue with the table and maybe it can be fixed on the next update.—–when I shoot for the Warp lane–a critical shot because of getting an extra ball—if it doesn’t go all the way around, it drains to the right 9 out of 10 times. I just played the VPX version and then played the PM5 version and it doesn’t happen with the PM5. Thanks for a great table!

    "And in the end, the love you take is equal to the love you make"

    #34593
    walamab
    Participant
    @walamab
    MemberContributor

    This table looks fantastic. However, I’m having some unusual problems. Many of the playfield lights do not function (mission lights, lane lights, triangles up the middle namely). Do I have a setup issue or is this part of something with the AUX board I have read about. Any insight will be appreciated

     

     

    So it turned out that I had st_161h and not st_161 ROM. st_161 made it all better.

     

    Awesome table!

    Walamab
    Table Developer Wannabe and general arcade geek!

    #34664
    ICPjuggla
    Moderator
    @icpjuggla
    MembervipModerator

    @freneticamnesic The vengeance ship is rotating in a circle in VPX.1 and VPX.2 is there an easy fix for this in the script it would be appreciated.. fantastic table man.. :-)

    #34703
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    I’ll take a look soon. I think that has always kind of been a problem but only when you nudged while it was moving. Haven’t tried on the new vpx builds. Stay tuned

    Punch it!

    #35677
    Launch14
    Participant
    @launch14

    Thx for this awesome table!!!!   :yahoo:

    One issue (never had it before on any other table):   the beautiful and coloured “background” from the playfield is missing…  there is only a wood texture :wacko:

    Everything is there : the ramps, bumpers, lights-inserts, etc.   … and I can play the whole table…

    …  only thing missing: the beautiful coloured playfield texture…

    In the “image manager” it is all there  – it´s called something like “!PF green”  , “!PF red” , … etc.      but it is NOT shown when I play Star Trek… :wacko:

     

    Any ideas???

     

    Thx, regards :bye:

    #35679
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    Which version of VP are you playing with?

    Punch it!

Viewing 20 posts - 21 through 40 (of 58 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW