Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 21 through 40 (of 48 total)
  • Author
    Posts
  • #97265
    arconovum
    Participant
    @nicholaschristopher
    MemberContributor

    Where is the falcon model????

    #97283
    Dids666
    Participant
    @dids666
    • Where is the falcon model????

      Where is it on the real machine?

    #97316
    arconovum
    Participant
    @nicholaschristopher
    MemberContributor
    • Where is the falcon model????

      Where is it on the real machine?

    Figured it would be in table as it appears in September snapshot.

    #97368
    Dids666
    Participant
    @dids666
    • Where is the falcon model????

      Where is it on the real machine?

    Figured it would be in table as it appears in September snapshot.

    What’s September Snapshot sorry? Drafeit has done a mod using the original ramps i made and loads of Star Wars toys everywhere if you want to have a play with that. he has full permission to share it with you :)

    1 user thanked author for this post.
    #97372
    arconovum
    Participant
    @nicholaschristopher
    MemberContributor

    What’s September Snapshot sorry? Drafeit has done a mod using the original ramps i made and loads of Star Wars toys everywhere if you want to have a play with that. he has full permission to share it with you :)

    thx.. will ask drafeit for falcon toy, it looks like it fills in that empty upper right corner of the table quite well.

    #97525
    senseless
    Participant
    @senseless
    Member

    Thanks for the update :). Love the new 4k playfield!

    #97528
    The Loafer
    Participant
    @theloafer
    Member

    Indeed, the playfield really enhances the table, as with the other additions you put in.  Very polished product.

    #98013
    energumeno
    Participant
    @energumeno

    thanks for the work :good:

    Attachments:
    #98251
    Dark
    Moderator
    @dark
    vipMemberContributor

    Looks great! Thanks for all the hard work I know went in to this, I look forward to giving it a try.

    Nice to see more people making use of my aprons, a good indicator that they are well received I think, you customized material on it nicely to fit your table.

    If I’m not mistaken the r2 model is a re-worked version of mine from the vp9 version, I recognize the decal scans. :P

    Hey Dark, Thanks for the compliments and thanks for the Apron It’s a great asset to use. The R2D2 textures were made from an ebay listing lol, someone added a high(ish) quality image which in my opinion is a very stupid idea when you’re trying to sell a print :wacko: . I wanted to make the main assets myself as it would feel like cheating in a way. All I did was straighten the image up and vectorise it/touch it up.

    Finally got a chance to try it out, looks and plays great, one thing that’s kind of bugging me is on the R2 model, his ‘vision’ lens or ‘eyeball’ is quite light and the surrounding square is the same color as the rest of the head.  The toy is supposed to have like a dark blue mounting plate and the lens should be quite dark, black with glossy spots.  I really like how the glow effect was achieved with vpx lights.  I didn’t get to look too close but I imagine it’s because the head doesn’t coloring in the texture map to make that section look different from the rest of the head or something along those lines.  It may be easiest to just simply make a separate object for the blue square and lens.

    Reference:

    http://2.bp.blogspot.com/-p6e12Ggd3Xs/Ue6e-I5ZC3I/AAAAAAAAAVA/38a40nZPquA/s1600/r2d2.jpg

    3dcreation

    #99830
    PinballerinID
    Participant
    @pinballerinid

    Thank you so much for this amazing table.  Is there any way to change the trajectory of the ball coming out of the Sarlac Pit?  Every time it comes out of the Sarlac Pit, there is no way to hit the ball and it drains no matter what I do.

    This table is amazing.

    #99858
    Draifet
    Participant
    @draifet
    Member

    @PinballerinID I fixed this issue on my unreleased mod, u have to change a line value on the script. The ball have to go to the left flipper.

    .InitKicker RScoopEject, 33, 0, 45, 1.56

    to

    .InitKicker RScoopEject, 33, 120, 45, 1.56

    (kicker angle changed to 120º)

    1 user thanked author for this post.
    #105378
    chaffee1921
    Participant
    @chaffee1921

    Great looking table. I am not able to get the backglass to appear and the usual options in the script don’t seem to be there either. Is there something I need to install to get B2S to show up or a specific script change? Thanks.

    #119201
    Karlor
    Participant
    @karlor

    Hi,

    I’m having trouble running this table. It fires up but doesn’t ask for a rom or anything and the table loads and I can see it.. it just doesn’t do anything. I have the rom names what gamename im script is and still nothing. It’s like its not looking for a rom at all? I am missing something?

    #119226
    CarnyPriest
    Participant
    @carnypriest
    Member

    Check your rom set with VPinMAME setup. Chances are it is a split clone set and that you need to get the Star Wars parent set and add it to your roms folder.

     

    highly suggested recommendation: try the table with unofficial code v1.07 which has many bug fixes/code enhancements.

    http://www.pinballcode.com/sw107

    #157135
    MrStef
    Participant
    @mrstef

    Hi,

    I’m having trouble running this table. It fires up but doesn’t ask for a rom or anything and the table loads and I can see it.. it just doesn’t do anything. I have the rom names what gamename im script is and still nothing. It’s like its not looking for a rom at all? I am missing something?

    Hi, I have the exact same problem! I have tested with several ROM:s, now latest with the patched 1.07. I know that the ROM is correct, since if I just fire up PinMAME32.exe separately and go to the “Star Wars (1.07 20th Anniversary)” entry and double click it, it starts up the DMD screen and I can hear the sound and everything. So I believe the ROM is correct. I have named the ROM zip file “stwr_104.zip” since that is what the script is looking for. The contents of the ROM zip is:

    S-wars.U17
    S-wars.U21
    S-wars.U7
    STARCPUA.103
    SW4MROM.A15

    So, moving on to VPX. I am running the latest official release (About page says “10.6.0 Final (Revision 3788, 32 bit”). I checked out the latest 10.6 beta version, but that seems to be the exact same version as this one.

    All other tables are working perfectly, it is just this one that does not work, and the symptoms are exactly like you describe. The table loads and I can see the playfield, and the backglass is loaded, but the DMD screen is just black and when I push the buttons to insert coin, start table or enter menu, nothing happens.

    I tried changing the script as suggested: useSolenoids=1
    but that does not help.

    And I do get the screen that asks if I really am allowed to play the game, but then it seems like vpinmame is not really loaded, because there is no “stwr_104.cfg” file created in the cfg dir.

    Any suggestion on what might be wrong? :scratch: I would love to play this awesome looking table!

    #157148
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I don’t recommend manually trying to “fix” rom collection. You should use clrmame pro and make it fix it for you. VPU is as I’ve said before pretty complete and has all those new roms that has been added in the last years. VPF does not. Same goes for ipdb. Though, many roms have of course not changed in years either. You are almost doing what you should though, you started the rom outside of VPX. But, did you see the check button ? It tells you what it expects to find inside the zip file and what the crc should be etc. VPU uses split sets. So, get all roms in the series is recommended. Often though you need only the largest ( lets call it parent ) and the one you want to play ( lets call it child) to become complete for the game.

    I still have a small mix of merged and split sets in my cab, but, I did a rebuild to merge set that I haven’t transferred to my cab yet. I advice you to get all the stwr_*.zip that is listed in 3.3 beta from VPU overwriting the mess. Only them will I be surprised to see that the game doesn’t start. This is list of zip files I found inside my cab matching that pattern. I don’t think anyone new has been added recently. Even though only clrmame or manual verifying will tell me.

    stwr_102.zip
    stwr_103.zip
    stwr_104.zip
    stwr_106.zip
    stwr_107s.zip
    stwr_107.zip
    stwr_a14.zip
    stwr_e12.zip
    stwr_g11.zip

     

    1 user thanked author for this post.
    #157171
    MrStef
    Participant
    @mrstef

    Thanks Thalamus, I was not aware that the roms could be stacked in vPinMAME. ClrMAME sounds promising, but I did not understand how get an updated DAT file and how to work with it. (Do you know of any good guide?)

    Instead, to fix the issue, I went to vpuniverse and searched for all roms for “star wars”:
    http://vpuniverse.com/forums/search/?q=%22star%20wars%22&type=downloads_file&nodes=15
    I downloaded all of them and placed them in my “roms” folder in vPinMAME, and then the table fires up and works as it should! :yahoo:

    I think I was missing the following files from stwr_a046.zip:
    swrom0.a046
    swrom1.a046

    I have two more questions since you seem to know a lot about this (I just finished my first Virtual Pinball cab (with Kinect for BAM) and am in the process of filling it with content).

    you started the rom outside of VPX. But, did you see the check button ?

    Which “check button” do you refer to? Is it inside the vPinMAME UI? Sounds like a really useful button in the future! :yes:

    Another question, what is the easiest way to point out which rom to use? In this case I noted that Star Wars loaded with 1.04 which is what the scripts in the VPX file says. So I loaded the Star Wars table in Visual Pinball X and edited the script (View – Script) and changed the line:

    Const cGameName = “stwr_104”
    to
    Const cGameName = “stwr_107”

    and then it loads the table with the 1.07 version. But is there an easier way?

    #157172
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Not on any of my windows machines, so can’t validate, saying that there is a “check button”, might actually be wrong. One of those buttons does show the content of the zip file and what the expected content is. So, yes, you can do things manually, but, that is really a shit job best left to computers ;)

    No, there is no easier way to change the rom. It has a bit to do with vp and pinmame being different programs.

    And, you can still use clrmame without dat files.

    1 user thanked author for this post.
    #159648
    BoltBait
    Participant
    @boltbait

    The table plays perfectly, but I can’t seem to launch the ball with any of the buttons on my cabinet. I have to dig out the keyboard and actually press the ENTER key to launch the ball.  I know that pressing in on the plunger is supposed to simulate this, but for some reason it’s not working for me.

    So, is there any way to change the script to launch the ball with the VirtuaPin™ Digital Plunger?

    I’m using the standard v3 setup.

    If you’re running the same plunger as me, did you have to do anything special to get it to work? Please let me know. I’d love to enjoy this game without having to use the keyboard.

    Thanks!

    EDIT: Failing that, how would you modify the script to launch the ball when both flipper buttons are pressed?

     

    #164680
    dEiCidE
    Participant
    @deicide

    sarlacc pit / jabba bounty fix

    this way the ball go to left flipper

    .InitKicker RScoopEject, 33, -20, 55, 1.56

     

     

Viewing 20 posts - 21 through 40 (of 48 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account