This topic contains 62 replies, has 15 voices, and was last updated by  32assassin 4 months, 3 weeks ago.

Viewing 20 posts - 21 through 40 (of 63 total)
  • Author
    Posts
  • #76636
     bord 
    Participant
    Member

    I don’t know, rob you talking about the (not always) short Buzz Sound only at the Begining, just a half Sec. ? I also have that, but as i said, not always … 10.4 Final, VPM 3.0

    Thanks, STAT. I have that, too. It is just an init sound. Nothing unusual.

    Taito’s don’t reset the same way as other emulated ROMs, so leaving the table mid-game will bring you back to that point the next time you restart the table. I don’t think you hear the buzz when starting the table mid-game. I’m at work so I can’t test, just going by memory.

    #76637
     francisco bambino 
    Participant

    buzzing sound, sorry :cry:

    #76638
     bord 
    Participant
    Member

    buzzing sound, sorry :cry:

    Is the buzzing constant the whole time the table is running? Does the emulation look to otherwise be behaving properly? Attract lights etc.?

    #76639
     Micronaut 
    Participant
    Member

    funny table and nice lightning and colours,taito and its retro sounds are good memories for me,thank you very much guys,you make me happy


    Some users who have liked this topic:

    • avatar
    #76640
     francisco bambino 
    Participant

    help, I have all versions upgraded and got tinnitus sound  :cry:

    #76641
     Micronaut 
    Participant
    Member

    those who have sound error, look for another rom, I have a pinmame romset, I found in “the isozone.com” and the roms do not give me errors (I do not put the link because I do not know if it is allowed)

    only search in google “vpinmame romset”


    Some users who have liked this topic:

    • avatar
    #76642
     francisco bambino 
    Participant

    it would only be tinnitus, emulation is correct

    #76643
     francisco bambino 
    Participant

    This machine is a real dream for me, it helps me.

    #76644
     bord 
    Participant
    Member

    it would only be tinnitus, emulation is correct

    Game sounds aren’t rendered by the table, so it seems like you’ve got a pinMAME issue somewhere. You’re sure you’re using 3.0? You might drop by the pinMAME development forum and see if anyone has an idea that can help you.

    http://vpuniverse.com/forums/forum/10-pinmame-development/

    #76645
     francisco bambino 
    Participant

    Can someone help me in TeamViewer please :cry:

    #76646
     Johngreve 
    Participant
    Member

    buzzing sound, sorry :cry:

    Is the buzzing constant the whole time the table is running? Does the emulation look to otherwise be behaving properly? Attract lights etc.?

    Hi, Thanks for the table…looks georgous and plays super. I get the constant tone during gameplay…the tone does change occasionally to a different sounding tone as you play but the tone drowns out all the other game sounds.I tried redownloading the ROM from this site with the same results. running 10.5 beta and PinMame 3.0. No problems with any other table

    #76647
     bord 
    Participant
    Member

    .I tried redownloading the ROM from this site with the same results. running 10.5 beta and PinMame 3.0. No problems with any other table

    Sorry to hear about the trouble. What happens when you test the ROM in vPinMAME via the setup menu?

    BTW, I’m running 3.1 and recommend giving that a try.

    Attachments:
    #76650
     francisco bambino 
    Participant

    Yes, it’s 3.0. I’m going to try something, my friend.

    #76652
     francisco bambino 
    Participant

    This will help me, thank you very much

    #76656
     robwaade 
    Participant
    Member

    the buzzing lasts whole game I get only table mechanical sounds and buzzing even after reset tried changing audio settings in vpx mo luck downloaded rom 3 times from different sites not sure if that explains enough emulation table and backglass are awesome not sure what’s causing it thanks for your time and table creation

    #76657
     robwaade 
    Participant
    Member

    just noticed if i add credit buzzing starts or start game and gam starts out at 57000 range for starting score not 0 not sure if that helps tested rom in tester its ok so i don’t get it only rom i’ve ever had do this  :mail:

    #76658
     bord 
    Participant
    Member

    Well, here is the good news for the few of you with bad sound emulation: Eight Ball Deluxe is available for download and works fine. Let me know if you have any luck fixing your PinMAME installation. Aside from trying to get your install to match mine I don’t know what other advice to give.


    Some users who have liked this topic:

    • avatar
    #76659
     randr 
    Keymaster
    ModeratorMember

    I haven’t tried the table yet but about to so will report my results :)

    We need a POP front end signature!!! Or no?

    #76660
     Pinfan45 
    Participant
    Member

    Thanks for all the input. I downloaded the rom from VpF and get buzzing sound continous when i play the game and theres no sound as well.. i havent updated my vpx to the latest . so not sure if thats the issue. STAT I have a question for you.  This is off topic. Sorry. Iam assuming you have the GoldWing table released not too long ago. Does your backglass load up. I cant get mine to load. I have the file names the same for table n BG. is there a script change I need to do? Thanks!

    #76661
     randr 
    Keymaster
    ModeratorMember

    here attached is my rom I use just plop it in roms folder as is. table works fine for me and looks great! thanks Bord

     

    We need a POP front end signature!!! Or no?


    Some users who have liked this topic:

    • avatar
    Attachments:
    1 user thanked author for this post.
Viewing 20 posts - 21 through 40 (of 63 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account