This topic contains 157 replies, has 52 voices, and was last updated by  STAT 5 months, 2 weeks ago.

Viewing 20 posts - 61 through 80 (of 158 total)
  • Author
    Posts
  • #97389
     Thalamus 
    Moderator
    ContributorMemberModerator

    @skitso : You definitely should be proud of what you’ve done here. It a very nice mod indeed. :good:

    #97436
     Moritz 
    Participant

    Thanks for the new version and the left orb fix

    But I noticed the left orb light was not active yet, I found the problem, it’s just a missing line in the script.

    Line 901:

    NFadeL 86, 186
    NFadeL 88, 188

    Change to:

    NFadeL 86, 186
    NFadeL 87, 187
    NFadeL 88, 188

    Thats all.

    #97477
     Gwen 
    Participant
    Member

    Thanks for the new version and the left orb fix

    But I noticed the left orb light was not active yet, I found the problem, it’s just a missing line in the script.

    Line 901:

    NFadeL 86, 186

    NFadeL 88, 188

    Change to:

    NFadeL 86, 186

    NFadeL 87, 187

    NFadeL 88, 188

    Thats all.

    I’m getting an “object required ‘187’ error when I add this line.

    Update – my fault, I must have had an invisible character embedded in the line of code somewhere, fixed it.

    Gwen
    - wonky builder of the steampunk-y Nikola Tesla cabinet.

    #97491
     Skitso 
    Participant
    Member

    Thanks for the new version and the left orb fix

    But I noticed the left orb light was not active yet, I found the problem, it’s just a missing line in the script.

    Line 901:

    NFadeL 86, 186

    NFadeL 88, 188

    Change to:

    NFadeL 86, 186

    NFadeL 87, 187

    NFadeL 88, 188

    Thats all.

    Can’t get that to work. I’m getting an error 187 at line 974 also…?

    #97494
     Thalamus 
    Moderator
    ContributorMemberModerator

    Be careful of copy/paste from forums. It can contain characters you don’t expect. I meant to check this out yesterday. Forgot, and now I’m at work. 187 of course needs to exists for this to work. That is where the element selector shines.

    #97499
     Skitso 
    Participant
    Member

    Ah-ha, the thing Gwen posted is wrong. It’s not 187 but L87.

    #97502
     Thalamus 
    Moderator
    ContributorMemberModerator

    Ah. That makes sense yes.

    #97504
     STAT 
    Participant
    MemberContributor

    Someone have the correct Code Lines / or Update coming soon ?

    #97516
     Skitso 
    Participant
    Member

    I’ll update the table maybe later today or tomorrow.

    #97843
     Skitso 
    Participant
    Member

    Updated to 1.21.

    (only fixed one non-working insert light)

    1 user thanked author for this post.
    #97865
     Pinfan45 
    Participant
    Member

    Thanks Skitso for the updates. like this table alot. so much fun. iam having problems with this table. my flippers dont work at all. all i can do is shoot the ball. I went into keys editor everything checks out. all my other tables the flippers work. iam lost at what else to check out. :unsure: Appreciate any help. wanna get back to playing this awesome pinball. Thanks

    #97866
     Jesperpark 
    Participant
    Member

    Table looks great @skitso, thanks so much for the continued updates

    @pinfan45, my “guess” is you are not running the latest Pinmame and 10.5 final which includes “fastflips”  you either need to update everything or on line 45 change

    Const UseSolenoids = 2  to Const UseSolenoids = 1

    But if I was you update everything, there has been great work done on flipper lag

    #97872
     Pinfan45 
    Participant
    Member

    Thanks Jesperpark. I do have the final 10.5 but not the latest pinmame. Is Pinmame and SamBuild the sane as Pinmame? i always end up messing up my DMD messing with that. Thanks

    #97873
     Thalamus 
    Moderator
    ContributorMemberModerator

    @pinfan45 : Yes. Sambuild, at least for the moment is the source you want for the latest pinmame.

    #97875
     Pinfan45 
    Participant
    Member

    Thanks Thalamus I have sambuild 3.1. How do I know if I have fastFlips? and how do you enable it? sorry Thalamus  alot of this software is over my head. Iam not talented to pick up on it as you have alot of knowledge with VP. wish there was more people in my area in the hobby. I think iam the only one in my city with a virtual. Appreciate yours and eveyones help. Thanks Randr for such great user friendly site

    #97877
     Thalamus 
    Moderator
    ContributorMemberModerator

    Fast flips isn’t something very new. I’ve put together some info in the wiki about the subject. https://vpinball.com/wiki/visual-pinball-knowledge-base/fastflip-tables-and-info/

    If I remember correctly FF was already available in 10.4. So if it isn’t working for you then it is probably because you have a *.vbs in the wrong place. This table uses WPC.VBS so it might be that one or CORE.VBS. In theory I guess it can be also nudgeplugin.vbs. That is a script you kind of need to fix manually ( if you use a regular tilt plumb ).

    I would say – to test FF – read the wiki. If you have problems following along. Look at my scripts repository. It is important though that you follow the instructions. Don’t try to use the updated scripts on any other version than what it is meant for. ( Check that your version is the same version as the script ). You can of course try to apply these changes yourself and use the scripts as a guide on how to implement it IF you don’t have the exact same version.

     

    1 user thanked author for this post.
    #98126
     Andi 
    Participant

    Hi,

    very good job!!! This will replace the original table in my pincap.

    Unfortunately, the B2S DMD is being rotated and squeezed (see screenshot). This does not happen with the original table. :unsure:

    Any idea how to change this?

    Kind regards, Andi.

    Attachments:
    #98128
     Draifet 
    Participant
    Member

    In the script, change Rol=1 to Rol=0

    1 user thanked author for this post.
    #98129
     Andi 
    Participant

    In the script, change Rol=1 to Rol=0

    Thanks, I did not see the line:

    .Games(cGameName).Settings.Value(“rol”) = 1 ‘set it to 1 to rotate the DMD to the left

    :good:

    #98164
     Pinfan45 
    Participant
    Member

    Table looks great @skitso, thanks so much for the continued updates

    @pinfan45, my “guess” is you are not running the latest Pinmame and 10.5 final which includes “fastflips” you either need to update everything or on line 45 change

    Const UseSolenoids = 2 to Const UseSolenoids = 1

    But if I was you update everything, there has been great work done on flipper lag

    Table looks great @skitso, thanks so much for the continued updates

    @pinfan45, my “guess” is you are not running the latest Pinmame and 10.5 final which includes “fastflips” you either need to update everything or on line 45 change

    Const UseSolenoids = 2 to Const UseSolenoids = 1

    But if I was you update everything, there has been great work done on flipper lag

    Thanks Jesperpark. flippers work now after changing that line 45 . and they are faster too

Viewing 20 posts - 61 through 80 (of 158 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account