Currently, there are 0 users and 0 guests visiting this topic.
Viewing 5 posts - 21 through 25 (of 25 total)
  • Author
    Posts
  • #144302
    stevezenof
    Participant
    @stevezenof

    Hi. I solved the issue a while back. I have a 7.1 SSF setup. When I turned off the front center channel all the sound worked perfectly.

    #156131
    lololol
    Participant
    @lololol
    This reply has been set as private.
    #177767
    steelpower
    Participant
    @steelpower

    Hello, I have installed this pub pack, I use 2 screens, everything works correctly except when I locate the dmdext (v1.80) on the second monitor where the backglass works, it goes behind and is not seen, I have noticed and that is when the video images, however much I put it back always remains behind, any idea to solve this? Thank you very much for this great pub pack.

    #190024
    spectrekombat
    Participant
    @spectrekombat

    @steelpower

    Hey I just had this same issue. You can load up PinUpPackEditor.exe in your PinUpSystem folder, load the pup-pack t2_l8. Then on the Backglass screen change the “mode” to Forceback. This was Pup pack editor (screen 2 of 10) for me.

    #208797
    bietekwiet
    Participant
    @bietekwiet
    Member

    @steelpower

    Hey I just had this same issue. You can load up PinUpPackEditor.exe in your PinUpSystem folder, load the pup-pack t2_l8. Then on the Backglass screen change the “mode” to Forceback. This was Pup pack editor (screen 2 of 10) for me.

    This also solves the issue of not having the ROM sound playing.
    Thanks for the Pup Pack!

Viewing 5 posts - 21 through 25 (of 25 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW