This topic contains 218 replies, has 46 voices, and was last updated by  dazzlaa 6 months ago.

Viewing 19 posts - 201 through 219 (of 219 total)
  • Author
    Posts
  • #76895
     dazzlaa 
    Participant

    One thing i have noticed now with the set up the way it is, is that when I launch the table, the full screen dmd flashes on for 1/10th of a second and then its gone completely.

    #76897
     Thalamus 
    Participant
    ContributorMember

    Ok. Take a backup of your dmddevice.ini – then replace the top part of it with this.

    Also, inside every ROM you’ve setup – delete the redundant

    pindmd2 enabled = false

    See if that helps. I’m a bit unsure about setting stayontop to enable or disable for you. I’ve heard some people having issues when it is set to enable so lets just try with it disabled first.

     


    Some users who have liked this topic:

    • avatar
    Attachments:
    #76899
     dazzlaa 
    Participant

    If I set up the table as in Sliderpoint’s suggestion… the table runs 100% perfect, but with no dmd at all.

    When you setup like his screenshot, are you sure the virtual dmd is not just behind the playfieled somewhere? You can hit the windows tab to see if it is running in the background

     

    Yes actually… that damn full screen dmd is there… it just doesn’t interfere like before!

     

    So to clarify up to this point, I have the dmd set up as sliderpoint’s attachment, the table runs great. No dmd appears on backglass but the full screen dmd is still there sitting under the playfield.

    #76900
     Jesperpark 
    Participant
    Member

    Also in your ini file if not running a pindmd 1,2,3 just the virtual, should those not be set to enabled=false and not true?  @thalamus ??


    Some users who have liked this topic:

    • avatar
    #76901
     dazzlaa 
    Participant

    Ok. Take a backup of your dmddevice.ini – then replace the top part of it with this. Also, inside every ROM you’ve setup – delete the redundant pindmd2 enabled = false See if that helps. I’m a bit unsure about setting stayontop to enable or disable for you. I’ve heard some people having issues when it is set to enable so lets just try with it disabled first.

     

    Sorry, I don’t fully understand what you are asking here.

    #76902
     Sliderpoint 
    Participant
    MemberContributor

    OK, right click your backglass and grab screenshot of those settings.

    1 user thanked author for this post.
    #76903
     Jesperpark 
    Participant
    Member

    Your in good hands, I have to get back to work :)


    Some users who have liked this topic:

    • avatar
    #76904
     dazzlaa 
    Participant

    Your in good hands, I have to get back to work :)

    Thank you for the help :)

    #76905
     dazzlaa 
    Participant

    Here is the backglass settings window

    Attachments:
    #76907
     Thalamus 
    Participant
    ContributorMember

    OK. I’ve re-edited your whole dmddevice.ini file … so, make a copy of the one you’ve got and use the one attached.

    As I said. There is one option that I’m not sure on how is going to affect your installation. Its the

    stayontop = false

    It might be that you need to change that to true. But, as I said. I’ve seen people having all sorts of troubles with that set to enabled.

    You of course need to rename the attached files since I’m not allowed to upload it with the correct file-name.

     

    Attachments:
    1 user thanked author for this post.
    #76909
     dazzlaa 
    Participant

    OK. I’ve re-edited your whole dmddevice.ini file … so, make a copy of the one you’ve got and use the one attached. As I said. There is one option that I’m not sure on how is going to affect your installation. Its the stayontop = false It might be that you need to change that to true. But, as I said. I’ve seen people having all sorts of troubles with that set to enabled. You of course need to rename the attached files since I’m not allowed to upload it with the correct file-name.

     

    That is really really kind of you…. maaan I hope this works! :)

    #76910
     Thalamus 
    Participant
    ContributorMember

    We’ll figure it out … just you wait :)


    Some users who have liked this topic:

    • avatar
    • avatar
    1 user thanked author for this post.
    #76911
     Sliderpoint 
    Participant
    MemberContributor

    lastly try playing with those two DMD settings on the B2S.  set one to hidden and one to visible.  see which combination works for you.


    Some users who have liked this topic:

    • avatar
    • avatar
    1 user thanked author for this post.
    #76912
     dazzlaa 
    Participant

    SO the new .ini file results in the same outcome I am afraid :(

     

    I have tried all combinations of the B2S settings window for DMD; if I set the dmd to hidden on the backglass, the dmd still appears, but the animations get the ghosting effect.

    Why won’t this dmd go away?, lol  :wacko:

    #76913
     Thalamus 
    Participant
    ContributorMember

    Ok. Now … edit that file again … change :

    [taf_l7] to [xxxtaf_l7]

    and

    [tafg_lx3] to [xxxtafg_lx3]

    Any change ? – and yeah, while your on it … do a reboot of the machine as well. :)

    What we are doing is ignoring your custom settings. It will use default which should be fairly correct by now.


    Some users who have liked this topic:

    • avatar
    1 user thanked author for this post.
    #76916
     dazzlaa 
    Participant

    Oh dear…. I think I found the culprit, and you are gonna think im completely stupid! I am going to post the outcome as I hope it saves someone this week long heartache!

     

    So in Vpinmame settings, under defaults my monitor was set to use monitor#1 full screen.  I changed that to default and combined with that new ini I now have a teeny tiny dmd that I can move around…. things are moving. Now I need to get rid of that!

    #76917
     dazzlaa 
    Participant

    Yeah… I have no idea why that was only effecting one table but that seems to be it, I put my old ini back in, did a reboot and the rogue dmd is now gone.

    Jesus Christ, I have been pulling my hair out all week, put hours and hours and hours into trying to fix it.

    Thank you to everyone for trying to help me here, the community has been mega helpful since I started with this hobby, probably the most helpful and friendly bunch I have ever met online.

     

    Thanks again all,

    Daz  :rose:   :yahoo:

    #76918
     Thalamus 
    Participant
    ContributorMember

    That’s fine … but, I would advice you to have a second look at the changes I made to your config file. You should not need to change that ini file for every table you play. Only when the table is larger or smaller than the normal DMD. Like Baywatch. I used the settings that I found in your config more or less randomly. But, you should definitely turn off the DMD’s you don’t have. I’m sure you’ll figure it out and happy to hear your are on the right track again :)

     

    1 user thanked author for this post.
    #76919
     dazzlaa 
    Participant

    Thanks Thalamus, I will re-import the ini for another look.

    Kind Regards.

    Daz


    Some users who have liked this topic:

    • avatar
Viewing 19 posts - 201 through 219 (of 219 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account