Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 181 through 200 (of 518 total)
  • Author
    Posts
  • #116904
    randr
    Keymaster
    @randr
    ModeratorMember

    What backglass is everyone using? The one I have is way to blue

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #116907
    Matt Bini
    Participant
    @mattbini

    Masterpiece thanks to all who were involved

    :good:

    #116912
    mavritanos
    Participant
    @mavritanos

    Uknown error…. has anyone this problem?

    #116913
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    ———–Are you using Version:V2.1————–

    ————-Or there are some ideas in the topic to try————

    Uknown error…. has anyone this problem?

    #116918
    Pinbolt
    Participant
    @pinbolt
    Member

    Thanks for the update.

    #116919
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Thank you for the update guys !

    #116930
    vogliadicane
    Participant
    @vogliadicane
    Member

    Still, I have one problem, that I think has not been mentioned here before: Everything when starting it from VPX so not from a frontend. When I start the table (in fullscreen) the table does not get focus, so I have to alt-tab to do that manually. Starting it in force fullscreen unchecked it works. Can anybody help here?

    Just for information:

    I am on VPX beta 3592
    the compile error happens only once after I made some ROM reset. After that, no complints about it… so not so interesting, just wanted to mention
    I am using the (default) option: “PreloadMe” from the table. Setting it to 0 gets the same results

    hoped the new tex comp version solves my problem, but it didn’t. Am I really the only one facing this? Seems so…

    Btw for fun I did some side by side (Photoshop layer) comparison and there is no noticeable quality difference between 2.0 and 2.1 concerning texture graphics compression.

    Only for the bumper caps, which was one of the wanted changes. I liked the original ones much more (they looked perfect now a bit milky), so what exactly can I do to revert this?

    Use the corresponding images from the original version?
    Change something in the material settings?
    Change something in the object settings?
    The script (don’t think so)?

    #116936
    Nate
    Participant
    @nkachelmeyer

    Think I may have found why I am getting the alt + tab issue in PinballX.

    Windows does not match what VPX or PinballX have for monitor #s. It still shows the correct things on the correct monitors, but this alt + tab to bring the playfield focus live started with this table for some reason and only in full exclusive mode and only in PinballX. It runs fine straight from VPX.

    Anyone know how to force Windows to change the Monitor ID #s, so I can match them to VPX & PinballX? Or vice versa. I know there is no easy point and click in Windows 10, but wondering if anyone has another method.

    In Windows 3 is my Playfield, 2 is the Backglass, and 1 the DMD

    VPX and PinballX have 2 as the Playfield, 3 as the Backglass, and 1 as the DMD, so DMD #s match between software.

    Monitors

    3 screen mini-cab 23", 19", 10" - Win10(64bit) i7 2600 3.4ghz, 8GB Ram, GTX 1060 6GB
    force exclusive fullscreen mode in 1080p

    #116937
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Still, I have one problem, that I think has not been mentioned here before: Everything when starting it from VPX so not from a frontend. When I start the table (in fullscreen) the table does not get focus, so I have to alt-tab to do that manually. Starting it in force fullscreen unchecked it works. Can anybody help here?

    Just for information:

    I am on VPX beta 3592

    the compile error happens only once after I made some ROM reset. After that, no complints about it… so not so interesting, just wanted to mention

    I am using the (default) option: “PreloadMe” from the table. Setting it to 0 gets the same results

    hoped the new tex comp version solves my problem, but it didn’t. Am I really the only one facing this? Seems so…

    Btw for fun I did some side by side (Photoshop layer) comparison and there is no noticeable quality difference between 2.0 and 2.1 concerning texture graphics compression.

    Only for the bumper caps, which was one of the wanted changes. I liked the original ones much more (they looked perfect now a bit milky), so what exactly can I do to revert this?

    Use the corresponding images from the original version?

    Change something in the material settings?

    Change something in the object settings?

    The script (don’t think so)?

    Should just be the RGP3_bumpcaps_giONalt image.  You can pull that from the previous version and reinsert into 2.1.

    #116944
    randr
    Keymaster
    @randr
    ModeratorMember

    Think I may have found why I am getting the alt + tab issue in PinballX.

    Windows does not match what VPX or PinballX have for monitor #s. It still shows the correct things on the correct monitors, but this alt + tab to bring the playfield focus live started with this table for some reason and only in full exclusive mode and only in PinballX. It runs fine straight from VPX.

    Anyone know how to force Windows to change the Monitor ID #s, so I can match them to VPX & PinballX? Or vice versa. I know there is no easy point and click in Windows 10, but wondering if anyone has another method.

    In Windows 3 is my Playfield, 2 is the Backglass, and 1 the DMD

    VPX and PinballX have 2 as the Playfield, 3 as the Backglass, and 1 as the DMD, so DMD #s match between software.

    Monitors

    I noticed the same thing! my monitors have been same order for 6 years but now windows see’s them wrong. was it 10.6 beta? or a windows update? or what? is very strange! i flipped the cables on my 2 screen cab to make it happy but VERY ODD to change out of the blue but i can only assume they were wrong for 6 years and just now showed correctly? or VP 10.6 caused them to flip some how :wacko:

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #116947
    Nate
    Participant
    @nkachelmeyer

    OK, at least someone else raised their hand. Thought I was losing it.  :wacko:

    I did notice the 10.6 beta I was using did not have a drop down for display in VPX video settings and the latest 10.6 beta does, so not sure if that is what made the change. The joys of trying to keep monitors straight when running multiple programs at once I guess. Like I said, I can get all to work and show correctly, except for the focus issue on this table in PinballX. Driving me crazy that it is only this table. It just doesn’t make sense, except my theory of it loading so slow PinballX is the issue. Also strange that no one else seems to be experiencing this one issue.

    Oh well. I guess I will hope it works itself out in future updates. Just glad I can still play with the workaround for now.  :good:

    3 screen mini-cab 23", 19", 10" - Win10(64bit) i7 2600 3.4ghz, 8GB Ram, GTX 1060 6GB
    force exclusive fullscreen mode in 1080p

    #116950
    BradyB
    Participant
    @bbshift6

    Well, after updating to 2.1, the issues are still there regarding launching TAF, just slightly different now.

    • When launching from my frontend, PinballX, TAF loads fine and plays fine but still no B2S backglass or even the B2S server wont start at all.
    • Now with 2.1, if I launch directly from VPX i get all sorts of compile errors and game wont load at all. Prior to update, I was able to launch game from VPX directly and everything would load fine (TAF and B2S would load).

    So for now I can play when launching from PinballX but just won’t have a backglass.

    #116954
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Try this Back glass Server Up-Date

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/10/#post-116798

    #116958
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I had hell getting the table to run yesterday. I mentioned that I changed dmddevice and all of a sudden got it running. Later on it crashed a few times ( not while playing ) but, the dreaded compile error. I did restart the computer yesterday while trying. I did try a lot of times with different VP versions. Now today with the updated table, and latest VP, I still haven’t had a crash on loading. It all seems very random to me, so, now I’m sure – since I mentioned it. It will start to fail again ?! :wacko:

    Should maybe mention that the compile error is something I only see on other tables if I start -> play, exit and do something, and then press play again without exiting. Not tried it in any frontend yet. Tables are not put there before updates has slowed down.

    All previous issues I’ve seen seems to be fixed – so, thank you guys for that. I love the subtle flipper tweak too. :good:

    1 user thanked author for this post.
    g5k
    #116969
    BradyB
    Participant
    @bbshift6

    @outthere I’ll give this a try

    #116971
    randr
    Keymaster
    @randr
    ModeratorMember

    @bradyb what’s your system specs? May help to determine the issue I have no issues with the table windows 7 64 bit with nvidia 1050 is what I have

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #116973
    BradyB
    Participant
    @bbshift6

    @randr

    I have a 1060 GTX, 16gig ram, i5 processor.

    As I mentioned, the table itself will run fine under certain circumstances.

    Prior to the 2.1 update, I could successfully launch TAF most of the time when launching from VPX itself (most recent beta version). Everything loaded fine. Game would load, and the B2S backglass loaded as it should. Occasionally would get a compile error, but not very often at all.

    However, when launching from my frontend, PinballX, the B2S backglass nor b2s program would not load at all, and I got compile errors almost every time.

    After 2.1 update, its almost opposite.

    When launching from my frontend, PinballX, TAF loads fine and plays fine but still no B2S backglass or even the B2S server wont start at all.

    With 2.1, if I launch directly from VPX I now get all sorts of compile errors and game wont load at all.

    So very strange behavior that is occurring only with this table, but I understand that this table is an entirely different animal.

     

    #116974
    randr
    Keymaster
    @randr
    ModeratorMember

    E062D804-B075-4AF3-964C-1020FC3499D9you have a great system that’s for sure. Maybe a screenshot of your vp video preferences would help? But it could all be related to 10.6 beta it is beta after all. Here is my screen shot of video preferences

     

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #116976
    Al
    Participant
    @alandee
    Member

    After following this build for so long, it’s both a privilege and a fantastic experience to get hands on with all the  the work, design, and amazing creativity involved in bringing this to the community.

    Thanks to all for your amazing and continued great work. And sincerest thanks for sharing with all of us to enjoy.

    This is messed up good .. #MindBlown

    1 user thanked author for this post.
    g5k
    #116977
    robertms
    Participant
    @mophead
    Member

    What backglass is everyone using? The one I have is way to blue



    @randr
    Have you tried Wildman’s? It’s top notch, as always.

    http://vpuniverse.com/forums/files/file/2468-the-addams-family-bally-1992/

Viewing 20 posts - 181 through 200 (of 518 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW