Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 221 through 240 (of 518 total)
  • Author
    Posts
  • #117034
    Manples
    Participant
    @manples

    Here are some inputs about the way 2.1 crashes on my cab.

    • AMD FX8350 – 8Go – GTX1080 – Win10x64 – PF: 40″ 4k@3840×2160 – BG: 27″ 1080p – Pin2DMD
    • VPX 10.6 rev 3653 in TrueFullscreen (see config pic attach)
    • SAMBuild_r4709
    • For my Pin2DMD I’m using an older dmddevice.dll (march 2018) as it’s the only one I got to successfully work with PBX, altcolors, Wemos Ledmatrix etc.  It’s actually in my Visual Pinball folder and VPinMAME/Pin2DMD. Can’t remember if it’s Lucky1’s or Freezy’s.
    • I use TAFI7 with altcolor and altsound (altsound mode 1)

    v2.0 launches from both VPX and PBX and plays (F11–> 60fps)

    v2.1 gives me a black screen. When I hit Escape I get a window with “unknown error”. I click OK 3 times and then I get the message “Fatal Error: shader compilation failed! Unknown (0xffffffff: n/a) at c:\projects\vp10\renderdevice.cpp:802“. Click on OK and VPX stops completely.

    What I can already tell is that I don’t have such a c:\projects folder. Not sure if it’s part of VPX mechanism or a lead for you guys to troubleshoot ;-)

     

    (my dmddevice.dll: https://drive.google.com/open?id=1AROG-lO6YPl6jffm8W2_DVuNJbqnZSHH)

    Attachments:
    #117039
    Bob Albright
    Participant
    @bobalbright
    Member

    Hey–I’m finally a member of the family! Tough table, but fun. I seem to be getting the same error as Manples—but only occasionally–the one about renderdevice.cpp—exit, relaunch, and it loads

    "And in the end, the love you take is equal to the love you make"

    #117044
    Ebster
    Participant
    @ebster

    As i had no GPU / Memory Issues on v.2.0 in the first place and liked the Look of the uncompressed Textures better, also the non double overlayed Bumpers were great for me – is there a chance for a 2.1a Version with the best of both worlds?

    Just want to ask kindly, because otherwise i am sure to mess up my nice TAF changing it myself ;-)

    Anyways, thanks a million for this brilliant experience!!!

    #117045
    Shadow
    Participant
    @shadowshd

    Wow what a nice masterpiece guys, thanks  :good:



    @Manples
    register this B2S Server version :

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/10/#post-116954

    It fixed the same “unknown error” issue I had ;)

    #117046
    Manples
    Participant
    @manples

    @manples register this B2S Server version :
    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/10/#post-116954
    It fixed the same “unknown error” issue I had ;)

    That did the trick, thanks/merci @Shadow :-) now 2.1 launches and plays great from VPX and PBX.

    #117047
    Shadow
    Participant
    @shadowshd

    I think I spoke too fast : table launched perfectly at the first time after registering DJRobX’s B2S Server, but now and then I get that Unknown error back :(

     

    Edit : if I set UseVPMModSol = 0 instead of UseVPMModSol = 1 in the script the table launches without any errors, but I guess that’s not the way the table is designed :)

    #117052
    vogliadicane
    Participant
    @vogliadicane
    Member

    Try this Back glass Server Up-Date

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/10/#post-116798



    @outhere
    so just to be sure, you mean the one that DJRobX posted in that thread, right? I’m asking, because later you mentioned the one with the “aspect ratio stuff”… or are both the same? Lost track in all those thread branches – :whistle:

    #117055
    KiwiBri
    Participant
    @kiwibri
    Member

    I love it. Is it possible to add ball rolling sounds?

    Do we really need ball rolling sounds?  I’ve only noticed that in the older games where theres no music or other sound effects going on.

     

    #117056
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I just want to clarify. If anyone think I’m pointing at the table being faulted or needing too much resources, then I’m sorry. I was playing it perfectly on release day with no problems. No crashes on loading or anything. Where the problem lies is to me unknown at this point. All I wanted to say is that I’m seeing very random crashes. My thoughts go more in the direction that yes this table does require more than most other tables and that is why we trigger a VP bug more often than we do with less resource intensive tables.

    #117062
    ashleyb
    Participant
    @ashleyb
    Member

    with 10.6 beta no stuck in swamps but one ball in multiball

    I have this same problem with multiball, but only when I load the table with pinballx.  If I run it directly from VPX it plays fine.  Maybe you can test?

    #117068
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Try this Back glass Server Up-Date

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/10/#post-116798



    @outhere
    so just to be sure, you mean the one that DJRobX posted in that thread, right? I’m asking, because later you mentioned the one with the “aspect ratio stuff”… or are both the same? Lost track in all those thread branches – :whistle:

    ——————–both the same? —> Yes  ——————————-

    #117091
    RustyCardores
    Moderator
    @rustycardores
    MemberModerator

    I love it. Is it possible to add ball rolling sounds?

    It already has ball rolling sounds. Perhaps the volume needs to be adjusted for your cab.

    On line 1767 of the script look for /2000    Reducing this number will increase ball volume. Try /200 to begin with and you should hear it quite well.  Increase the number until you find your preferred volume.

    #117092
    Brett
    Participant
    @classicgames

    I really want to play this table, but I keep getting an error that the ROM is not found.  The table loads, but not the ROM.  I updated to 10.6 Beta, deleted CFG  files, deleted nvram, redownloaded a fresh ROM, and deleted registries for the ROM.  I don’t know what else to do? I also tried Batman and POTC and I am getting a Rom Error on those tables now as well.  Could it be the 10.6 Beta?  All the tables were working before I updated.  On a side note my mouse cursor has now disappeared while playing a table.  Thanks for the help in advance

    #117093
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator
    #117094
    bord
    Moderator
    @bord
    MembervipContributorModerator

    [edit] nvm, just listen to @outhere

    #117098
    g5k
    Participant
    @g5k

    I will compile a v2.1 with the uncompressed textures (will be sometime in next day)

    11 users thanked author for this post.
    #117107
    redrooster
    Participant
    @redrooster
    Member

    Coming in way late to say amazing job because it looks incredible!

    I’ve played several real machines, sometimes the right flipper can make it up that Bear Kick ramp, and sometimes it can’t.  So far it’s a can’t every time for me on this, but maybe I need more playtime, as I’ve played maybe only 5 games or so.

    POV included on version 2 is also much preferred, well done on that as well.

     

     

     

    #117108
    Mark70
    Participant
    @mark70
    Member

    Coming in way late to say amazing job because it looks incredible!

    I’ve played several real machines, sometimes the right flipper can make it up that Bear Kick ramp, and sometimes it can’t. So far it’s a can’t every time for me on this, but maybe I need more playtime, as I’ve played maybe only 5 games or so.

    POV included on version 2 is also much preferred, well done on that as well.

    Hi, it is possible with the right momentum. :)
    In my opinion this is very well balanced, it feels pretty real.

     

    #117114
    Seraph
    Participant
    @seraph

    Hey all,

    Wanted to share my experiences – in case it helps others

     

    V2.0 would not load under any circumstance unless I lowered the VP texture limit to 3072 or lower

    Release of 2.1 worked straight away

    Updated Nvidia driver to the most current – 5/03/2019 (419.35 – I think)

    V2.0 loaded and played first go.  V2.1 (with all images from 2.0) works fine too

     

    Brilliant table, thanks to all !

    #117121
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    Coming in way late to say amazing job because it looks incredible!

    I’ve played several real machines, sometimes the right flipper can make it up that Bear Kick ramp, and sometimes it can’t. So far it’s a can’t every time for me on this, but maybe I need more playtime, as I’ve played maybe only 5 games or so.

    POV included on version 2 is also much preferred, well done on that as well.

    I’ve been able to hit the ramp regularly from the right flipper even from a cradle. However, if you’d like it to be easier, adjust the EOS torque to something like 0.75.  This will probably affect your ability to do some flipper tricks, maybe?

    Current Project: Perpetual updates of VPX physics.

Viewing 20 posts - 221 through 240 (of 518 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW