Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 241 through 260 (of 514 total)
  • Author
    Posts
  • #117124
    redrooster
    Participant
    @redrooster
    Member

    Coming in way late to say amazing job because it looks incredible!

    I’ve played several real machines, sometimes the right flipper can make it up that Bear Kick ramp, and sometimes it can’t. So far it’s a can’t every time for me on this, but maybe I need more playtime, as I’ve played maybe only 5 games or so.

    POV included on version 2 is also much preferred, well done on that as well.

    I’ve been able to hit the ramp regularly from the right flipper even from a cradle. However, if you’d like it to be easier, adjust the EOS torque to something like 0.75. This will probably affect your ability to do some flipper tricks, maybe?

    Nah, i won’t cheat.  Like i said, I figured i just needed more playing time, that appears to be the case.

     

     

    #117129
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    travail fantastique, c’est normal que mon knocker claque lorsque je prend des rampes ??

    When running “seance” mode, yes.  All others, no.

    #117131
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Hi all,   a couple things:

    -G5K uploaded a v 2.1 uncompressed version.

    -Compile Error / Unknown error –  There seems to be a few people that have this happening.  I also have it happen. We don’t have a ‘fix’ at this time, but it has been reported in the VPX beta thread. Hopefully the devs can help track it down, but it could be tricky as it’s a bit random.  Some people have reduced max texture dimension in VP video options as a work around.

    -Missing Rom error – disable “force exclusive fullscreen mode” in video options (not sure other fixes)

    -Thing flips not working – this is not the same as ‘missing the shot’. Make sure you have latest vpinmame and updated vpx beta w/scripts

    -Thing flips not accurate – try running the thing trainer option in the top of the script. It’s not going to get super accurate.

    -one ball multiball/Missing Pinball at start-up (these are the same issue, you just may not be seeing the missing pinball error because you are loading from a front end or something).  When the table launches it quite literally loads three balls into the trough (Mark the apron and InstCard2 as not visible if you want to watch).  Anything that slows the table load will cause the balls to fail to create smoothly (script errors, missing b2s error, programs that switch focus, sometimes just the stupid PC, etc).  No real fix right now, just try again.

    -Ball stuck somewhere. I feel like we’ve tackled all the spots that one can get stuck in ‘normal’ play.  If you can repeat something let us know and we’ll try to address it. But be aware, you could have your own USB device/accelerometer that could be causing the problem on your machine.  Everything else, glass off and remove stuck ball (a.k.a., restart).

    -Playability.  We’re pretty happy with how it plays, line up 5 TAF real pins and they will all have things about them that are slightly different.  I see mentioned the 1 thing that we agreed was a bummer, on most TAF pins you can get a rolling backhand from the right flipper to bear kick ramp (not cradled, that is doable).  But in  VP we couldn’t make it work, I think we would start compromising other shots to work on it which wasn’t worth it.

    -GOLD. It’s coming.  We just wanted bugs worked out first so it will just be a converted version of this one.

    -Mike

    #117132
    randr
    Keymaster
    @randr
    ModeratorMember

    Thanks again for another update! the update should have pushed to 589 members phones i know i got the notification when it was updated :)

    thanks again sliderpoint :good:

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #117133
    Kach069
    Participant
    @kach069

    h

    Pretty happy how it plays?  You are being way too modest.  This table plays amazing pal!  Thank you so much for sharing it with the community.  :good:

    #117134
    Jesperpark
    Participant
    @jesperpark
    Member

    Thank you for making an amazing release and sharing it with everyone here.  :rose:   It looks and plays great, definitely has a lot of time and creativity poured into it

     

    #117148
    vogliadicane
    Participant
    @vogliadicane
    Member

    Try this Back glass Server Up-Date

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/10/#post-116798



    @outhere
    so just to be sure, you mean the one that DJRobX posted in that thread, right? I’m asking, because later you mentioned the one with the “aspect ratio stuff”… or are both the same? Lost track in all those thread branches – :whistle:

    ——————–both the same? —> Yes ——————————-

    too bad, didn’t solve my focus problem… but, anyways, thanks.

    and aaaawwwsome, that we now have a 2.1 with uncompressed images :good:

    #117151
    ashleyb
    Participant
    @ashleyb
    Member

    Hi all, a couple things:

    -G5K uploaded a v 2.1 uncompressed version.

    -Compile Error / Unknown error – There seems to be a few people that have this happening. I also have it happen. We don’t have a ‘fix’ at this time, but it has been reported in the VPX beta thread. Hopefully the devs can help track it down, but it could be tricky as it’s a bit random. Some people have reduced max texture dimension in VP video options as a work around.

    -Missing Rom error – disable “force exclusive fullscreen mode” in video options (not sure other fixes)

    -Thing flips not working – this is not the same as ‘missing the shot’. Make sure you have latest vpinmame and updated vpx beta w/scripts

    -Thing flips not accurate – try running the thing trainer option in the top of the script. It’s not going to get super accurate.

    -one ball multiball/Missing Pinball at start-up (these are the same issue, you just may not be seeing the missing pinball error because you are loading from a front end or something). When the table launches it quite literally loads three balls into the trough (Mark the apron and InstCard2 as not visible if you want to watch). Anything that slows the table load will cause the balls to fail to create smoothly (script errors, missing b2s error, programs that switch focus, sometimes just the stupid PC, etc). No real fix right now, just try again.

    -Ball stuck somewhere. I feel like we’ve tackled all the spots that one can get stuck in ‘normal’ play. If you can repeat something let us know and we’ll try to address it. But be aware, you could have your own USB device/accelerometer that could be causing the problem on your machine. Everything else, glass off and remove stuck ball (a.k.a., restart).

    -Playability. We’re pretty happy with how it plays, line up 5 TAF real pins and they will all have things about them that are slightly different. I see mentioned the 1 thing that we agreed was a bummer, on most TAF pins you can get a rolling backhand from the right flipper to bear kick ramp (not cradled, that is doable). But in VP we couldn’t make it work, I think we would start compromising other shots to work on it which wasn’t worth it.

    -GOLD. It’s coming. We just wanted bugs worked out first so it will just be a converted version of this one.

    -Mike

    One ball multiball problem – I’ve found running windows task manager fixes this….bizarre I know!  I’ve set it to run at startup so it runs behind pinballx.  Then when I start TAF, it now play multiball fine for me.

    1 user thanked author for this post.
    #117156
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @ashleyb : What you are describing now is actually not the first time I’ve heard of this as a fix for odd things happening. Happy to hear that it resolves your problem and it may one time down the line make sense to the programmers that actually makes this all possible for us. I don’t expect this to be a solution for everyone. Some of you will have messed up setups, nothing can be done about that I guess. Others will have everything in order, but still have problems. It is by reporting fixes, whatever how odd they may be that can help us nail bugs. So, please keep them coming. Before reporting though. It is very important to being able to reproduce the outcome. Eg. my change of the dmddevice is NOT good enough. I need to change back and forth many times over different version before it is really useful for a programmer. Oh. That last sentence sounded like I all of a sudden didn’t want you to report ;) I do. But, please – follow it up, and see if it something you can reproduce.

    #117157
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    travail fantastique, c’est normal que mon knocker claque lorsque je prend des rampes ??

    When running “seance” mode, yes. All others, no.

    travail fantastique, c’est normal que mon knocker claque lorsque je prend des rampes ??

    When running “seance” mode, yes. All others, no.

    Try updating your DOF config.  Mine was firing every time on the left ramp (actually whenever the diverter opened).  Apparently the default config at some point had both S2 and S3 assigned to the knocker.  It has been corrected and an update will fix this issue.

    Current Project: Perpetual updates of VPX physics.

    #117160
    ashleyb
    Participant
    @ashleyb
    Member

    @ashleyb : What you are describing now is actually not the first time I’ve heard of this as a fix for odd things happening. Happy to hear that it resolves your problem and it may one time down the line make sense to the programmers that actually makes this all possible for us. I don’t expect this to be a solution for everyone. Some of you will have messed up setups, nothing can be done about that I guess. Others will have everything in order, but still have problems. It is by reporting fixes, whatever how odd they may be that can help us nail bugs. So, please keep them coming. Before reporting though. It is very important to being able to reproduce the outcome. Eg. my change of the dmddevice is NOT good enough. I need to change back and forth many times over different version before it is really useful for a programmer. Oh. That last sentence sounded like I all of a sudden didn’t want you to report ;) I do. But, please – follow it up, and see if it something you can reproduce.

    Thanks for the feedback Thalamus, I can confirm this solution has worked for me all day and as soon as I close task manager and launch TAF from pinballx the problem comes back.  So it’s definitely a workaround, at least for me!  Hopefully it may be of use to others.  I’m guessing it may be keeping the CPU active in the background just enough for the scripting to run correctly – though that’s just a blind guess on my part.

    2 users thanked author for this post.
    #117161
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Blind guesses is ok ! :good:

    #117166
    Nate
    Participant
    @nkachelmeyer

    I just tried the task manager trick and it fixed the focus issue I was having with this table when loading in PinballX.

    I also started getting into Pinup Popper front end today and this table runs fine for me in there without focus issues.

    Thanks for the tip about the task manager. Odd fix, but I’ll take it.

    I did get a stuck ball on multiball. Came from swamp and put balls 2 into electric chair one after another. One came out, the other did not. Ball search could not release. Nudged until tilt with no luck shaking it out. Can barely see the ball in the pic.

    TAF

    3 screen mini-cab 23", 19", 10" - Win10(64bit) i7 2600 3.4ghz, 8GB Ram, GTX 1060 6GB
    force exclusive fullscreen mode in 1080p

    #117184
    Ebster
    Participant
    @ebster

    Thanks a lot for the uncompressed version.. running just fine here.

     

    One thing I experience with both 2.1 versions is that after some time, say one hour of not playing, when I start a new game it stutters heavily. when I quit vpx and start again everything is fine again.

    #117206
    Yves Staub
    Participant
    @yves-staub

    First of all, I wanna say thank you for this awesome table. It looks so great.

    I ran into a problem. When I first started the the table, I got the message “pinball missing”. Then I closed the table and open it again. Now I was able to start a game, but only with one ball. Then I closed it again, fired it up and I was able to play a game with 2 balls. And now it stays on 2 balls only so no 3 ball multiball is possible.

    I tried to delete the nvram-file, but experienced the same problem. All other tables are running fine and the VP9 Version of The Addams Family also. Can somebody please help me out with this problem? Thank you.

    #117208
    bord
    Moderator
    @bord
    MembervipContributorModerator

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/13/#post-117131

    Have you read anything in this thread? Is this problem somehow unique to what has been talked about already?

     

     

    1 user thanked author for this post.
    #117211
    Ben Logan2
    Participant
    @benlogan2
    Member

    Can’t believe how great the update looks on my 750ti based system. Plays totally stutter free. Fantastic work, guys!

    #117213
    ashleyb
    Participant
    @ashleyb
    Member

    First of all, I wanna say thank you for this awesome table. It looks so great.

    I ran into a problem. When I first started the the table, I got the message “pinball missing”. Then I closed the table and open it again. Now I was able to start a game, but only with one ball. Then I closed it again, fired it up and I was able to play a game with 2 balls. And now it stays on 2 balls only so no 3 ball multiball is possible.

    I tried to delete the nvram-file, but experienced the same problem. All other tables are running fine and the VP9 Version of The Addams Family also. Can somebody please help me out with this problem? Thank you.

    One ball multiball problem – I’ve found running windows task manager fixes this….bizarre I know!  I’ve set it to run at startup so it runs behind pinballx.  Then when I start TAF, it now play multiball fine for me

    #117215
    Yves Staub
    Participant
    @yves-staub

    Thank you for your help bord. This is exactly what happens.

    I figured out, that when the table is loaded, I can go into the debugger mode and throw the “missing” bals back in play. And voila, I can play with 3 balls. Strange  :wacko: .

    #117224
    Bigmike20vt
    Participant
    @bigmike20vt

    1st off what a fantastic table, and a definite improvement on any recreations of TAF I have seen before. However just to add I too had exactly the same issue as @Nate. Fired all my balls under the electric chair and it bugged out with a stuck ball. Finally &  perhaps this is by design, the 3 coloured round pop bumpers on my old table are lit and flash sometimes but on this one the bulbs seem to need replacing.

    Again tho, what a fine recreation thanks

Viewing 20 posts - 241 through 260 (of 514 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW