This topic contains 394 replies, has 137 voices, and was last updated by  dexje 3 days, 14 hours ago.

Viewing 20 posts - 261 through 280 (of 395 total)
  • Author
    Posts
  • #117161
     Thalamus 
    Moderator
    ContributorMemberModerator

    Blind guesses is ok ! :good:

    #117166
     Nate 
    Participant

    I just tried the task manager trick and it fixed the focus issue I was having with this table when loading in PinballX.

    I also started getting into Pinup Popper front end today and this table runs fine for me in there without focus issues.

    Thanks for the tip about the task manager. Odd fix, but I’ll take it.

    I did get a stuck ball on multiball. Came from swamp and put balls 2 into electric chair one after another. One came out, the other did not. Ball search could not release. Nudged until tilt with no luck shaking it out. Can barely see the ball in the pic.

    TAF

    3 screen mini-cab 23", 19", 10" - Win10(64bit) i7 2600 3.4ghz, 8GB Ram, GTX 1060 6GB
    force exclusive fullscreen mode in 1080p

    #117184
     Ebster 
    Participant

    Thanks a lot for the uncompressed version.. running just fine here.

     

    One thing I experience with both 2.1 versions is that after some time, say one hour of not playing, when I start a new game it stutters heavily. when I quit vpx and start again everything is fine again.

    #117206
     Yves Staub 
    Participant

    First of all, I wanna say thank you for this awesome table. It looks so great.

    I ran into a problem. When I first started the the table, I got the message “pinball missing”. Then I closed the table and open it again. Now I was able to start a game, but only with one ball. Then I closed it again, fired it up and I was able to play a game with 2 balls. And now it stays on 2 balls only so no 3 ball multiball is possible.

    I tried to delete the nvram-file, but experienced the same problem. All other tables are running fine and the VP9 Version of The Addams Family also. Can somebody please help me out with this problem? Thank you.

    #117208
     bord 
    Participant
    MembervipContributor

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/13/#post-117131

    Have you read anything in this thread? Is this problem somehow unique to what has been talked about already?

     

     

    1 user thanked author for this post.
    #117211
     Ben Logan2 
    Participant
    Member

    Can’t believe how great the update looks on my 750ti based system. Plays totally stutter free. Fantastic work, guys!

    #117213
     ashleyb 
    Participant

    First of all, I wanna say thank you for this awesome table. It looks so great.

    I ran into a problem. When I first started the the table, I got the message “pinball missing”. Then I closed the table and open it again. Now I was able to start a game, but only with one ball. Then I closed it again, fired it up and I was able to play a game with 2 balls. And now it stays on 2 balls only so no 3 ball multiball is possible.

    I tried to delete the nvram-file, but experienced the same problem. All other tables are running fine and the VP9 Version of The Addams Family also. Can somebody please help me out with this problem? Thank you.

    One ball multiball problem – I’ve found running windows task manager fixes this….bizarre I know!  I’ve set it to run at startup so it runs behind pinballx.  Then when I start TAF, it now play multiball fine for me

    #117215
     Yves Staub 
    Participant

    Thank you for your help bord. This is exactly what happens.

    I figured out, that when the table is loaded, I can go into the debugger mode and throw the “missing” bals back in play. And voila, I can play with 3 balls. Strange  :wacko: .

    #117224
     Bigmike20vt 
    Participant

    1st off what a fantastic table, and a definite improvement on any recreations of TAF I have seen before. However just to add I too had exactly the same issue as @Nate. Fired all my balls under the electric chair and it bugged out with a stuck ball. Finally &  perhaps this is by design, the 3 coloured round pop bumpers on my old table are lit and flash sometimes but on this one the bulbs seem to need replacing.

    Again tho, what a fine recreation thanks

    #117254
     Johngreve 
    Participant
    Member

    Can’t believe how great the update looks on my 750ti based system. Plays totally stutter free. Fantastic work, guys!

    Ben, I’m running the same graphics card as you and I cant get this table to load without this error.

    Fatal Error:unable to createtexture! E_out of memory at c:\projects\vp10\renderdevice.cpp:1300

    I thought it was due to my graphics card but seems you run just fine on the same card.. what else can you tell me about your system?

    I’m on Win 7 32bit(which I feel is my real problem)running 10.6 rev3653 ,setting max textures to 1024 and preload in script to 0 also didnt help.

    I had a problem getting Grants AFM ver 1.0 to load for me but his ver1.1 loads just fine and this ver2.1 of this table is smaller than his AFM so I had high hopes of this working.

    Thanks!

     

    #117269
     dexje 
    Participant

    are the mods for thing working for anyone? I guess those should replace the texture on the box itself. All options show no change for me :-(

    #117271
     The Loafer 
    Participant
    Member

    I’ve only seen the red cover?  I’ll have to look into this further

    #117272
     Draifet 
    Participant
    Member

    The cage mods for me sometimes worked, and sometimes don’t. There’s a primitive named cover mods or something like that, change the size of all the values adding 0,1 x y z and problem solved.

    #117274
     The Loafer 
    Participant
    Member

    I tried all 3 different case mods and they all seemed to work for me though I’m only assuming what I’m seeing is what I should see

    #117277
     themotherbrain 
    Participant

    So let me get this straight. So you’re saying I can play Addams Family VPX on my HTC Vive Pro?!?! You guys are my fucking heroes!!!!!! Thank you!! :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:

    #117281
     Sliderpoint 
    Participant
    MemberContributor

    So let me get this straight. So you’re saying I can play Addams Family VPX on my HTC Vive Pro?!?! You guys are my fucking heroes!!!!!! Thank you!! :yahoo: :yahoo: :yahoo: :yahoo: :yahoo: :yahoo: :yahoo:

    Just in case anyone didn’t see it who has VR stuff.  3rdAxis has you covered:

    https://vpinball.com/VPBdownloads/the-addams-family-vr-vpx/

     

    #117282
     Sliderpoint 
    Participant
    MemberContributor

    I just tried the task manager trick and it fixed the focus issue I was having with this table when loading in PinballX.

    I also started getting into Pinup Popper front end today and this table runs fine for me in there without focus issues.

    Thanks for the tip about the task manager. Odd fix, but I’ll take it.

    I did get a stuck ball on multiball. Came from swamp and put balls 2 into electric chair one after another. One came out, the other did not. Ball search could not release. Nudged until tilt with no luck shaking it out. Can barely see the ball in the pic.

    TAF

    You can unlock the ‘chairkicker’ and move it further down the table a bit to give more room for the extra balls in there.  Should help,  however you may have to adjust the power of the kicker in the script if it causes strange kickout behavior on normal single ball kick out.

    -Mike

    multistuck under chair

    2 users thanked author for this post.
    #117285
     Sliderpoint 
    Participant
    MemberContributor

    are the mods for thing working for anyone? I guess those should replace the texture on the box itself. All options show no change for me :-(

    I think this maybe per computer issue, video card /depth bias related somehow as they work fine for me (and others).  What @draifet recommended should work add .1 to Y and Z positions (shouldn’t need it on the X since it’s on the right side of the table, but won’t hurt to try) on “thingboxmods” on layer 2.

    #117304
     blackvulcan3 
    Participant
    Member

    https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/13/#post-117131

    I had the compile error in later BETA’s, I took Bord’s advice and reverted back to 3592. It seems to be rock solid now. Perhaps that advice may be a suggestion for more of those with later BETA’s issues, go back to 3592 and try. Thanks Bord for the advice and thanks authors for the great table.

    #117341
     STAT 
    Participant
    MemberContributor

    Some strange Things here, pressed Right Flipper and got this one …

    taf

    btw. over PinballX: get “Ball missing”, and once: “Thing Hand” was rotating through Playfield … :unsure:
    Edit: ok i read: https://vpinball.com/forums/topic/the-addams-family-bally-1992-v2-g5k-sliderpoint-3rdaxis/page/13/#post-117131

Viewing 20 posts - 261 through 280 (of 395 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2FB Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account