Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 481 through 500 (of 508 total)
  • Author
    Posts
  • #199957
    animatorPinballfan
    Participant
    @animatorpinballfan

    yes, I’ve tried version 2, 2.1, and 2.1 uncompressed. All 3 versions have the exact same poor performance.

    And even if I click on set to “low end PC” and leave vertical sync turned off the table starts at 350+ fps, but the moment it activates the lights on the pops it drops to 30, then up a ramp it dips to 14fps.

    I also double checked that my nvidia global settings were turned off, and they are.

    I’m completely stumped.

    #199958
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Did you without the backglass?

    1 user thanked author for this post.
    #199961
    animatorPinballfan
    Participant
    @animatorpinballfan

    I just tried the Sambuild here:http://vpuniverse.com/forums/topic/4278-sambuild33-beta-thread/page/5/

    And I aslo checked “disable B2s” and no back glass loaded. Yeah, same performance dip. It seems to happen when the lights start flashing. And looking at my Task Manager my CPU only seems to be at around 18%

    #200015
    The Loafer
    Participant
    @theloafer
    Member

    What happens if you wait for the attract mode to do its thing, flash lights, etc.  Does the table performance get better afterwards?

     

    might not be this table but I thought earlier in the thread someone may have suggested it’s a good idea to let the attract mode go through a bit so that some of the flasher effects can be cached

    #200016
    The Loafer
    Participant
    @theloafer
    Member

    Also what are your specs / playfield and please show a pic of the vp video prefs

    1 user thanked author for this post.
    #200050
    animatorPinballfan
    Participant
    @animatorpinballfan

    I just let it run though attract mode for 5 min. solid. No frame dips, super smooth. But when I start playing, it’s always the same issues no matter what settings.

    When I launch the table I get 60fps but the moment it goes through the pops it dips to 33, and then if I hit it in the chair scoop down to 15fps.

    EVEN if I run this table with the “low end” settings in VPX I still get severe low frames.  I’ve tried new roms, deleted NV and cfg’s and even tried upadting to SAMbuild v3

    with low settings and vertical sync off I get 350+ FPS but the moment it goes through the pops it dips to 30fps and then 14fps from the chair scoop.

    I posted specs earlier:

    i7 8700k 3.7ghz 32 gigs ram win10 pro (disabled virus and disabled realtime protections)

    EVGA 1080ti 11 gigs m.2 SSD

    Every other table including 4K tables run silky smooth except this one.

     

     

    #200052
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Are the game settings set to Default
    Game settings

    #200054
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Turn off any anti-virus solution.

    1 user thanked author for this post.
    #200098
    animatorPinballfan
    Participant
    @animatorpinballfan

    I have all anti-virus and firewall and realtime scan stuff turned off.

    All the table settings are set to default. Here’s some screen grabs of it running on the lowest settings.

     

    Attachments:
    #200100
    animatorPinballfan
    Participant
    @animatorpinballfan

    here’s FPS in attract:

     

    Attachments:
    #200102
    animatorPinballfan
    Participant
    @animatorpinballfan

    then it hits the pops:

     

    Attachments:
    #200104
    animatorPinballfan
    Participant
    @animatorpinballfan

    and this is at rock bottom settings:

     

    Attachments:
    #200108
    animatorPinballfan
    Participant
    @animatorpinballfan

    Thanks for the suggestions. I’m willing to try anything and everything for this table since it’s one of my absolute favorites!

    I also just tested without “force exclusive screen mode” checked and I just tested it on my 1920 x 1080 screen instead of the 4k monitor- exact same performance dips making it unplayable.

    #200126
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    That is odd. But, not allowing pre-render frames is a bad choice. Should be at least 1. I use 2 in both those, not the best setting for pup packs, but, I don’t play that much. It is generally recommended to keep fps vsync and pre-render on 1. But, well … obviously :)

    • This reply was modified 1 month, 2 weeks ago by Thalamus.
    1 user thanked author for this post.
    #200129
    animatorPinballfan
    Participant
    @animatorpinballfan

    It’s so very odd!! especially when I can run Cirqus Voltaire 4k at solid 60fps and these settings (attached) But Addams drops to 14fps at even the lowest settings? I’m baffled. Anyone else have suggestions?

    Note: this is what I run every other game at without a single hiccup:

     

    Attachments:
    #200142
    animatorPinballfan
    Participant
    @animatorpinballfan

    Ok, I figured it out.

    I updated my Nvidia driver, and now it works flawlessly on highest settings and everything on at 60fps like it should!

    of course, it turned my Chrome screen blank, so I had to fix that before coming back here. ha ha.

    Thanks to everyone who chimed in.

    #200143
    djinfinity907
    Participant
    @djinfinity907
    Member

    Glad you figured it out. your situation reminded me of issues I had when using my Hades Canyon NUC to run my cab. It just didn’t have enough umph graphically for VPX

    1 user thanked author for this post.
    #200146
    animatorPinballfan
    Participant
    @animatorpinballfan

    Glad you figured it out. your situation reminded me of issues I had when using my Hades Canyon NUC to run my cab. It just didn’t have enough umph graphically for VPX

    that’s what was so perplexing here, my system is beefy enough to run anything at ultra highest, but only this table was not working (at any settings).

    #200344
    tsolyankee
    Participant
    @tsolyankee

    I’ve been troubleshooting the single-ball issue.
    As this is the only table I have this issue with, I’ve been troubleshooting it the table level.

    What I have found is if I make the change shown below I get three balls to load in the trough on table load, however i then get a script error (noted below) related to the ball shadow subscript.

    LINE 125:

    ‘Create balls in trough
    Sub InitTimer_Timer()
    If TroughCount<MaxBalls Then
    BallInit.Enabled = 1
    TroughCount=TroughCount+1
    elseIf TroughCount = MaxBalls Then
    me.enabled = false
    DrainC.enabled = 0
    End If
    End Sub

    cHANGE TO —

    ‘Create balls in trough
    Sub InitTimer_Timer()
    If TroughCount<MaxBalls Then
    BallInit.Enabled = 1
    TroughCount=TroughCount
    elseIf TroughCount = MaxBalls Then
    me.enabled = false
    DrainC.enabled = 0
    End If
    End Sub

    THEN 3 BALLS LOAD IN TROUGH ON TABLE INIT, HOWEVER I THEN GET A SRIPT ERROR: “Line: 1800 Subscript out of range: ‘b'”

    I Get this script error regardless of whether I have ‘Const BallShadows = 0’ or ‘Const BallShadows = 1’

    Im assuming that by the change to TroughCount is causing a conflict with the tnob variable declared under the Ball Shadow subscript.

    Any thoughts?

    #200350
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Only thought. You’ve got a *.vbs file(s) in tables or users folder that is making trouble for you.

    1 user thanked author for this post.
Viewing 20 posts - 481 through 500 (of 508 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW