This topic contains 393 replies, has 137 voices, and was last updated by  knightrider 1 week, 3 days ago.

Viewing 20 posts - 141 through 160 (of 394 total)
  • Author
    Posts
  • #116494
     Spidey077 
    Participant

    Yes. I am currently on 1.6. I believe my issue might have to do with the location and the naming of the file/files. I am not sure if I create the altcolor folder inside the rom folder or outside of it. Do I make a folder named after the rom taf_l7 and put the files in there or zip it up or put the zip inside the folder.

    #116496
     vogliadicane 
    Participant
    Member

    Guys, do the thing flips training. Just because my thing flipped much too late I did it and what can I say?

    This is creepy – kooky – spooky. Google “uncanny valey” and you know, what I mean.
    Definitely so much fun to watch the machine play one thing flips after the other. It played me an extra ball, one multiball and one replay – lol. And it is all perfectly described before it happens. Just try it.

    Still, I have one problem, that I think has not been mentioned here before: Everything when starting it from VPX so not from a frontend. When I start the table (in fullscreen) the table does not get focus, so I have to alt-tab to do that manually. Starting it in force fullscreen unchecked it works. Can anybody help here?

    Just for information:

    • I am on VPX beta 3592
    • the compile error happens only once after I made some ROM reset. After that, no complints about it… so not so interesting, just wanted to mention
    • I am using the (default) option: “PreloadMe” from the table. Setting it to 0 gets the same results
    #116499
     Draifet 
    Participant
    Member

    Do I make a folder named after the rom taf_l7 and put the files in there or zip it up or put the zip inside the folder.

    vpinmame/altcolor/taf_l7

    Inside put only the 2 files, without zip

    #116501
     rothbauerw 
    Participant
    ContributorMembervip

    @BradyB

    More specifically, the description in pinballx needs to match the backglass.

    Current Project: Perpetual updates of Pinball Magic

    #116502
     hlr53 
    Participant

    This table in VR is AMAZING. You guys have mad skilz  :yahoo:

    #116504
     Pinhead22 
    Participant

    Hello, I am getting a compile error when trying to launch the table from PinballX. Any ideas? Works fine from VPX directly. I am using version 3653. I tried with 3592 and same thing.

    #116508
     outhere 
    Participant
    MemberContributor

    Hello, I am getting a compile error when trying to launch the table from PinballX. Any ideas? Works fine from VPX directly. I am using version 3653. I tried with 3592 and same thing.

    There are a couple of answers but You will need to go back through the topic

    #116512
     Pinhead22 
    Participant

    Thanks, Outhere. I am new to this forum and didn’t see the additional pages initially. Lowering the texture down to 3072 seems to have fixed the issue.

    #116513
     stuntcat 
    Participant

    Congratulations everyone involved , amazing!

    #116517
     TNT2 
    Participant
    Member

    I haven’t been around much lately but wanted to thank all involved for their efforts on this masterpiece. I never cease to be amazed at the creative and artistic talents of those involved in this community.

    Incredible work……

    :good:

    #116524
     UpJumpTheBoogie 
    Participant

    Wow- Just…WOW. So real. Amazing feel. Spoiled forever. Thank you!

    #116528
     Onevox (PeteM) 
    Participant

    Even on 1080, it’s a stunner. Spectacular work.

    #116550
     RustyCardores 
    Moderator
    MemberModerator

    One word…. AMAZEBALLS!!!!!

    ok make it three….. THANK YOU  :good:   :good:   :good:

    #116552
     VPinKrusty 
    Participant

    This is an unbelievable masterpiece! Even in 1080 it almost looks like a real pin! This table is a show and tell example why vpins are a more than good addition to the pinball world. Thank you guys :good: !

    #116561
     DamsBALL 
    Participant

    amazing, thk you my friend ! ;-)

    #116563
     Spidey077 
    Participant

    Thanks for the amazing table guys.

    I just have a question about the color rom. I cannot get it to work with more that four colors. I have never been able to get any color rom to work. I am not sure what I am doing wrong. I am using a 2 screen setup with freezy´s virtual DMD, if anyone can help it would great otherwise I will stick to default color since the table is great either way.

    Are you updated to a 10.6 beta?

    freezy 1.72 doesn’t work right with vni colouring. You need to use 1.71 for it to work for now.

    Thanks, that fixed it.

    #116567
     CalleV 
    Participant

    Really nice looking table, great work all involved!

    Some stuff I have noticed:

    I get the common “unknown error” from now to then, but changing from unlimited in the video seems to get it better, but as I have a 6Gb 1060 card I guess I should be able to have it to unlimited, maybe some memory leak?

    Even when turing off ballshadow in the script I still get shadows from the ball from like the slingshot GI.

    Some strange is happening with the small left top flipper when the left flasher is on (as Thalamus also has noticed). I cant seem to change the red Thing box to other material when running in Cab mode, but maybe this is normal.

    Keep up the good work!

    #116589
     jamal1234 
    Participant

    The toy mods are awesome!  The Thing box mod only works occasionally for me, all other toy mods work 100% of the time.  Perhaps I am doing something wrong?

    #116597
     bb 
    Participant

    First off AMAZING work.  I have a beast of a setup and this thing runs silky smooth maxed out in 4k.  It looks absolutely amazing.  Couple of questions

    1)  Top right flipper – feel like it’s a little off timing wise (slower than it should be).  Maybe it’s b/c I’m not on the exact 10.6.X as required?  Game works perfect otherwise but i will update

    2) Thing flipper – I could have sworn it was qualified correctly but didn’t work

    3) How do you get that options screen that enables you to toggle on and off options?

    4) Those in VR – where are you getting program to run that?

    5) I had to jack brightness on the PF to highest setting….seemed very dark otherwise. Normal?

    LOVE the fester animations.  Subtle but really a nice touch.  Not cheesy.

    Thanks!

    #116604
     Thalamus 
    Moderator
    ContributorMemberModerator

    I guess the options screen is working more or less like the old one was. It is registered into VPReg.stg

    More info about it at this wiki page : https://vpinball.com/wiki/visual-pinball-knowledge-base/reset-a-table-to-default/ – look at the end.

    I’m going to train thing to flip today. Should be easy to do with the new ball control while debug feature.

    No comment for the rest of your questions.

Viewing 20 posts - 141 through 160 (of 394 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2FB Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account