Currently, there are 0 users and 0 guests visiting this topic.
Viewing 14 posts - 81 through 94 (of 94 total)
  • Author
    Posts
  • #152028
    mikebtech48
    Participant
    @mikebtech48

    Thanks so much for this Scotty and Crew

    Great original table and challenging with well defined goals.

    Regards and thanks again

    Mike :bye:

    #160264
    elvinu
    Participant
    @elvinu
    Member

    Great table; awesome music!

    I’m a single screen user.  I’m having problems with the score not appearing on top of the backglass overlay in the upper right corner:

    Leprechaun

    Do I need to set one of the screens to a different setting?  Here’s my current settings:

    Capture

    Or do you think it’s something about my batch file:

    start “” pupwinpos.exe “Visual Pinball Player” -2 6 1
    start “” pupwinpos.exe “Form1” -2 7 0
    start “” pupwinpos.exe “PUPSCREEN*” -2 7 1
    start “” pupwinpos.exe “Visual Pinball Player” -2 8 1
    start “” pupwinpos.exe “PUPSCREEN*” -2 10 0

     

    TIA

    #160265
    elvinu
    Participant
    @elvinu
    Member

    Never mind, I just got it to work by setting both backglasses to off rather than ForceBack

    #164794
    eMBee
    Participant
    @embee
    Member

    Thats odd… this table is stuttering in my cab.
    downloaded HP and ST aswell and those are running smooth.

    tried different settings (lowering quality, reflections, ao, etc. Off but still the same)

    Any ideas?

    #166332
    koenzie
    Participant
    @koenzie

    I have some little sound issue’s, I want to lower the voice of the Leprechaun but none of the volume settings in the top of the script seem to have any effect. All other sounds do lower in volume if I change the settings, but the Leprechaun keeps the high volume. I want to lower this so my cab ssf can be set to a higher volume.

    Any ideas?

    #178121
    xphilou29
    Participant
    @xphilou29
    Member

    Thats odd… this table is stuttering in my cab.

    downloaded HP and ST aswell and those are running smooth.

    tried different settings (lowering quality, reflections, ao, etc. Off but still the same)

    Any ideas?

    I have exactly the same issue with ball stuttering even with all settings to minimum. Is something special must be done, or is it ‘normal’?

    Otherwise great work, table is wonderful.

     

    #184253
    Fraglerok
    Participant
    @fraglerok01

    Same issue. Marvelous table but too many lags. One solution for me is to remove UltraDMD. It’s better but not ok.

    Any idea because my config runs more than 500 tables today including tables using UltraDMD.

     

    #184255
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Try to replace UltraDMD with FlexDMD, is my suggestion.

    #184837
    eMBee
    Participant
    @embee
    Member

    Try to replace UltraDMD with FlexDMD, is my suggestion.

    So i tried to install FlexDMD but did something wrong I guess.
    All UltraDMD tables work fine, but no DMD anymore :wacko: (No fault or error pop up when loading).
    When i do Alt – Tab in game i don’t see the DMD window. As far as installing FlexDMD and register was all good.

    Did i missed something?

     

     

    • This reply was modified 5 months, 3 weeks ago by eMBee.
    #184851
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Did you install FlexDMD in the VPinMame folder? — If not uninstall, move flex, re install
    I also recommend that you read the whole FlexDMD topic

    #184909
    PixelJunkie
    Participant
    @pixeljunkie

    I managed to lower the Leprechaun voice by editing the script.  Do a find and replace for 100,1 and replace it with calloutvol,1 .  You’ll see a bunch of places in the script where the volume level is hard coded to 100.  Replace it with the variable name and then it will use the value that you set the variable to in the top of the script.

    #186064
    xphilou29
    Participant
    @xphilou29
    Member

    Thats odd… this table is stuttering in my cab.

    downloaded HP and ST aswell and those are running smooth.

    tried different settings (lowering quality, reflections, ao, etc. Off but still the same)

    Any ideas?

    I have exactly the same issue with ball stuttering even with all settings to minimum. Is something special must be done, or is it ‘normal’?

    Otherwise great work, table is wonderful.

    Hello,
    I have no more stutter after ticking ‘force exclusive fullscreen mode’ in the VPX options! cool

    thanks,

     

    #188331
    Exlie
    Participant
    @exlie

    I am enjoying this table, every once in a while though PinUpPlayer will give me multiple error messages (20 or more) about no Windows resources available and to close programs. I don’t have this issue with any other tables that use PinUpPlayer, so I’m not sure if it’s related to this table or the PinUpPlayer directly.

    Edit: I think I’ve only had this problem when entering high scores, but I can’t be 100% sure.

    2nd Edit:  I think it’s when entering the top highscore, it’s attempting to reload the puppack to update it, before unloading the previous one, causing resource issues.

    • This reply was modified 5 months ago by Exlie.
    • This reply was modified 4 months, 4 weeks ago by Exlie.
    #189853
    Kostick
    Participant
    @kostick

    Super !

    Can we add songs ?

    Rumjacks would be so good !

    Attachments:
Viewing 14 posts - 81 through 94 (of 94 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW