Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 21 through 40 (of 84 total)
  • Author
    Posts
  • #98792
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Where do I get version 1.3.7? I have been to the link you added to the install notes but am only seeing up to 1.3.6.

    Thanks,

    Nick

     

    Read it again in the DESCRIPTION….

     

    Then you need to update FROM 1.3.6 TO to 1.3.7 (until a newer update comes out). If these updates are not properly installed, then this PuP-Pack will not work correctly! (make sure there are no blocked files)

    http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip

     

     

     

     

    #98796
    The Loafer
    Participant
    @theloafer
    Member

    dsl mais application traducteur son pas terrible et je parle pas du tout anglais c juste que je lance une partie g bien la music transformers ensuite pour la balle 2 et 3 plus de music pourtant g bien tout a jour meme pris pinup 1.3.7 avec dmdext 1.7.1 et toujour le probleme et encore dsl pour la traduction

    As tu compris la réponse?  D’autre on le même problème, la cause semble être une installation incomplète de 1.3.7

    #98797
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    If you are upgrading from 1.3.5 or lower, you MUST “first” update to 1.3.6 and copy the new dmddevicePUP.dll that comes with the 1.3.6 update, into your VPinMAME folder.

    http://www.nailbuster.com/wikipinup/doku.php?id=release_notes

    Then you need to update FROM 1.3.6 TO to 1.3.7 (until a newer update comes out). If these updates are not properly installed, then this PuP-Pack will not work correctly! (make sure there are no blocked files)

    http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip

    #98810
    fusionwerks
    Participant
    @fusionwerks

    I would like to believe that i have followed the instructions to the letter, but i still cannot get this to work.

    The table launches, and the PuP backglass shows, but there is no image on the DMD, and no lights on the table. It will accept coins, but will not start. Same result on JP’s version and Haunts version.

    I also get this script error that i can comment out to launch the table:

    variable is undefined: InitVpmFFlipsSAM

    Sorry, i had a .vbs script in the table folder, bit still no luck on getting this to work

    #98812
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    I would like to believe that i have followed the instructions to the letter, but i still cannot get this to work.

    The table launches, and the PuP backglass shows, but there is no image on the DMD, and no lights on the table. It will accept coins, but will not start. Same result on JP’s version and Haunts version.

    I also get this script error that i can comment out to launch the table:

    variable is undefined: InitVpmFFlipsSAM

    Sorry, i had a .vbs script in the table folder, bit still no luck on getting this to work

    Do you have those issues without the Pack running?

    Do other Packs run fine for you?

    No DMD image…need more clarity…are you using real DMD, freezy DMD…pinmame,etc…

    Need to be sure your problems are actually related to this pack and not a generic VPX, pinmame, freezy,etc issue. first.

     

    #98813
    fusionwerks
    Participant
    @fusionwerks

    I don’t have any issues on any other tables

    The only other packs I have are Stranger things and MY table, which are both originals, so i don’t know if that helps since there is no ROM.

    EDIT: i do have BTTF, and it works fine

    i have a 3 screen cabinet setup with a pc monitor for a DMD, so i’m not sure what is running that.

     

    #98815
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    I don’t have any issues on any other tables

    The only other packs I have are Stranger things and MY table, which are both originals, so i don’t know if that helps since there is no ROM.

    i have a 3 screen cabinet setup with a pc monitor for a DMD, so i’m not sure what is running that.

    Make sure you dont have other graphics related programs running that may interfere with vlc or overlays.

    Does the table run fine with no pup-pack?

    Since this is a SAM table, its possible you may be getting the table crash from the at91jit setting (common SAM issue, and PuP-Packs bring it out more for some people), especially if using running Win 7.

    run regedit, goto : Computer\HKEY_CURRENT_USER\Software\Freeware\Visual PinMame\tf_180

    Change the at91jit to 0.

     

    Check your PUPLOG.txt in VPinMAME folder. It should read something like:

    20180919 11:20:15 Open called
    20180919 11:20:15 Set Game Name thread tf_180
    20180919 11:20:15 Start Thread Matching
    20180919 11:20:15 create PuPCap
    20180919 11:20:15 Init Game name:tf_180
    20180919 11:20:15 Create Object Display
    20180919 11:20:15 imagedir:C:\PinUPSystem\PuPVideos\tf_180\PuPCapture
    20180919 11:20:15 num images 225
    20180919 11:21:53 Free Object Display

     

    Stranger Things doesn’t use a “PuP-Pack” in the same way because it uses PuP commands in table script.

     

     

    #98816
    classicradios
    Participant
    @classicradios

    I would like to believe that i have followed the instructions to the letter, but i still cannot get this to work.

    The table launches, and the PuP backglass shows, but there is no image on the DMD, and no lights on the table. It will accept coins, but will not start. Same result on JP’s version and Haunts version.

    I also get this script error that i can comment out to launch the table:

    variable is undefined: InitVpmFFlipsSAM

    Sorry, i had a .vbs script in the table folder, bit still no luck on getting this to work

    I have this exact same problem when using the tf_180.zip rom from the “TF_PuP-Muted Music .Zip  I too followed the install instructions to the letter.  The Pup Pack works perfectly with my backed up  tf_180.zip rom.  I would like to hear the optional music but I’m happy without unless there is fix.

    #98817
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    I would like to believe that i have followed the instructions to the letter, but i still cannot get this to work.

    The table launches, and the PuP backglass shows, but there is no image on the DMD, and no lights on the table. It will accept coins, but will not start. Same result on JP’s version and Haunts version.

    I also get this script error that i can comment out to launch the table:

    variable is undefined: InitVpmFFlipsSAM

    Sorry, i had a .vbs script in the table folder, bit still no luck on getting this to work

    I have this exact same problem when using the tf_180.zip rom from the “TF_PuP-Muted Music .Zip I too followed the install instructions to the letter. The Pup Pack works perfectly with my backed up tf_180.zip rom. I would like to hear the optional music but I’m happy without unless there is fix.

    Do you have “Ignore Rom CRC Errors” enabled in the tables PinMAME settings (press F1 while playing). If not, then the table won’t run because this is a custom Rom.

    #98818
    fusionwerks
    Participant
    @fusionwerks

    no other programs are running in background

    both versions of the table run (and display DMD) without the PuP pack with the original ROM

    Changed the at91jit to 0, but still no change

    and i dont have this file:  PUPLOG.txt in VPinMAME folder

    #98821
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    no other programs are running in background

    both versions of the table run (and display DMD) without the PuP pack with the original ROM

    Changed the at91jit to 0, but still no change

    and i dont have this file: PUPLOG.txt in VPinMAME folder

    Do you have “Ignore Rom CRC Errors” enabled in the tables PinMAME settings (press F1 while playing). If not, then the table won’t run because this is a custom Rom.

    #98827
    classicradios
    Participant
    @classicradios

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe”  am I missing something? I replaced the PinupDisplay.exe  but When I launch PinupMenuSetup it shows version 1.3.6   Could that be the reason I have the pup pack working but not the muted music?

    #98835
    classicradios
    Participant
    @classicradios

    “Ignore Rom CRC Errors”  is enabled and the 1.3.7 zip was unblocked.

    #98836
    fusionwerks
    Participant
    @fusionwerks

    Do you have “Ignore Rom CRC Errors” enabled in the tables PinMAME settings (press F1 while playing). If not, then the table won’t run because this is a custom Rom.

    yes it has always been checked

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe” am I missing something? I replaced the PinupDisplay.exe but When I launch PinupMenuSetup it shows version 1.3.6 Could that be the reason I have the pup pack working but not the muted music?

    Mine contained the same. 1 file

    #98846
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Do you have “Ignore Rom CRC Errors” enabled in the tables PinMAME settings (press F1 while playing). If not, then the table won’t run because this is a custom Rom.

    yes it has always been checked

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe” am I missing something? I replaced the PinupDisplay.exe but When I launch PinupMenuSetup it shows version 1.3.6 Could that be the reason I have the pup pack working but not the muted music?

    Mine contained the same. 1 file

    The reason you would use the “Muted Rom”, is because it will have all the music in the rom completely turned off to allow PuP to then play its own music instead of having both play at the same time.

    Using the Muted Rom is just like using any other rom with a VPX table…and it has nothing to do with the PuP-Pack at all. If you can’t get the muted rom to work with just the table and no PuP-Pack, than you have another issue going on there that has nothing to do with PuP or the PuP-Pack.

    Such as possibly not having your VPX 10.5+ up to date, or having PinMAME up to date….

     

    Did you guys properly update to PuP 1.3.6 (which included copying the new dmdevicepup.dll to vpinmame) before updating to 1.3.7? Did you check to be sure none of the files were blocked after updating?

    Yes, the 1.3.7 update is just the one file PinupDisplay.exe. All that is doing is allowing extra features for playing music on screen 4 of PuP (music). If you didn’t update that file then the OST msuic wouldnt play properly after launching a ball,etc.

    Did you guys edit the PuP-PAck and change Screen 4 to “Show” to turn on the PuP-Tracks music?

     

    So two different things here:

    1 –  muted rom…when working without a pup-pack will play like normal…but with no music. So if that isnt working, you have an issue with VPX or PinMAME.

    2 – pup-pack. by default this should work with either rom…and the PuP-Tracks are off by default. Get this working first. If it does…then turn on Screen 4 in pup-pack. If this works and you have 1.3.7 update…then the PuP-Tracks music will play correctly after launching ball and playing. At this point you will want the muted rom because you dont want the roms music playing as well.

     

     

    #98847
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe” am I missing something? I replaced the PinupDisplay.exe but When I launch PinupMenuSetup it shows version 1.3.6 Could that be the reason I have the pup pack working but not the muted music?

    The 1.3.7 does still show as 1.3.6 when clicked on. That is normal. This is because this was an in-between update just for the changes to how audio is handled.

    If you check the file properties, however it shows as 1.3.7

    Also, note what i wrote above.

     

    #98848
    fusionwerks
    Participant
    @fusionwerks

    The reason you would use the “Muted Rom”, is because it will have all the music in the rom completely turned off to allow PuP to then play its own music instead of having both play at the same time.

    Using the Muted Rom is just like using any other rom with a VPX table…and it has nothing to do with the PuP-Pack at all. If you can’t get the muted rom to work with just the table and no PuP-Pack, than you have another issue going on there that has nothing to do with PuP or the PuP-Pack.

    Such as possibly not having your VPX 10.5+ up to date, or having PinMAME up to date….

    Did you guys properly update to PuP 1.3.6 (which included copying the new dmdevicepup.dll to vpinmame) before updating to 1.3.7? Did you check to be sure none of the files were blocked after updating?

    Yes, the 1.3.7 update is just the one file PinupDisplay.exe. All that is doing is allowing extra features for playing music on screen 4 of PuP (music). If you didn’t update that file then the OST msuic wouldnt play properly after launching a ball,etc.

    Did you guys edit the PuP-PAck and change Screen 4 to “Show” to turn on the PuP-Tracks music?

    So two different things here:

    1 – muted rom…when working without a pup-pack will play like normal…but with no music. So if that isnt working, you have an issue with VPX or PinMAME.

    2 – pup-pack. by default this should work with either rom…and the PuP-Tracks are off by default. Get this working first. If it does…then turn on Screen 4 in pup-pack. If this works and you have 1.3.7 update…then the PuP-Tracks music will play correctly after launching ball and playing. At this point you will want the muted rom because you dont want the roms music playing as well.

    Thanks Terry, i will continue this tomorrow. I am way to frustrated to continue tonight.

    #98850
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe” am I missing something? I replaced the PinupDisplay.exe but When I launch PinupMenuSetup it shows version 1.3.6 Could that be the reason I have the pup pack working but not the muted music?

    Also…you could also for testing…try to remove the normal 960MB pup-pack, and install the Music only pack. That Pack is ready to go to play the OST music. So if that works for playing the OST music through all your gameplay (with any rom) then you know that 1.3.7 is working.

    Then get the muted rom working, and you should only hear the OST music.

    If that works..the replace the music only pack with the 960MB Pack, and set Screen 4 in the PuP-PAck to Show.

    #98851
    classicradios
    Participant
    @classicradios

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe” am I missing something? I replaced the PinupDisplay.exe but When I launch PinupMenuSetup it shows version 1.3.6 Could that be the reason I have the pup pack working but not the muted music?

    Also…you could also for testing…try to remove the normal 960MB pup-pack, and install the Music only pack. That Pack is ready to go to play the OST music. So if that works for playing the OST music through all your gameplay (with any rom) then you know that 1.3.7 is working.

    Then get the muted rom working, and you should only hear the OST music.

    If that works..the replace the music only pack with the 960MB Pack, and set Screen 4 in the PuP-PAck to Show.

    You were correct! My Pinmame was outdated(3.0)  I updated to 3.1 and it solved all my problems.  I’m still learning and appreciate your help and patience Terry.  Pack is working great now with the Muted Music rom.  Thank You!!

    #98857
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Yesterday I downloaded the http://www.nailbuster.com/pinupdates/PinUPSystem_update_1_3_7.zip but it only contained 1 file…”PinupDisplay.exe” am I missing something? I replaced the PinupDisplay.exe but When I launch PinupMenuSetup it shows version 1.3.6 Could that be the reason I have the pup pack working but not the muted music?

    Also…you could also for testing…try to remove the normal 960MB pup-pack, and install the Music only pack. That Pack is ready to go to play the OST music. So if that works for playing the OST music through all your gameplay (with any rom) then you know that 1.3.7 is working.

    Then get the muted rom working, and you should only hear the OST music.

    If that works..the replace the music only pack with the 960MB Pack, and set Screen 4 in the PuP-PAck to Show.

    You were correct! My Pinmame was outdated(3.0) I updated to 3.1 and it solved all my problems. I’m still learning and appreciate your help and patience Terry. Pack is working great now with the Muted Music rom. Thank You!!

    This is good though….that let me know to add VPX 10.5,  and newest B2s Server, and SAM 3.2 beta as a requirement with links provided for those who many not know.

    Glad its working!

Viewing 20 posts - 21 through 40 (of 84 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW