Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 84 total)
  • Author
    Posts
  • #98864
    The Loafer
    Participant
    @theloafer
    Member

    I got it working tonight as well with the muted rom.  It’s pretty glorious.  This weekend I will demand my wife plays this so that I can admire the pup backglass work you’ve done here.  I am seriously floored.  Thanks terry and anyone else who may have helped you

     

    this also offered the opportunity for me to install the front end so I’ll configure it and try it out this weekend

    1 user thanked author for this post.
    #98866
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    I got it working tonight as well with the muted rom. It’s pretty glorious. This weekend I will demand my wife plays this so that I can admire the pup backglass work you’ve done here. I am seriously floored. Thanks terry and anyone else who may have helped you

    this also offered the opportunity for me to install the front end so I’ll configure it and try it out this weekend

    Nice!

    I’ll be at the Ottawa Pinball Show this weekend…I missed it last year, but this year I’ll be there both days!

    #98867
    Queniart
    Participant
    @queniart62
    Member

    Bjr tout le monde jai trouver le probleme jai supprimer tf_180 du dossier nvram et tout fonctionne nikel encore merci pour se travail  :good:

    #98870
    scutters
    Participant
    @scutters

    Hi, great pup pack.. unfortunately for me pinupdisplay crashes out after a few minutes (no pattern). Got the latest version of everything, pup, vpx, sam, freezy and have tried changing at91jit as well.

    Other packs appear to continue to work ok.

    All I get when it crashes out is in event viewer as below (at91jit was 0 for this one);

    Faulting application name: PinUpDisplay.exe, version: 1.3.7.0, time stamp: 0x5b9f0e04
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x5c940010
    Faulting process id: 0x12fc
    Faulting application start time: 0x01d451872288fa18
    Faulting application path: C:\PinUPSystem\PinUpDisplay.exe
    Faulting module path: unknown
    Report Id: fffe271f-a00d-4087-936e-2d00cc1f8338
    Faulting package full name:
    Faulting package-relative application ID:

    Probably not much use but thought I’d post it anyway. Any ideas?, win10 os with no AV running.

    #98878
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Hi, great pup pack.. unfortunately for me pinupdisplay crashes out after a few minutes (no pattern). Got the latest version of everything, pup, vpx, sam, freezy and have tried changing at91jit as well.

    Other packs appear to continue to work ok.

    All I get when it crashes out is in event viewer as below (at91jit was 0 for this one);

    Faulting application name: PinUpDisplay.exe, version: 1.3.7.0, time stamp: 0x5b9f0e04

    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

    Exception code: 0xc0000005

    Fault offset: 0x5c940010

    Faulting process id: 0x12fc

    Faulting application start time: 0x01d451872288fa18

    Faulting application path: C:\PinUPSystem\PinUpDisplay.exe

    Faulting module path: unknown

    Report Id: fffe271f-a00d-4087-936e-2d00cc1f8338

    Faulting package full name:

    Faulting package-relative application ID:

    Probably not much use but thought I’d post it anyway. Any ideas?, win10 os with no AV running.

    Newest b2s server?

    Be sure you don’t have blocked files.

    When updating to 1.3.6, did you copy dmdevicepup.dll to vpinmame?

    Are you using dmdext 32bit x86, and not 64bit?

    Delete the nvram for the table, and run the table on its own with no pup-pack and normal rom to be sure its not pup-related.

    Be sure you only have the 32 bit 2.2.8 version of VLC installed.

    1 user thanked author for this post.
    #98885
    scutters
    Participant
    @scutters

    Thanks, checked the above… latest B2S, Defender disabled so no blockedfiles, dmddevicepup.dll in place, 32bit dmdext, 32bit vlc 2.2.8. Table works ok with original rom/backglass.

    Tried with original rom and music in pup off – still fails (i.e. pinupdisplay crashes & pup backglass disappears but game continues on). So the modded rom doesn’t appear to be the issue.

    It seems like if I disable screens 5,6,7 & 8 in pupeditor then pinupdisplay doesn’t crash when table run (I say seems because the crash can happen in 10secs or >10mins so I’m trying to be sure).

    I’ll continue on to see if I can narrow it down further..

     

    #98886
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Thanks, checked the above… latest B2S, Defender disabled so no blockedfiles, dmddevicepup.dll in place, 32bit dmdext, 32bit vlc 2.2.8. Table works ok with original rom/backglass.

    Tried with original rom and music in pup off – still fails (i.e. pinupdisplay crashes & pup backglass disappears but game continues on). So the modded rom doesn’t appear to be the issue.

    It seems like if I disable screens 5,6,7 & 8 in pupeditor then pinupdisplay doesn’t crash when table run (I say seems because the crash can happen in 10secs or >10mins so I’m trying to be sure).

    I’ll continue on to see if I can narrow it down further..

    Chances are either your update process of PuP missed something, or there is something running in the background that is interfering. Are you running this just through VPX or through a front-end?

    #98887
    scutters
    Participant
    @scutters

    Just running straight through VPX at the moment.

    I’ll get the updates for 1.3.6 & 1.3.7 re-applied to make sure.

    #98888
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Just running straight through VPX at the moment.

    I’ll get the updates for 1.3.6 & 1.3.7 re-applied to make sure.

    Other pup-packs ran fine? What’s your system like…maybe resources are kind of low…like ram,etc?

    #98891
    scutters
    Participant
    @scutters

    Yep, other packs run fine.

    System is i5 cpu, gtx 1060 6gb, 16GB ram, 128GB SSD for main drive (45GB free), 3 screens (no topper), 4k playfield, HD backglass. No performance/lag/stutter issues on any tables, everything runs smooth with AA off etc, graphics settings as recommended.

    Not aware of any bottlenecks!

    #98893
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Yep, other packs run fine.

    System is i5 cpu, gtx 160 6gb, 16GB ram, 128GB SSD for main drive (45GB free), 3 screens (no topper), 4k playfield, HD backglass. No performance/lag/stutter issues on any tables, everything runs smooth with AA off etc, graphics settings as recommended.

    Not aware of any bottlenecks!

    Your system is good.

    What specific packs and versions run fine? I ask because they may not use an overlay which this pack does,etc.

    In fact this Pack is less demanding than Tron Max Pack for example.

     

    Your the first to have “crashing” specifically with PuP with this specific pack, so I can’t help but think something got missed in the setup or update process, or you have a program running in the background causing problems. I’ve seen Logitech Gaming software cause crashes as an example.

    Did you setup your screens like I show in my setup video for Pinup System? Be sure you don’t have ANY PuP Screens setup incorrectly or using a negative value position! This pack uses 6 PuP screens and an Overlay. If disabling those other screens stops crashing, then either they are somehow setup wrong by default (or bad PuP update), or something you have running may be interfering.

     

    1 user thanked author for this post.
    #98899
    fusionwerks
    Participant
    @fusionwerks

    i FINALLY figured mine out and it is now working. But can you tell me how i can keep the position of the DMD screen to stay the same? I have to manually drag it to the screen every time.

    #98901
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    i FINALLY figured mine out and it is now working. But can you tell me how i can keep the position of the DMD screen to stay the same? I have to manually drag it to the screen every time.

    Do tell use what is was! Maybe it can help someone else…

    You dont have a 3rd screen for your DMD? So you mean the freezy DMD? and you need that positioned on the backglass? You edit the dmddevice.ini for this specific table…

    Try adding:

    [tf_180]
    virtualdmd enabled = true
    virtualdmd left = 2500
    virtualdmd top = 800
    virtualdmd width = 1024
    virtualdmd height = 256

     

    and edit those values for where you need the DMD positioned so it will fit at the bottom center of the backglass…or wherever you need it.

     

    #98904
    fusionwerks
    Participant
    @fusionwerks

    Do tell use what is was!

    Maybe it can help someone else…You dont have a 3rd screen for your DMD? So you mean the freezy DMD? and you need that positioned on the backglass? You edit the dmddevice.ini for this specific table…

    Try adding:

    [tf_180]

    virtualdmd enabled = true

    virtualdmd left = 2500

    virtualdmd top = 800

    virtualdmd width = 1024

    virtualdmd height = 256

    and edit those values for where you need the DMD positioned so it will fit at the bottom center of the backglass…or wherever you need it.

    i do have a 3rd monitor for DMD, so yes i was talking about the Freezy DMD, so i need to keep that position. Now im trying to reduce the video stutter. i have tried to change the vsync to 1 and the Maximum Pre-Rendered Frames to 1, but when i do the videos show beautiful, but the table is just terrible stutter. So i may have to find a better solution.

    to get my system working i was missing the part about setting up the “rules” in the following files:

    dmddevice.ini

    DmdDevice.log.config

    as shown here: http://www.nailbuster.com/wikipinup/doku.php?id=upgrade_freezy

    i found this when i was trying to figure out why i did not have the PUPlog.txt file in my VPINMAME folder

    #98907
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator
    Do tell use what is was!

    Maybe it can help someone else…You dont have a 3rd screen for your DMD? So you mean the freezy DMD? and you need that positioned on the backglass? You edit the dmddevice.ini for this specific table…

    Try adding:

    [tf_180]

    virtualdmd enabled = true

    virtualdmd left = 2500

    virtualdmd top = 800

    virtualdmd width = 1024

    virtualdmd height = 256

    and edit those values for where you need the DMD positioned so it will fit at the bottom center of the backglass…or wherever you need it.

    i do have a 3rd monitor for DMD, so yes i was talking about the Freezy DMD, so i need to keep that position. Now im trying to reduce the video stutter. i have tried to change the vsync to 1 and the Maximum Pre-Rendered Frames to 1, but when i do the videos show beautiful, but the table is just terrible stutter. So i may have to find a better solution.

    to get my system working i was missing the part about setting up the “rules” in the following files:

    dmddevice.ini

    DmdDevice.log.config

    as shown here: http://www.nailbuster.com/wikipinup/doku.php?id=upgrade_freezy

    i found this when i was trying to figure out why i did not have the PUPlog.txt file in my VPINMAME folder

    Get your DMD positioned correctly FIRST so its not interfering with your PF screen. Then try these settings, but with whatever resolution you use.

    1 user thanked author for this post.
    #98908
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    …also if you are using freezy now specifically with a 3rd screen…you can just ignore adding this for that one table:

    [tf_180]

    virtualdmd enabled = true

    virtualdmd left = 2500

    virtualdmd top = 800

    virtualdmd width = 1024

    virtualdmd height = 256

     

    ..and just edit the dmddevice.ini for ALL tables for the virtual position and size of the freezy dmd:

    ; x-axis of the window position
    left = 0
    ; y-axis of the window position
    top = 500
    ; width of the dmd in monitor pixels
    width = 512
    ; height of the dmd in monitor pixels
    height = 128

    1 user thanked author for this post.
    #98937
    scutters
    Participant
    @scutters

    Yep, other packs run fine.

    System is i5 cpu, gtx 160 6gb, 16GB ram, 128GB SSD for main drive (45GB free), 3 screens (no topper), 4k playfield, HD backglass. No performance/lag/stutter issues on any tables, everything runs smooth with AA off etc, graphics settings as recommended.

    Not aware of any bottlenecks!

    Your system is good.

    What specific packs and versions run fine? I ask because they may not use an overlay which this pack does,etc.

    In fact this Pack is less demanding than Tron Max Pack for example.

    Your the first to have “crashing” specifically with PuP with this specific pack, so I can’t help but think something got missed in the setup or update process, or you have a program running in the background causing problems. I’ve seen Logitech Gaming software cause crashes as an example.

    Did you setup your screens like I show in my setup video for Pinup System? Be sure you don’t have ANY PuP Screens setup incorrectly or using a negative value position! This pack uses 6 PuP screens and an Overlay. If disabling those other screens stops crashing, then either they are somehow setup wrong by default (or bad PuP update), or something you have running may be interfering.

    Well with screens 5 to 8 disabled pinupdisplay was in fact still crashing, just a lot less frequently. You were right though it was a background process causing the issue, I had RTSS frame limiter still running from a previous incarnation of a graphics card… I’ve disabled that and everything is running absolutely great now!! :yahoo:

    Why it caused an issue limiting frame rate to 59.98hz on this pup pack causing pinup to crash out  I have no idea, while other packs the new T2 from nailbuster, avatar and tron (can’t remember which one I plumped for in the end!) ran ok. Weird…  but it’s all good now! Just glad it wasn’t an embarrassing school boy error on copy files across for the install!.

    #98939
    Queniart
    Participant
    @queniart62
    Member

    bjr tester come moi vsync 0 et pre rendus image a 1 pour moi sa fonctionne

    #98946
    jbg4208
    Participant
    @jbg4208
    Member

    This is great, Terry!! Thanks a bunch for this pack. Makes this table so much better.  :yahoo:   :good:

    #99104
    TC84
    Participant
    @thiagocap

    Hi
    I’m trying to work with the table transformers and pup pack.
    I made the step by step of every necessary installation.
    I am using pinup 1.3.7 but upon entering the table my knocker is firing awake.
    I’m afraid to burn it.
    What could it be?
    I added the pup pack and the rom tf_80 of “PuP-Muted Music Rom.zip” and the original rom kept in the roms folder as tf_80 (2).
    I tested the table without pup-pack and the problem persisted.
    This is only happening in this table.
    The other pup-packs also work for me.
    Please, would anyone have any idea what might be happening?

Viewing 20 posts - 41 through 60 (of 84 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW