This topic contains 35 replies, has 23 voices, and was last updated by  Grinch 3 weeks, 4 days ago.

Viewing 16 posts - 21 through 36 (of 36 total)
  • Author
    Posts
  • #95118
     Skitso 
    Participant

    I’m not sure if this is an improvement or just a change, what do you think: (click images for a larger view)

    Here I have changed the purple to a blue that is more coherent with the colors elsewhere on the table. Also cleaned up texture edges and added shadows.

    example1

    Changed the arrow to match other red hues around the table. Also higher resolution and sharper looks.

    example2

    Same here, cleaned edges, added shadows and corrected colors.

    example3

    Changed bumbers colors to a more muted versions.

    example4

    • This reply was modified 2 months, 2 weeks ago by  Skitso.
    • This reply was modified 2 months, 2 weeks ago by  Skitso.

    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    #95150
     HauntFreaks 
    Moderator
    vipContributorMember

    @skitso

    other than the “blue” on the decepticons left plastic…. I’ve looked at every real machine I can find and there always purple…

    the rest looks good man…. send me the table and when I do an update i’ll include these…


    Some users who have liked this topic:

    • avatar
    • avatar
    #95245
     STAT 
    Participant
    MemberContributor

    … also there shouldn’t be a Plane on Right Side.
    Maybe you can add a “on/off” in Script (“Plane Mod”, isn’t a real Mod), but doesn’t matter.

    #95289
     Wob76 
    Participant

    I finally got back to test the left ramp, as someone else mentioned it does work on JP’s version (I tested the ramp mod one). The shot appears to register as it goes through “gate6” I compared this to JP’s and the height has been adjusted from 60 to 0, I changed it but the shot still doesn’t register, and the gate appears to be too high compared to the ramp. Not sure if is visual or and actual switch device, beyond my skill set :)

    Thanks,

    Wob

    #95339
     senseless 
    Participant
    Member

    Awesome work guys! The mod looks really good :). Never thought the day would come that we could play this baby!

    #95433
     Joey2001 
    Participant
    Member

    Also not sure if intentional but the shot to the right ramp has become increasingly difficult to make, successful maybe 3 out of 10 attempts (the ball barely makes it past the gate and rolls back). Thanks again for all you do!

    thanks I’ll see what I F’ed up on the left ramp….

    and the right ramp for sure is harder, you need a clean shot to make it all the way… so make cleaner shots!!… ;-)

    A great mod and nice to play. Thanks. But I must be a bad player, because, I shot only 2 times the right ramp during 20 attempts. :wacko:

    So I see, the ramp is much shorter as in JP’s table. I take it over from this table and now it’s wonderful to play. :good:   :yahoo:

     

    #95434
     HauntFreaks 
    Moderator
    vipContributorMember

    Also not sure if intentional but the shot to the right ramp has become increasingly difficult to make, successful maybe 3 out of 10 attempts (the ball barely makes it past the gate and rolls back). Thanks again for all you do!

    thanks I’ll see what I F’ed up on the left ramp….

    and the right ramp for sure is harder, you need a clean shot to make it all the way… so make cleaner shots!!… ;-)

    A great mod and nice to play. Thanks. But I must be a bad player, because, I shot only 2 times the right ramp during 20 attempts. :wacko:

    So I see, the ramp is much shorter as in JP’s table. I take it over from this table and now it’s wonderful to play. :good: :yahoo:

    thats the wrong ramp for the table… the one I added is the pro ramp,… that’s what the table should have….

    • This reply was modified 2 months, 1 week ago by  HauntFreaks.

    Some users who have liked this topic:

    • avatar
    #95436
     HauntFreaks 
    Moderator
    vipContributorMember

    if anyone want to fix the left ramp while we regroup on some new idea how to redo the ramps…..

    here’s how…. in the editor…. turn on just layer 1…. look over at the left ramp where the exit gate is…. theres a star trigger called sw10

    select it…. now look to the right were the opinions are…. look for hit height… it will say 50… change it to 100 and the left ramp will register correctly

     

    or you can wait for the next update…..

    Like 10+

    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    6 users thanked author for this post.
    #95859
     Vance 
    Participant

    My Friend JasperPark had the real pinball game. This is very close to the real thing.

    Simply Amazing, Thanks to both Haunt and JP for their hard work on this! :good:

    #97229
     tedbell 
    Participant

    This table looks and plays so well! This is what teamwork is all about – you guys are just amazing. I feel spoiled with all of these quality tables.


    Some users who have liked this topic:

    • avatar
    • avatar
    #97233
     Thalamus 
    Participant
    ContributorMember

    Been quiet from HF lately :scratch:

    #97235
     TerryRed 
    Moderator
    MemberContributorModerator

    Very nice work to bring this to VPX!

    My new Transformers PuP-Pack is coming along very nicely…with 100’s….yes 100’s of videos! I have 100s of PuPCapture images to use from the DMD. Crazy!

    It works so well with this version of the table! Can’t wait to show you guys.


    Some users who have liked this topic:

    • avatar
    #97237
     vogliadicane 
    Participant
    Member

    Been quiet from HF lately :scratch:

    I hope it’s not a burn out syndrome.

    #99544
     Grinch 
    Participant

    Been trying to figure this issue out. The ball seems to get stuck loading into the shooter lane. Seems to get stuck sticking halfway out. Not sure how to fix this. Any help or suggestions is greatly appreciated. Thank you!

    Attachments:
    #99548
     foofoorabbit 
    Participant

    Been trying to figure this issue out. The ball seems to get stuck loading into the shooter lane. Seems to get stuck sticking halfway out. Not sure how to fix this. Any help or suggestions is greatly appreciated. Thank you!

    First post? This tells me that you, like me a few months ago, are new to VPX. I will guess that, like me, you are playing with a controller. And that you decided you wanted analog nudge on one of the thumbsticks. But that, like me, you didn’t set a dead zone of at least 5%. Which means that the analog thumbstick is nudging slightly towards the right continuously… causing the ball to be moving left continuously.

    If this issue happens on many tables, and if you find that the ball has a tendency to pull left all the time… this is almost certainly the issue.

    Or you changed the z-axis value.

     

    Hopefully one of these is the issue and you can fix this. I believe in you.

    TLDR; if you’re playing with a controller and have turned on analog nudge… you need to set a dead zone of, IMO, 5%

    • This reply was modified 3 weeks, 6 days ago by  foofoorabbit.
    • This reply was modified 3 weeks, 6 days ago by  foofoorabbit.
    • This reply was modified 3 weeks, 6 days ago by  foofoorabbit.
    #99687
     Grinch 
    Participant

    Thank you for your reply.

    Yes this is actually my first post. I’ve had VPX installed since finishing my machine about a year ago. I recently upgraded it to 10.5 before downloading this table. I’ve run into other issues that have been fairly easy to figure out. But this one has me stumped.

    As for changes, believe it or not, I haven’t gone in and changed any settings. The pics are “straight out of the box.” I usually download everything, place it where it belongs, change the name on the B2S file, and fire the table up, play a game or two then go in and makes the changes needed. This is actually the first table this has happened on. All of my other tables work as they should.  I’ve never actually had any issues with the controller or calibrations so I’ve never gone in and adjusted them. So I guess that’s why I’m stumped.

Viewing 16 posts - 21 through 36 (of 36 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account