Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 21 through 40 (of 45 total)
  • Author
    Posts
  • #177127
    BeachBumTN
    Participant
    @beachbumtn
    Member

    “It looks hungry!”  Thanks Sliderpoint, just had my first play and lots of fun. Also thanks roccodimarco for the additional files.

    #177130
    Spunkmeyer
    Participant
    @spunkmeyer

    Probably me being thick again but where do I put the files from the extra zip file, there was no script in the original download.

    Also I’m getting pinball missing error, and cannot figure out the keys for getting in to the rom to perform the table tests.

    #177230
    Tom
    Participant
    @armyaviation
    MemberContributor

    is this playfield any better, it looks crisper in certain areas

    Attachments:
    #177233
    roccodimarco
    Participant
    @roccodimarco
    Member

    Quick question. The left ramp, at the start of it, the ball sometimes seems to get “stuck” or something odd happens to it. If you hit it clear it goes up no problem, but other times it looks like it hits an invisible wall or something. Has anyone found a fix on it? Having a great time so far on this table!

    There is a half gate (not made up, it’s on the real table) to keep the ball from going down the drain on the way back down of a failed shot. But there shouldn’t be anything in the way going up and nothing that would get the ball stuck.

    -Mike

    Yea stuck was a bad choice or words. Now that you said there is a half gate it makes more sense now!

    #177336
    vogliadicane
    Participant
    @vogliadicane
    Member

    is this playfield any better, it looks crisper in certain areas

    pretty sure, it is this one from VPForums:

    https://www.vpforums.org/index.php?app=downloads&showfile=2271

    I would like to help with AI driven upscaling, but it needs a REALLY crisp one – even if low res – to start with. The one from the upper source is useless.

    BTW: cool details already in this WIP version. I like the long casting ball shadow in the bottom area B-)

    #177350
    bjschneider93
    Participant
    @bjschneider93
    Member

    Anyone have a backglass to share since vpu is down?  Site seems to be up but trying to get anything gives me an error message

    Attachments:
    #177766
    Greynurse
    Participant
    @greynurse

    Like some others, I have a Pinball Missing issue. I deleted the nvram but to no avail. Interestingly my VP9 version works well.

    I’m sure the answer is under my nose, but I can’t seem to solve it. Any ideas?

    #177782
    randr
    Keymaster
    @randr
    ModeratorMember

    You didn’t adjust z in point of view? You running 10.6 final?

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #177802
    Greynurse
    Participant
    @greynurse

    Hi randr,

     

    I did change z in POV, but reset all POV values to original (z = -220) but I’m still getting Pinball Missing when pressing start. BTW, I’m in DT mode, running 10.6 final.

    I made the apron invisible to see what was happening as I was getting a loading sound when pressing start, and two ball are appearing at the ball release kicker, but nothing is happening.

    #177806
    Tom
    Participant
    @armyaviation
    MemberContributor

    I would try redownloading the table if you haven’t already.  That z scale can really screw you if it’s not exactly correct

    #177848
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Like some others, I have a Pinball Missing issue. I deleted the nvram but to no avail. Interestingly my VP9 version works well.

    I’m sure the answer is under my nose, but I can’t seem to solve it. Any ideas?

    I just put out an update with a change to the trough area to try to solve this issue.  Also has updated sounds from @Thalamus.

    -Mike

    3 users thanked author for this post.
    #177860
    roccodimarco
    Participant
    @roccodimarco
    Member

    Glad to see this table getting updates.  This last table release (Transporter, black belt and swords) have been super addicting.  They have been eating up most of my play time. Thanks Thalamus for the sounds.

    #177866
    marie
    Participant
    @marie
    Member

    Thanks for this update! :good: I never tried this table IRL, it is really fun to play

    #177883
    freetz
    Participant
    @freetz

    please put this into a VR ROOM :-)

    #177993
    BeachBumTN
    Participant
    @beachbumtn
    Member

    Thanks for the update and have already played it a few times.  I did have a ball get stuck twice in the same spot – bumper 3 and the yellow post.  I was able to nudge it free in both cases.  I really enjoy the table, thank you.

    #178000
    JR
    Participant
    @jfr1
    Member

    “Transporter, black belt and swords have been super addicting”     <THIS!!

    #178011
    rocknroll
    Participant
    @rocknroll

    Like some others, I have a Pinball Missing issue. I deleted the nvram but to no avail. Interestingly my VP9 version works well.

    I’m sure the answer is under my nose, but I can’t seem to solve it. Any ideas?

    I just put out an update with a change to the trough area to try to solve this issue. Also has updated sounds from @Thalamus.

    -Mike

    I’m still having my pinball missing issue. I need to check out the update. Was experimenting trying to figure this out. Interestingly, If you go and test the Vpinmame, using the Vpinmame test under the Vpinmame setup menu, the table does the missing pinball issue. Now if you go and play the VP9, it plays no error. I know what I’m saying is impossible, but its true. I’m using windows 7 on the cab, Once you get it to start working and don’t close it out, it plays fine with multiple games. Putting it on my windows 10 computer, i still get the error but the table plays and doesn’t error. So that’s my feedback, now to check out that update….

    #201621
    flipflop1980
    Participant
    @flipflop1980

    Hello

    can’t start b’cos “PINBALL MISSING “

    #201626
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @flipflop1980 : Make sure you don’t have S11.vbs in tables folder, and that your VP and Pinmame is fairly up to date ( 10.6 final and 3.3 beta recommended )

    Also, clean up your nvram and test the rom – info about the procedure in the wiki on this site.

    • This reply was modified 2 months, 2 weeks ago by Thalamus.
    #201628
    BrandonLaw
    Participant
    @brandonlaw
    Member

    Got curious on resources and found some nice plastics on eBay.  They might be great, or they may suck :)  Figured I’d upscale via GigaPixel and share.

    Link (zipped)

    "Fuck this game. I love it."

Viewing 20 posts - 21 through 40 (of 45 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW