Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 21 through 40 (of 51 total)
  • Author
    Posts
  • #174905
    Mitshiba
    Participant
    @mitshiba

    Loving the update on all the tables I’ve tried out so far. Keep up the great work guys ;-)

    Only one table is having issues at the moment so far. Tested out Medieval Madness Skitso Mod’s table, when the ball drops from the skill shot “pooof” disappears. I haven’t played around with any configurations yet, but will do soon to see if I can fix it.

    I’m going to play around with some more tables and drool in amazement.

    #175170
    FightNightFZ
    Participant
    @fightnightfz

    Not a question I really want to ask lol….but as a n00b “IF” I was to install this at some point, would I need a clean new folder or just a copy/paste? Thanks y’all.

    #175279
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I recommend that you extract the content to a different folder. Then you rename VPinballX.exe to the release number – ie VPX_Beta7_4040.exe or something. Then you move all the files overwriting the once that are there. Now, after doing it like this – you can still doubleclick the vpx and it will start 10.6 – if you need to run 10.7 beta, it is there, just named differently and you have to start via the program. Once you decide that you want 10.7 to become the new default. Rename it and you are done.

    Personally. I keep a lot of VPinball-exe files in Visual Pinball folder, that way i can test different versions if there is something odd going on from one version to the next. Normally i would not recommend people to run the beta for playing – yet. There is to my knowledge no tables that requires it so …

    You probably will only need to copy the whole folder – overwriting everything only once. Well, no guarantee on that, but, you need to do it at least once. 10.7 comes with updated scripts etc.

    And don’t be an idiot. Zip down the folder – before you do it, just in case ( or any other backup method ) – regular backups is always a smart thing to do.

    1 user thanked author for this post.
    #176278
    etakeo
    Participant
    @etakeo

    Nice work. Love new interface.

    Thanks for working hard on it.

    I found an issue on Cactus Canyon Continued. When shoot on Cowboy (Bounty) the ball keep locked over there.

     

    IMG_20200429_092407

    #176282
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @etakeo : Is that when running 10.7 and latest core ?

    #176311
    etakeo
    Participant
    @etakeo

    @etakeo : Is that when running 10.7 and latest core ?

    Yes. I tried it now with rev 4066. The same behavior.

    #176334
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Ok, well – it might be a new bug then. I’ll see later on if I can reproduce.

    #176337
    makmak
    Participant
    @makmak
    Member

    Is this the right thread to report bugs of 10.6? I have not installed .7 yet , but the following i noticed on .6:

    • animation of gates is strange when set to both ways open and back. Wires tend to stay open then – against gravity
    • disabled triggers react on a ball moving in z-axis (only)

    at least this happens on my machine…

    Great stuff you guys hammer together here ;-) thanks for so much fun you provide!

     

    #176339
    trizonegb
    Participant
    @trizonegb

    Found an issue with cactus Jacks, the ball disappears in front of the plunger after you start it. As always, amazing work!

    #176472
    BlackPredator72
    Participant
    @blackpredator72
    Member

    B2S no longer appears.

    Exactly why we have beta. Things will break. If you are only playing. Then for now, keep running 10.6 – until at least tables require 10.7. ;-)

    I thought it was also meant for players to see if there are any bugs and report them here. So the developer can read what happens when players play different tables and reverse/upgrade/develop the beta again to get to the final version.  I think davidcd13 didn’t mean to report it here and waited for a solution, just a heads up for the dev.

    I’m also a player but like to install all new stuff that comes out, like this beta and willing to help to see if any bugs pops up and also going to report it here. Hopefully it will be appreciated when we do that.

    Thnx for the beta and keep up the good work!

    #176863
    x875831
    Participant
    @x875831

    Thank you guys for this and congrats! One quick doubt, haven’t found the options controls button in where i can rotate table in my cabinet. I saw  that it has a properties tab now but didnt found the camera tab to adjust values in there. Anyone can pls tell me where is it now?

    thanks again!

    #176869
    x875831
    Participant
    @x875831

    Ops, just found looking in the last beta build.

    thank you anyway.

    #177157
    jejevpinball
    Participant
    @jejevpinball

    Hi, I find an issue with all 10.7 beta (rev4066 too) : when you use the menu Edit/Select element (Ctrl-Shift-E), the application crash.

    #177431
    jejevpinball
    Participant
    @jejevpinball

    Hi, I find another issue with 10.7 beta (rev4066) : the application crash in loading of the table “The Web (Pro Pinball) The_Web VPX 1.2”. The table don’t appear in the editor, it crash before.

    #177433
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @jejevpinball : Thanks for reporting this, but, it would be better for the devs if you report to the beta thread over at vpf directly.

    https://www.vpforums.org/index.php?showtopic=44135

    1 user thanked author for this post.
    #179458
    Sven34
    Participant
    @sven34
    Member

    Thanks to fuzzel and the team for the VPX update.

    #180276
    charlieshakur
    Participant
    @charlieshakur
    Member

    Ye boi fix frozen window when quitting the player in exclusive fullscreen mode that was driving me nuts lol :yahoo:

    #186495
    dazzadasha
    Participant
    @dazzadasha
    Member

    After years of using only finished builds I jumped in. I mess with tables alot and a little script changing here and there so thanks for making each build even better and easier for a seasoned noob like me. Now your probably gonna shake your head and indeed say “Noob” but I get 2 script errors before loading most tables, but the tables still load and work fine. Errors are VPMFLIPS and USESOLINOIDS=2.Apologies if Im wasting your time. Ive read a little about Fastflips so Im imagining its a simple fix, for a simple noob. Please help.
    Thanks.

    #186501
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @dazzadasha : fastflip have been around for a while. Why you ain’t getting it to work is with 90% certainty because you’ve got a old core.vbs floating around inside your vp install. Move ALL your *.vbs files into scripts folder. Then download 10.7 beta – extract only the *.vbs files from the scripts folder and overwrite now the ones you’ve got in your installation.

    #186503
    dazzadasha
    Participant
    @dazzadasha
    Member

    Your a champion Thalamus. Appreciate the reply.

Viewing 20 posts - 21 through 40 (of 51 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW