Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 1 through 20 (of 31 total)
  • Author
    Posts
  • #121392
    rgarriott
    Participant
    @rgarriott
    Member

    I started acouple days ago trying my hand at the extdmd color rom patching deal.  Im slightly lost, slightly making my way through it.  I did follow along with the write up with the patching tool and got the avengers rom patched.  As I went to use it of course it didnt work, which for me thats the norm.  As I looked in vpinmame.exe I noticed that the avs_170hc is no longer on the rom list for 3.2.  At the time of the write up it was saying to use i believe vpinmame 2.8.  And as i looked through other tables i noticed that there were no color roms for them either.

    I figured that with each update the active rom list would just get larger by adding new roms to the update. Not sure what im missing but why isnt there a active color rom like avs_170hc, ACDC, ect anymore?

     

    Thanks for the help

     

    #121394
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator
    #121421
    rgarriott
    Participant
    @rgarriott
    Member

    It’s there

    http://vpuniverse.com/forums/topic/3651-sambuild32-beta-thread/?do=findComment&comment=43163

    aca_170hc

    Hmmm

    I wonder why mine isnt showing the same.

    Ill reinstall and see what i get.

    Thanks for the reply

    #121422
    rgarriott
    Participant
    @rgarriott
    Member

    Doesnt it also have to have the X next to it before it is active?

    #121423
    gtxjoe
    Participant
    @gtxjoe
    Member

    You have to install the VPUniverse Sam vpinmame 3.2 beta build to have color rom support. The vpforums version of vpinmame doe not support color roms

    #121426
    rgarriott
    Participant
    @rgarriott
    Member

    You have to install the VPUniverse Sam vpinmame 3.2 beta build to have color rom support. The vpforums version of vpinmame doe not support color roms

    10-4. Thanks again.

    Ill head over there

    #132362
    rgarriott
    Participant
    @rgarriott
    Member

    Hey all Im back working on trying to get color roms going. I have downloaded sambuild r4799 and reinstalled from vpuniverse but i still am not showing any color roms in vpinmame.  So I have 3.2 vpinmame, version 1.42.  What am I missing?

    #132370
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Press F1, tick use external dmd and color – if of course you’ve installed the external dll correctly. Read : dmddevice.dll.

    #132393
    rgarriott
    Participant
    @rgarriott
    Member

    Press F1, tick use external dmd and color – if of course you’ve installed the external dll correctly. Read : dmddevice.dll.

    when i go to test a rom i still dont see the color roms on the list.

    #132394
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    After installing the new pinmame – did you run setup.exe and pressed the install button ? If you don’t see the color roms, well, then it can’t work of course. Sounds like you didn’t install from VPU to be honest. Or, you did something wrong.

    #132399
    rgarriott
    Participant
    @rgarriott
    Member
    1. Yep reinstalled after downloading. Is it the sambuild 4799 what i need? I also did the freezys1.7.1 also.
    #132400
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Right. Then if you tick that use external and color and of course have valid colors setup. It should work. What game are you testing ? And what have you done exactly up until now ?

    #132417
    rgarriott
    Participant
    @rgarriott
    Member

    Right now im just trying to get the color roms to show up in vpinmame. Iv gone to carney priests thread over at vpuniverse and downloaded r4799 sambuild and freezys 1.7.1 dmdext. Extracted both to my vpinmame folder, overwriting exiting files. Start the setup x64 push install to update. Unlock new dll files.

    Vpinmame says its version 3.2, 1.42.

    But still when i go to setup and test a rom i dont see any color roms. Acdc, avengers ect.

    #132469
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    You have not mentioned a word about where you placed the altcolor files and their names and for that matter a complete example of table/rom.

    #132472
    rgarriott
    Participant
    @rgarriott
    Member

    I haven’t mentioned anything about that because i cant even get the color rom to show up on the rom list. For example avs_170hc.

    Its got to be something simple im missing on a download somewhere.

    #132473
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Yes. Start pinmame again. Look at the paths – are they correct ?

    #132477
    rgarriott
    Participant
    @rgarriott
    Member

    5AE1B0AC-3A3D-4690-AE3B-5980E2BE9102When i start setup and go to test a rom i have no color roms like in the picture that outhere posted at the top of the thread.

    Could you post a link to the vpinmame that you use?

    #132484
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I now run this, which was updated yesterday. Make damn sure that you don’t have some antivirus or windows defender running.

    http://vpuniverse.com/forums/topic/3651-sambuild32-beta-thread/?do=findComment&comment=44302

     

    #132497
    rgarriott
    Participant
    @rgarriott
    Member

    Ok so that is the same one iv gone to.  There is 5 different links to choose from.

    I have done the sambuild r4799 at the bottom of carnys post and i have also downloaded freezys1.7.1. both have been extracted and files overwrote in my vpinmame folder.

    do i need to download any other one from here?

    Maybe i just need to uninstall and reinstall

    Idk very frustrating running into issues like this, thats why I havent even attemped trying popper, I can see a whole lot of this happening.  LOL

    Anyway thanks a ton for helping me work through this.

    #132511
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    No. Updated pinmame and Freezy – correctly installed should give you what you’re after. Maybe you’ve put an old pinmame dll in a system folder or somewhere on your machine ? No clue to why it isn’t working for you at this point.

    1 user thanked author for this post.
Viewing 20 posts - 1 through 20 (of 31 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW