Currently, there are 0 users and 0 guests visiting this topic.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #203988
    psiomicron
    Participant
    @psiomicron

    VPX Table by: wrd1972

    Additional VR tweaks and lighting by: Sixtoe

    13 users thanked author for this post.
    #204066
    gear323
    Participant
    @gear323

    Been looking forward to this one.  Thanks!!

     

    #204185
    Rajo Joey
    Participant
    @joey2001
    Member

    Looks great in VR but same as Tom & Jerry for me. There is no score on the backglass. I played in landscape mode at my pin and with the latest VPinballX_GL from the 15.08.2020. I have to set for both tables “Test Desktop” in the settings manually. Then it works. Someone has a hint for me?

    All other tables play fine and show the score.

    #204309
    psiomicron
    Participant
    @psiomicron

    Just a couple quick questions, are you using VPinballX_GL 32bit or 64bit? Also you have a screenshot of your Prefrences -> VR Settings page?

    • This reply was modified 1 month, 3 weeks ago by psiomicron.
    #204664
    Rajo Joey
    Participant
    @joey2001
    Member

    Thanks for your response. 32bit or 64bit? There is only one version AFAIK. I tested two versions. One is from the 03.07. (most people use this) and I have one from the 15.08. But the problem is with both versions. The DMD is not shown. I see it, when I manually enable the “Test Desktop” setting.

    I have nearly 150 VR-tables and only Bugs Bunny and Tom and Jerry aren’t working with my settings.

    Here are my settings and the two VR-versions.

    VPinballX_GL

    2020-10-14 12_18_12-VR Options

    #204681
    scoopydoo
    Participant
    @scoopydoo

    @Rajo Joey

    In case u are talking about the settings in the table itself – > backlass/POV – options settings, the “Test Desktop-Mode DESKTOP” settings should be enabled by default.  Without the setting ticked, both tables do not show the scoring properly.

    Are u saying that these are not enabled in your version?

    #204737
    Rajo Joey
    Participant
    @joey2001
    Member

    @Rajo Joey

    In case u are talking about the settings in the table itself – > backlass/POV – options settings, the “Test Desktop-Mode DESKTOP” settings should be enabled by default. Without the setting ticked, both tables do not show the scoring properly.

    Are u saying that these are not enabled in your version?

    No, it isn’t. I’m playing in landscape- and not desktop-mode. So it isn’t set in any table.

    #204948
    Rajo Joey
    Participant
    @joey2001
    Member

    I ask Rob and he helped.

    At first: the VPinballX_GL version from 15.08.2020 should set desktop mode automatically.

    But Tom and Jerry and BBBB doesn’t work so.

    I changed in both tables one line.

    It must be

    Desktopmode = True

    Now both tables work.

    #211704
    Rawd
    Participant
    @rawd

    Thanks for this!  I had never played this table before… pretty interesting layout.

    1 user thanked author for this post.
    #211828
    psiomicron
    Participant
    @psiomicron

    Just fyi there has been an overall to this table, download it from wrd1972, it includes this VR Room with it. Just have to enable it in the script.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW