Currently, there are 0 users and 0 guests visiting this topic.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #149851
    Malinas
    Participant
    @malinas

    I have screen 1, 2 and 3. Playfield, Backglass, Topper + DMD but not used on the graphics card.

    Upon starting Future Pinball tables, (i have correct screen settings and all that in Future pinball) and also fullscreen, the table should launch in display 1.
    But the table shows in ALL of the screens. And i can´t get rid of that, pls help. Tried everything that i think it could be.

    Have Nvidia 2080ti if that helps out. If this is an “nvidia” issue.

    #149898
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    I have screen 1, 2 and 3. Playfield, Backglass, Topper + DMD but not used on the graphics card.

    Upon starting Future Pinball tables, (i have correct screen settings and all that in Future pinball) and also fullscreen, the table should launch in display 1.
    But the table shows in ALL of the screens. And i can´t get rid of that, pls help. Tried everything that i think it could be.

    Have Nvidia 2080ti if that helps out. If this is an “nvidia” issue.

    Define “all screens”.

    You mean the table is spanned across all your screens? If so then be sure you have your DPI / Text Scaling for ALL your monitors in windows set to 100.

    #150198
    Malinas
    Participant
    @malinas

    Yes, they are spanned across all screen. I have DPI /Text scaling exactly from your tutorials.
    This is only for Future Pinball, not any other emulator.

    Tried re-installed and cleared register, but still no success. I run your new bam.dll and the latest updates from ravarcade.
    Thanks for helping out!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW