This topic contains 1 reply, has 2 voices, and was last updated by  NailBuster 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #128081
     Gryizor 
    Participant

    Hi all,

    Recently use the excellent Youtube tutorials to install Pinup Player and Popper Frontend, but have encountered a small but annoying problem: no matter what I do, the Windows taskbar shows up in front of the DMD and Backglass on my topscreen (running a two screen setup).

    I tried starting the table up straight from VPX and it worked flawlessly. I also ran PinballX before without a problem.

    I should be said, I tried installing one Puppack and activated “Freezys” (I believe), but am not planning to run Puppacks in the future – I would just like to run it as a faster frontend.

    Can anyone help?

    #128083
     NailBuster 
    Moderator
    ModeratorMember

    win10 has taskbar option to only display it on playfield/primary monitor.  turn off the taskbar for other displays is easiest solution.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account