This topic contains 895 replies, has 116 voices, and was last updated by  Thalamus 6 days, 3 hours ago.

Viewing 20 posts - 661 through 680 (of 896 total)
  • Author
    Posts
  • #76655
     randr 
    Keymaster
    ModeratorMember

    @sliderpoint

    I made a .css change today so take a look and see if things look better now. I basically disabled oembed for everything BUT i hope it still allows for youtube links to display video :good:

    We need a POP front end signature!!! Or no?

    #76723
     randr 
    Keymaster
    ModeratorMember

    So… the fix for oembeds broke screenshot uploads in downloads section when submitting a upload! go figure

    So i simplified the process of uploading a screenshot when uploading to downloads please test and see if it works. currently no options now when uploading screenshot just file select and thats it….maybe its better like this?

    We need a POP front end signature!!! Or no?

    #76742
     BorgDog 
    Participant
    MemberContributorvip

    just did an upload, not sure if screenshots made it all or not.  it doesn’t show after doing the load and doesn’t show on the download page.

    #76743
     randr 
    Keymaster
    ModeratorMember

    Ok. That’s odd but will look into it a bit later should show upload percent when picture is upping…or at least it does for me. I can fix as soon as I’m near a desktop

    We need a POP front end signature!!! Or no?

    #76744
     BorgDog 
    Participant
    MemberContributorvip

    it shows the percent as it goes, looks like it finishes, but never shows the image, just a placeholder.

     

    Attachments:
    #76746
     randr 
    Keymaster
    ModeratorMember

    Reluctantly made change via my phone so you can add screenshot now old way :)

    We need a POP front end signature!!! Or no?

    #76754
     HauntFreaks 
    Moderator
    vipContributorMember

    I KNEW IT!!!!


    Some users who have liked this topic:

    • avatar
    • avatar
    Attachments:
    #76773
     randr 
    Keymaster
    ModeratorMember

    ok i modded the code again should kill the oembed but still allow everything else to work…MAYBE. we shall see some test when you can

    Edit: shit that broke chat again!

    We need a POP front end signature!!! Or no?

    #77196
     Sliderpoint 
    Participant
    MemberContributor

    sorry, hadn’t posted links in messages in a while.  But it’s the same on chrome.

    also, I was specifically trying to linke to post 18293,  but the auto hyperlink is breaking the link and just sending to the forum topic page 1.

    (watch it work fine here, but not in the messages)

    Ghostbusters LE Stern VPX

    vs.

    http://www.monsterbashpincab.com/forums/topic/ghostbuster-stern-vpx/page/17/#post-18293

    -Mike

    Attachments:
    #77199
     Sliderpoint 
    Participant
    MemberContributor

    Hey it worked!(er… showed broken..?)

    both were the exact same text, but the bottom one I specifically inserted a link.  However you don’t get the full editor in the private messages, so it ended up with the top previewed link.

    -Mike

    #77383
     randr 
    Keymaster
    ModeratorMember

    Still looking into that dang auto oembed issue but did mess with look of chat tab on bottom of site. Also be aware that attachments in chat are limited to 12mb

    We need a POP front end signature!!! Or no?

    #77482
     randr 
    Keymaster
    ModeratorMember

    doing i little bit of updates to site. nothing fun just backend stuff. If you notice anything out of the norm let me know

    We need a POP front end signature!!! Or no?


    Some users who have liked this topic:

    • avatar
    #77759
     randr 
    Keymaster
    ModeratorMember

    While i was mesing around with site today for spam fix i think i fixed the embed issue! Any new embeds wont have preview but youtube should still work! Only problem is all old links will show 404 page not found until i figure out how to clear the old embeds :good:

    Wont really know until people start linking or testing but i think its now going to be just a dang LINK! who would have thought it would be so difficult

    We need a POP front end signature!!! Or no?


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    #77812
     randr 
    Keymaster
    ModeratorMember

    Moved “login” to “my Account” menu so if your looking how to login thats where it is. If it shows your avatar then you are logged in already.

    This is temp fix until i figure out why i cannot have recaptcha if i hide login once your logged in :wacko:

    We need a POP front end signature!!! Or no?

    #78026
     randr 
    Keymaster
    ModeratorMember

    I re enabled embeds as it was causing sketch fab and you tube links not to have the live preview. I’ll keep looking into trying to tweak it but for. Ow it’s back to on.

    so all links work but you copy past full link not share link and its working! so forget what i said

    testing a few links

    We need a POP front end signature!!! Or no?


    Some users who have liked this topic:

    • avatar
    #78367
     randr 
    Keymaster
    ModeratorMember

    I removed a few dozen users that i suspect were bots(maybe) so if your reading this wondering why your account was removed WHOOPS! please forgive me and re sign up :)

    We need a POP front end signature!!! Or no?


    Some users who have liked this topic:

    • avatar
    #78369
     HauntFreaks 
    Moderator
    vipContributorMember

    I….. am….. not….. a….. rebot….. bing-bot-bing…. intruder alert…. intruder alert


    Some users who have liked this topic:

    • avatar
    #78371
     randr 
    Keymaster
    ModeratorMember

    It’s strange! I have a points system running but I don’t use it for anything so if you log in you get 1 point as example. Many users have zero points! Now you will say spam! Well no a few zero point users do have activity from few years ago. So I am going through and removing users with zero points and zero history. Will do a few a day

    We need a POP front end signature!!! Or no?


    Some users who have liked this topic:

    • avatar
    #78372
     Dark 
    Participant
    vipMemberContributor

    chicken! fight like a robot!

    3dcreation

    #78373
     smith482 
    Participant

    :good: great site!!! plz dont delete me

Viewing 20 posts - 661 through 680 (of 896 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account