Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 121 through 140 (of 265 total)
  • Author
    Posts
  • #157530
    He Who Laughs Lasts
    Participant
    @binoictoothpick

    Thanks, I’ll take a look at that asap. I figured since I got Harry Potter and Stranger Things working the way I wanted with placements all would be well. I’m glad there is a solution. I’ll update this post to confirm I have everything working.

     

    As of 1/9/2020 10:22 PM EST

    I had used ninite to install VLC on the new computer…that was my problem with getting the videos to play…

    I have the videos working now…have a couple issues that need to be worked out still, but the game is nearly there…ULTRADMD gets hidden…

    The text that is built in on the table seems like it should be near the lockdown bar, but it is on the top left and right area so is blocked by the backglass.

     

     

    #161182
    dondi
    Participant
    @dondi

    [SOLVED] See my next post
    Running VPX 10.6, 3 screens with Pin2DMD. I get the ActiveX error, ‘can’t create object: ‘UltraDMD.DMDObject”
    My first UltraDMD table after setting-up and configuring PUP, FP, FX3, VPX following TerryRed’s vids. Got everything humming until this table. The XDMD folder had not been touched before trying to get this table to run.

    If I set UltraDMD to false in the table script, I can get the table to run, but obviously no DMD. When it is set to true, I get the ActiveX error. UltraDMD.exe does not run at all from Windows Explorer and double-clicking. Things I’ve done/tried:

    1. I’ve installed .NET 3.5 (first run of this table demanded it)
    2. Copied DmdDevice.dll and DmdDevice.ini files from VPinMame to XDMD folder
    3. Set UltraDMD.exe in the XDMD folder to ‘Run as Administrator’
    4. Deleted the XDMD registry key
    5. Copied XDMD.dll and XDMDNative.dll from my Pin2DMD Master XDMD folder into the VP>XDMD folder

    Not sure what else to try. The last modified date of the files inside the XDMD folder (except the 2 .dlls I copied) date back to 2016

    #161246
    dondi
    Participant
    @dondi

    So, with a fresh system, a clean install of everything by following TerryRed’s tutorial series, I have just about everything running great on a 3 screen + Pin2DMD (EVO) setup; PinUp System and Popper v1.4.4, DOFLinx, (DOF is configured and disabled until I do my physical build), FP, VPX 10.6 (AIO installer), FX3 (waiting on Cab code from Zen), SSF (in-place with proxy speakers), etc. Started adding a few tables of each type & flavor to get the process down for each; PupPacks, UltraDMD, toppers, FP, SSF, etc. My VPX is setup with AFM & X-Men, FP has Jaws and Star Trek and FX3 has them all and all tables have Popper media and all tables run great. Next up was tackling UltraDMD tables, so I decided on this one. Post above outlines my issues. I then tried to see if it was a particular issue with the DMD or the table by trying another UltraDMD table; Stranger Things SE. Same issue, same error. After I solved the UltraDMD issue, I ran into the issue of the backglass disappearing from this table. Here is a facebook post outlining the issues in realtime if you have access to the group: https://www.facebook.com/groups/598007691051435/permalink/606997720152432/

    How I solved the UltraDMD issue: I followed a link by @Outhere at VPU, http://vpuniverse.com/forums/topic/3846-ultra-dmd-on-pin2dmd/?fbclid=IwAR1X3XfTOWifN7o-P8LEwKSyUNyVIizttg37xZQEx1juLmKYI3B2UTow9lE. I did a re-install of UltraDMD into the XDMD folder that the VPX AIO installer created and I replaced the files using the links in the post. I had tried this before using these same files contained in the latest Pin2DMD Master from lucky, but didn’t seem to work. I also re-installed the USB drivers using the Zadig utility (not sure if that had any effect as I didn’t downgrade/upgrade the driver versions). Voila! UltraDMD now shows up on both Woz and STSE. However, new issue… backglass for Woz now disappears (the interstitial Pop-up images and videos still appear, but the main background image is gone – I see only my desktop until a video pops-up).

    How I solved disappearing backglass in Woz: In the install notes for the table there is a casual mention of this, referencing that the backglass server must be patched with 4GB. Well, what is that? It’s this: https://ntcore.com/?page_id=371&fbclid=IwAR3FM7uwzx-REOSMB3B92QR7KUMOZoZPl8Mj2w5emsMHVaWyHDD4wXnqnAk. Had no idea what this was and never heard of it before, but it worked by running the 4GB exe and selecting the B2SBackglassServerEXE.exe file in the VP>Tables folder (after making a backup copy of course). Restart and BOOM! All good. Backglass comes back.

    Maybe these posts help others who come after me.

     

    #162158
    razielsghost26
    Participant
    @razielsghost26

    Great table! Looks amazing and plays great. Just curious if anyone has been able to reach the Somewhere Over the Rainbow mode?

    #167261
    The Loafer
    Participant
    @theloafer
    Member

    Thank you for the updated WOZ ckpin and all who assisted you!  it certainly looks a lot better and the PUP Pack improvements are also evident.  Great job everyone!

    1 user thanked author for this post.
    #167263
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Thanks for the update @ckpin ! I had some issues with the older version, mostly related to UltraDMD and performance, so, it was put aside and forgotten. Now, after FlexDMD being released, I’m hoping that it will run better since it looks great. :good:

    #167269
    Sixtoe
    Participant
    @kiella
    Member

    Hey there, I’ve got something weird with the new version where there’s a reflection on the playfield of Dorothy over the witch at the bottom, it wasn’t like this before?
    There’s also 3 versions of each of the graphics sets in image manager? is it OK to delete the older ones and blueprints to save a bit of space?

    wozoverlayweird

    #167272
    sebcemoi
    Participant
    @sebcemoi

    Thank you for the update, plays and looks very nice.

    Great job !  :good:

    #167277
    eMBee
    Participant
    @embee
    Member

    Hey there, I’ve got something weird with the new version where there’s a reflection on the playfield of Dorothy over the witch at the bottom, it wasn’t like this before? (at least I don’t think?)

    There’s also 3 versions of each of the graphics sets in image manager? is it OK to delete the older ones and blueprints to save a bit of space?

    Thats strange.  don’t know why you have that reflection.
    About older textures… if its not in use, sure you can delete those.

    1 user thanked author for this post.
    #167278
    Sixtoe
    Participant
    @kiella
    Member

    Thanks, the table has 100mb of unused textures! That’s bigger than most other tables!

    #167280
    eMBee
    Participant
    @embee
    Member

    Thanks for the update @ckpin ! I had some issues with the older version, mostly related to UltraDMD and performance, so, it was put aside and forgotten. Now, after FlexDMD being released, I’m hoping that it will run better since it looks great. :good:

    Does FlexDMD work with this table?
    Havent looked at this, but reading good things about this program. Is it more stable or less demanding for your setup in stead of UltraDMD?

    #167284
    eMBee
    Participant
    @embee
    Member

    There’s also 3 versions of each of the graphics sets in image manager? is it OK to delete the older ones and blueprints to save a bit of space?

    3 versions of the graphics sounds like al lot.
    I have a pre release version running, so i will look into that.
    I  do know about some older -> newer textures in the manager due to my recent texture updates.

     

    #167290
    united kingdom
    Participant
    @rockhouse

    very nice thanks to all for all your hard work :good:

    bit of the music sounds like zelda? :good:

    #167294
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Thanks for the update @ckpin ! I had some issues with the older version, mostly related to UltraDMD and performance, so, it was put aside and forgotten. Now, after FlexDMD being released, I’m hoping that it will run better since it looks great. :good:

    Does FlexDMD work with this table?

    Havent looked at this, but reading good things about this program. Is it more stable or less demanding for your setup in stead of UltraDMD?

    Oh. Absolutely it is. I used to put UltraDMD tables aside as all of them gave some kind of micro stutter at times. With FlexDMD installed, and put to replace UltraDMD (option), I haven’t looked back. I haven’t yet tried this update. I was planning too very soon. Get back to you with a feedback if there is anything to report.

    And by the way. Thank you very much @eMBee – I know you both have done a lot to make this table what it is now. Just crossing my fingers and heading over to the pin once again.

     

    UPDATE : Played the table just for a quick round to check – and now I have no issues at all. Great job guys !

    #167301
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    Thanks, the table has 100mb of unused textures! That’s bigger than most other tables!

    I haven’t looked at this table specifically just yet, but be careful when removing table images marked as unused in image manager.   Any images switched out by table script will not show as “in-use”.

    #167303
    tmpc
    Participant
    @tmpc

    Very nice, thank you.

    #167310
    The Loafer
    Participant
    @theloafer
    Member

    Indeed, thank you eMBee for your awesome contributions to this table!

    #167319
    dakarx
    Participant
    @dakarx

    Great table… plays very well.

    However, some of the videos play either 90 or 180 degrees out on the backglass.  Extra ball, Bike_Late videos are rotated 90 degrees CW.  Bike_Start plays upside down 180 degrees.    Just ran through firing off random events in the PupEditor…  all the the videos that do not play in the divided BG play at abnormal orientations.  Outside of PuP they display properly

    (BTW just using a 3 screen cabinet, PF, DMD and Backglass)

    #167321
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Great update.

    Yes, removing unused textures may not always be the best idea…. at least for modders / authors as sometimes an unused texture may be desired for future mods / updates.

    #167324
    eMBee
    Participant
    @embee
    Member

    Great table… plays very well.

    However, some of the videos play either 90 or 180 degrees out on the backglass. Extra ball, Bike_Late videos are rotated 90 degrees CW. Bike_Start plays upside down 180 degrees. Just ran through firing off random events in the PupEditor… all the the videos that do not play in the divided BG play at abnormal orientations. Outside of PuP they display properly

    (BTW just using a 3 screen cabinet, PF, DMD and Backglass)

    Thats a new one for me… haven’t got that with all of the WIP tables so far.
    I also have a 3 screen setup. Not sure if its a Backglass issue of PUP thing…

    Anyone an idea?

Viewing 20 posts - 121 through 140 (of 265 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW