• Don't forget to rate 1-5 stars! Check the support tab for any help or comments.

  • (8)
    « »

    Playboy(Bally 1978)1.3 for VPX

    by ICPjuggla and gtxjoe

    This is a port of our VP9 table to VPX Special thanks to:

    – Lord Hiryu for the amazing redraw of the playfield, plastics and apron

    – zany for the playboy logo’s for the flippers

    – dark for the primitive ball stop

    – inkochnito for the F6 DIP switch settings

    Update: 1.2

    for final VPX

    update: 1.3

    As promised a final VPX version :-)

    - added depth to the pf

    - fixed lighting and added and played with the HDR Environment

    - adjusted materials

    - fixed bumper crash

    - hauntfreaks provided a nice Bally lain guid primitive. Thx hauntfreaks.

    - etc. etc. etc.

    This topic contains 19 replies, has 9 voices, and was last updated by  Schtevo 2 months, 1 week ago.

    Viewing 20 posts - 1 through 20 (of 20 total)
    • Author
      Posts
    • #16327
       ICPjuggla 
      Moderator
      MembervipModerator

      Playboy(Bally 1978)1.3 for VPX

      by ICPjuggla and gtxjoe

      This is a port of our VP9 table to VPX Special thanks to:

      – Lord Hiryu for the amazing redraw of the playfield, plastics and apron

      – zany for the playboy logo’s for the flippers

      – dark for the primitive ball stop

      – inkochnito for the F6 DIP switch settings

      1 user thanked author for this post.
      #16328
       randr 
      Keymaster
      ModeratorMember

      Looks great

      0

      ********************************************************
      Messing with the VPinball app and push notifications.
      So if you haven't downloaded app yet what are you waiting for!?
      *******************************************************

      #18441
       bha19 
      Participant

      When I try to play this table I get error line 500 object does not support this property or method bumper 1 disabled.

      #18442
       randr 
      Keymaster
      ModeratorMember

      make sure you have updated scripts along with released vpx 10.0 or 10.1  put scripts in proper place

      ********************************************************
      Messing with the VPinball app and push notifications.
      So if you haven't downloaded app yet what are you waiting for!?
      *******************************************************

      #18446
       bha19 
      Participant

      I have 10.1 beta and 10.0 as well as the latest scripts. I put the scripts in vp scripts folder as well as vp 10 tables folder. So far this is the only table I get an error on so where am I going wrong.

      #18450
       randr 
      Keymaster
      ModeratorMember

      maybe delete nvramfile for table, redownload rom, make sure you have sound sample link below, try without b2s.server(backglass).

       

      Sound Samples

       

      ********************************************************
      Messing with the VPinball app and push notifications.
      So if you haven't downloaded app yet what are you waiting for!?
      *******************************************************

      #20597
       RustyCardores 
      Moderator
      MemberModerator

      I’ve got the same issue. I have followed all the suggestions mentioned above without luck.

      It’s no biggee, as I can have PBX call 10.0 just for this table, but it would be nice to have it working under 10.1 also.

      #20598
       randr 
      Keymaster
      ModeratorMember

      Ok guys I got fix. rem out lines 500 and 506 with ‘ in front of them that should fix your error. Let me know if it works

      ********************************************************
      Messing with the VPinball app and push notifications.
      So if you haven't downloaded app yet what are you waiting for!?
      *******************************************************

      #20608
       RustyCardores 
      Moderator
      MemberModerator

      Ok guys I got fix. rem out lines 500 and 506 with ‘ in front of them that should fix your error. Let me know if it works

      Yep that worked for me. Thanks randr :)

      #20629
       ICPjuggla 
      Moderator
      MembervipModerator

      I’ve got the same issue. I have followed all the suggestions mentioned above without luck. It’s no biggee, as I can have PBX call 10.0 just for this table, but it would be nice to have it working under 10.1 also.

      I’ve only got so much time in a week and also have a real job/life the hobby comes 2nd… So I’m sorry I don’t have an update for this yet..

      Also, my laptop took a shit! So with that said all projects are halted until either the one I have is fixed or I get a new one…. I took it to a local shop hopefully they can fix it, if not I’m afrade I won’t be able to afford a new one any time soon!

      #20650
       RustyCardores 
      Moderator
      MemberModerator

      I’ve got the same issue. I have followed all the suggestions mentioned above without luck. It’s no biggee, as I can have PBX call 10.0 just for this table, but it would be nice to have it working under 10.1 also.

      I’ve only got so much time in a week and also have a real job/life the hobby comes 2nd… So I’m sorry I don’t have an update for this yet.. Also, my laptop took a shit! So with that said all projects are halted until either the one I have is fixed or I get a new one…. I took it to a local shop hopefully they can fix it, if not I’m afrade I won’t be able to afford a new one any time soon!

      Don’t sweat it juggla, randr’s fix worked and is so simple anyone can do it… even me ;)

      Sorry to hear about the lappy karking itself. Fingers crossed you will have a replacement soon.  Cheers

      #22959
       randr 
      Keymaster
      ModeratorMember

      plays good. balls are shiny! surprised the controller.vbs is not added. but its a keeper

       

      ********************************************************
      Messing with the VPinball app and push notifications.
      So if you haven't downloaded app yet what are you waiting for!?
      *******************************************************

      #51917
       in2kiss 
      Participant

      Enabling the white GI in the script is not working. Can someone help me out?

      #71676
       pmood 
      Participant

      A great player for sure, however, is there a way to get rid of the pink GI and go back to the original incandescent bulb look?
      That pink light wash isn’t doing it for me sorry :scratch:

      #107092
       D-Inc. 
      Participant

      have a wierd one no sound effects other than flippers etc no music game sounds … and so far only this table no… replaced rom even tried older releases like vp9 still no sound like i said is weird… any thoughts?

       

      Installed on other rig same issues … even tried dif roms all have no music etc

       

      #107104
       Thalamus 
      Moderator
      ContributorMemberModerator

      There is no reason really to doubt if the rom is ok or not. Run the setup.exe in the vpiname folder. Find the rom and test it there. See that the checksum is valid. If there is anything reported missing. Well, then you have to get a new rom. In this case. VPU has it. IF for some very odd reason it doesn’t work still. Clean you saved nvram for this rom.

      https://vpinball.com/wiki/visual-pinball-knowledge-base/reset-a-table-to-default/

      … please, always got to VPU if there is rom issues. Carny compiles vpm and know all about when roms change. The other sites does not. In this case though. I don’t think it has been updated in ages, but still.

       

      #107114
       randr 
      Keymaster
      ModeratorMember

      Also dont forget the SAMPLES mame needs for some games!

      https://vpinball.com/VPBdownloads/sound-samples/

      ********************************************************
      Messing with the VPinball app and push notifications.
      So if you haven't downloaded app yet what are you waiting for!?
      *******************************************************

      #107129
       Thalamus 
      Moderator
      ContributorMemberModerator

      Oh. Snap. I totally forgot about that. Thanks for reminding me Randr.

      #107130
       D-Inc. 
      Participant

      EDIT!!!    Turns out pinmame32 wasnt seeing the samples so I redirected pinmame setup to same dir as it was anyway and now i have sound…. weird but working!!!!! Thanks for the help!

      yeah have clear nvram and samples added also installed fresh vp on other pc still no sounds for this game.

      roms are fine

      other pc running default fresh settings

      this one audio wise is still default

      like i said is weird

       

      #127997
       Schtevo 
      Participant

      I’m the same, all the standard pinball mechanical type sounds, but no music.

      I’d really like to get this one working, they had one in the cafe around the corner when I was a kid, most of my pocket money went into it

      EDIT: This game seems to need to have all ROMs, samples ect. in the default folders. Once I rearranged back to standard everything worked as it is supposed to.

    Viewing 20 posts - 1 through 20 (of 20 total)

    You must be logged in to reply to this topic.

  • Please login to download.

  • ©2019 VPinBall.com

    WP2FB Auto Publish Powered By : XYZScripts.com
    Vpinball.com

    Log in with your credentials

    or    

    Forgot your details?

    Create Account