Currently, there are 0 users and 0 guests visiting this topic.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #52055
    xenonph
    Participant
    @xenonph
    MemberContributor

    A DT to FS MOD of GRONI's Terminator 3 (Stern 2003) . I first want to thank GRONI for allowing mods. Check the original table for more info. I'm sure alot of time and effort went into making this table, and it is deeply appreciated, so all credit should be directed there way.

    Made a Day and Night mod.

    I used the apron and arm and arnold head from mistermixers Blue and Red LED version. The Flashers and the Heads are still Reels. I had to cut and rotate each reel and put back together for FS use. Rotated and moved decals. Added new Metal texture to ramps.

    Fixed RPG MODE on apron so it functions properly now. Hope you enjoy, and remember to thank the original Author of this table. I just made a couple of changes to there masterpiece. They deserve all the credit!!

    6 users thanked author for this post.
    #52065
    Mark70
    Participant
    @mark70
    Member

    Yeah, thanks a lot! T3 is a fun to play table.
    downloading now…

    1 user thanked author for this post.
    #52080
    Ginsonic
    Participant
    @ginsonic

    Thanks a lot, looking forward to playing tonight  :-)

    1 user thanked author for this post.
    #52082
    senseless
    Participant
    @senseless
    Member

    I love T3, thanks!

    1 user thanked author for this post.
    #52103
    sirknockie
    Participant
    @sirknockie

    Thank you for this table !!

    Great ! :good:

    1 user thanked author for this post.
    #52127
    Bob Albright
    Participant
    @bobalbright
    Member

    This table crashes my system every time I launch it..I did manage to get one game to play and it played well. Then tried to add the db2s to it and now it crashes every time. I deleted the db2s and it still crashes. Mystery

    "And in the end, the love you take is equal to the love you make"

    #52128
    xenonph
    Participant
    @xenonph
    MemberContributor

    Very strange.

    Have you tried the Original DT version to see if it does the same thing?

    I added script line that was commented out for the B2S.Server on Line 29

    You should be able to remove the apostrophy ‘  from the beginning of Line 29 and then add an apostrophy to beginning of Line 28, so it will look like this..

     

    ‘Set Controller = CreateObject(“VPinMAME.Controller”)
    Set Controller = CreateObject(“B2S.Server”)

     

    If this doesn’t help maybe try using VP9.1 or earlier version of VP.exe as the original table was made in 2009.

    Here is Original DT version..http://www.vpforums.org/index.php?app=downloads&showfile=2621

     

    Let me know if you find the solution to your problem.

    #52140
    Bob Albright
    Participant
    @bobalbright
    Member

    Thanks for your reply, xeno. I had dumped the table yesterday after several attempts, but restored it this morning. I did the changes on activating the b2s. I played one game successfully–just like the first time I played it. On the second launch, it crashes like before. It also crashes on 9.15. I do have the red and blue version (BlueandRedGImod_b2s version and it works just fine. No big deal—don’t tear your hair out. It would be nice to have a version where the rpg worked like it’s supposed to though. Thanks!

    "And in the end, the love you take is equal to the love you make"

    #52152
    xenonph
    Participant
    @xenonph
    MemberContributor

    Sorry it doesn’t work for you sir. All I did was a simple rotation of playfield, and rotated decals and reels. And added new metal texture. It should work the same as the DT original table made by GRONI. Except the RPG on Apron is functioning properly now.

    I have no idea what could be causing this table not to work for you.

    I guess there are always a few people that my tables just won’t work for. Some people can’t get my NFL mods working because of the nvoffset command. It works for most, but just not for them. I don’t understand how they could be having problems with table, when it is working for everyone else.

    I will keep trying to help those who can’t get my tables running properly, as I want to help all, when I can.

    On a side note, I am thankful for how this website deals with approving uploads. I am still waiting for these tables to be approved at VPForums, yet they have approved other peoples tables yesterday and today. I guess if you arent a VIP over there, then your uploads will be approved when they feel like it. Not in the order they were received like this site does. I don’t mind waiting for approval. But if you are already taking the time to check the uploads, you might as well approve all of them and just not the VIPs.

    They had to of seen my uploads sitting there when they approved the other tables.

    It is like me waiting at an airport for 3 days to catch a flight, and then a VIP simply comes in on last day and takes my seat. Making me have to wait for the next flight. Doesn’t seem fair to me, and it is not how I would run a website.

    So thanks for not having that policy here at this site!!

    It is appreciated!!

     

    #52254
    Gromit
    Participant
    @gromit

    Xenonph,

    Please don’t take this as a complaint. I run VP in a cab using FS setting. When I change the tables XY Rotation to 0, the 3 rendered models and the light caps are still in Landscape mode. I’ve had this problem on a couple of tables that are rotated desktop mods.

    I always thought that I was using the wrong XY Rotation setting, but it seems like alot of guys are also using 0. Mostly it’s done so you can run Windows in portrait. Just wanted to let you know, in case it’s a simple fix.

    Thanks for all the work you do and share.

    #52255
    xenonph
    Participant
    @xenonph
    MemberContributor

    I think this is because this table uses reels for the head models and the lightcaps, which have to be clipped, rotated, and put back together when converting DT to FS or vice-versa.

    You could download the original DT version and export those reel images from it and import them back  into this mod,(you won’t need to rotate or clip and make new reels), and you will get your Landscape models showing correctly I would think using the DT reel versions .

    Hope this helps you Sir.

    #206219
    player107
    Participant
    @player107

    Hello

    The table doesn’t work for me. I am a newbee on VP9.9.5. It says the term3 terminated before initialized, check the rom path or rom file. But there is no ROM file (I download the pinball file from this site). Where are they ?

    Thank you for any assistance

     

    #206226
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Running VP you have to understand that tables won’t be happy until pinmame is. So, check your rom like the error says. Then copy your error message into google, I have a feeling that your not the first one asking this question.

    #206233
    player107
    Participant
    @player107

    Thank you for your assistance.

    But why do we need this $^ù*%$  ROM ? Everybody knows that nobody have them. Why are they in a special dir and not among its table directory ? Where to but the backglass files ? why is that so complicated ? On most games we put the mods and that’s it !

     

    Please pardon me !

     

    #206237
    bord
    Moderator
    @bord
    MembervipContributorModerator

    Dang, saw this thread light up and hoped that @xenonph was back.

    Where are you, @xenonph? You’re missed.

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW