This topic contains 5 replies, has 4 voices, and was last updated by  Andrew 2 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #63125
     Andrew 
    Participant

    Good evening everyone. not so noob here, built my cab over 2 years ago now. I will attach a picture soon. I am actually introducing myself as i almost never ask for help as i will search for days until i find my answers i need. This time that is not working. I have downloaded avengers, metallica and a few others  recently and i am getting a error on my pin mame that the rom is wrong and crap. I click dont care the results and I can get them to rum most times. The problem being I have downloaded the roms three or four times and i still get the errors. Also when i try to run the rom test in pin mame it will not run any avengers or metallica roms at all no matter what i do. I have many stern games that work and thee two seem to be the only ones with this problem. Any ideas. Sorry if this is long winded.

    #63127
     Thalamus 
    Participant
    ContributorMember

    There was a rom name change in 2.8. Avengers is affected. X-men and Iron-Man all changed. Check the “PLEASE NOTE”.

    http://vpuniverse.com/forums/files/file/4236-sambuild/ ( not the latest … just a ref to the info )

    You’ll have to rename your roms and change the script accordingly.

    Metallica is probably another problem. Tried disabling at91jit ?

     


    Some users who have liked this topic:

    • avatar
    • avatar
    #63133
     TXT11 
    Participant

    I know a Stern Star Trek had an issue with rom re-naming too.

    #63206
     Ben Logan2 
    Participant
    Member

    Do you have “exclusive full screen” checked in the editor under video options? If so, you have to use regedit to change ddraw to 0 for each game rom, or you’ll get that error. You might try just unchecking true full screen and see if that helps.

    #63346
     Andrew 
    Participant

    ok so i have been playing with just avengers so far. i have changed all the file names and can get the roms to start. now i am having a problem when i run a test in vpinmame that the dmd flashes and does not stay on. this is the only game it does it to(so far)

    #63353
     Andrew 
    Participant

    ok i fixed it. re installed vpinmame and all works now

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account