Currently, there are 0 users and 0 guests visiting this topic.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #172377
    32assassin
    Participant
    @32assassin
    Member

    new image

    rebuilt with authentic GI light locations

     

    10 users thanked author for this post.
    #172442
    yrplace18
    Participant
    @yrplace18
    Member

    Anyone know where to find a version of the game that will work in VPX 10.6 ? The older VP 9 version doesn’t seem to work ….. thanks

    1 user thanked author for this post.
    #172903
    BlackPredator72
    Participant
    @blackpredator72
    Member

    Anyone know where to find a version of the game that will work in VPX 10.6 ? The older VP 9 version doesn’t seem to work ….. thanks

    As far as I know there is no VPX version.

    But the VP9 version seems to work fine:

    stellars wars vp9

    #172910
    yrplace18
    Participant
    @yrplace18
    Member

    this is what I get on launching the game

    Attachments:
    #172912
    yrplace18
    Participant
    @yrplace18
    Member

    1st error

    Attachments:
    #172919
    The Loafer
    Participant
    @theloafer
    Member

    I would think you are getting these because you have outdated .vbs elsewhere than in your visual pinball\scripts folder

    • feel free to backup your setup first
    • install the latest VPM beta 3.3, ensure those scripts are copied to the visual pinball\scripts folder
    •  search your hard drive and remove all other scripts, especially look at your tables folder
    • If you are concerned for deleting something by accident, just move them somewhere outside the visual pinball path.  ESPECIALLY look for duplicate core.vbs and specific to this case, S6.vbs
    1 user thanked author for this post.
    #172921
    yrplace18
    Participant
    @yrplace18
    Member

    this is the only VPT game that has this issue. I played 4 diff vp 9 games  this morning and they all worked fine……. I think I’ll just ditch the game for now as the safest way to go….

     

    Thanks for the help

    #172924
    The Loafer
    Participant
    @theloafer
    Member

    Why don’t you try what I suggest first?  (I went through the trouble to type all that shit up, it’s the least you can do LOL).  If my suggestion is correct, you are guaranteed to have more issues coming.  MANY people including myself have at one time or another fallen prey to the “oops, damn old vbs file” so if that’s your issue, it will happen.

    Out of curiosity, you have your VP9 tables in the same folder as your VPX tables?

    #197819
    coreduo0099
    Participant
    @coreduo0099
    Member

    Wait, what?  All vpt tables should work with VPX?  none of mine do…  my front end launches vpt 9.95… Is that not the way to go?

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW