This topic contains 5 replies, has 5 voices, and was last updated by  TerryRed 2 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #108365
     MichaelK032 
    Participant

    I have everything working in pinup popper now except the dmd doesn’t load with pinball fx3 when launching from popper. I get it to work with fx3 when I open the command prompt and type in the command and then open from steam, but I must not have it set up right in popper. Can anyone help me get this set up? I have a pindmdv3. It works in popper and with vpx. I’m still new to this and need some help. Thank you so much!!

    #108467
     NailBuster 
    Moderator
    ModeratorMember

    first thing to troubleshoot is to see here:  http://www.nailbuster.com/wikipinup/doku.php?id=emulators

    you can look at curlaunch.bat to see if there’s any issues with your scripts.

    also,  there are some issues with dmdext and fx3 depending on the version of dmdext you’re using….  and if you’re using the legacy option or not.  If you see the issues with dmdext on github you can find some workarounds if the above still doesn’t help.

    #108572
     MichaelK032 
    Participant

    I have tried everything I can find online, still must be something typed in wrong. I have the latest freezy 1.7 downloaded. If there are any files I can attach to help fix this or if anyone can let me know what they have typed in under launch setup for fx3 it would help greatly. I have spent hours reading forums and watching videos and trying all different things and can’t find anything that works so I must just be missing something. Thank you for your help

     

    #124408
     dgrace 
    Participant

    You ever figure this out? I’m having the same problem. I have my pindmd3 working outside of popper when playing FX2 or FX3, but can’t get the real dmd to grab if launch a FX3 or 2 game directly popper.  Thanks

    #124409
     randr 
    Keymaster
    ModeratorMember

    Show us your dmddevice.ini file

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #124419
     TerryRed 
    Moderator
    MemberContributorModerator

    Show us your dmddevice.ini file

    This isn’t using dmddevice.dll, it uses dmdext.exe which doesn’t use dmddevice.ini

     

    For this to work with latest FX3, you will need to use 32bit, 1.72 of the dmdext.exe file.

    I found I needed to set a delay in the launch script, so that the dmdext command didn’t get used until after fx3 was loaded. So I added a timeout that delayed it long enough for most tables to be loaded.

     

    Also, there is a bug with dmdext 1.72 that makes the dmds orange instead of the original fx3 dmd colour.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2FB Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account