Currently, there are 0 users and 0 guests visiting this topic.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #92015
    hlr53
    Participant
    @hlr53

    The backglass is on the left side of my monitor and is too narrow on all the tables. Within BAM the backglass translate and scale settings are grayed out. How do I get them ungrayed so I can stretch and move the backglass? I’m using the latest Ravercade version. I had them stretched in the past but I can’t remember how to set it?

    Note to self:  Start Cab notebook (getting senile in old age)

    Thanks,

    –Harry

    #92018
    randr
    Keymaster
    @randr
    ModeratorMember

    Been long time but if I recall scroll lock then number pad…set one then name xml default to auto set others I believe but man been a long time for me too

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #92031
    hlr53
    Participant
    @hlr53

    Thanks randr,

    Scroll lock did bring up a scaling and translation menu at the top of the playfield monitor and that is part of FP. It changed settings but for some reason I can’t set the back box to widescreen.

    I’ll keep paying with it.

    #92053
    Gilrock
    Participant
    @gilrock
    Member

    Yes there’s probably an easier way I’ve been setting them one table at a time.  If you have the table running hit the key with the tilda “~” on it to bring up the BAM menu.  Then select “Table & Lighting”.  On that screen you can adjust table scale X/Y.  Then select BackBox.  Where it says Mode: <Backglass> I toggle it to <manual> and then adjust X/Y translation and scale.  If you hold down the shift key while making adjustments it speeds up the changes by like 10x.

    #92060
    hlr53
    Participant
    @hlr53

    Thanks, I can make adjustments now but I cannot get the backbox to stretch all the way across my 28″ monitor. I’ll post images this afternoon.

    #92277
    hlr53
    Participant
    @hlr53

    Jacked more settings around and now it works! (Write this stuff down now, dumbass) Attached photo on how I wanted the backbox to look.

    40″ 1080p Haier (Best Buy open box special 2016), 28″ 1080p Inc, V3 DMD.

    Latest BAM is also awesome. One thing I noticed about Slam’s tables is the sound is amazing out of my Altec Lansing cubes and sub. Smacks ya right in your face.

    ac dc future pinball

    #92963
    hlr53
    Participant
    @hlr53

    ARGH!!! I moved FP over to a new fast SSD drive and this is back. I’ve played with every setting in either FP or BAM and I cannot get the backbox to go all the way across my 28″ monitor. Playfield set to DISPLAY1 1920×1080 both Full Screen, Arcade Mode and Widescreen checked.  Backbox set to DISPLAY2 1920×1080 Full Screen and Arcade Mode and  Aspect 4:3 checked. Cannot change that to Widescreen. Registry setting also shows the same width and height.

    Inside BAM I can change the backbox settings but only within the resolution area shown in the photo.

    Attachments:
    #92969
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    ARGH!!! I moved FP over to a new fast SSD drive and this is back. I’ve played with every setting in either FP or BAM and I cannot get the backbox to go all the way across my 28″ monitor. Playfield set to DISPLAY1 1920×1080 both Full Screen, Arcade Mode and Widescreen checked. Backbox set to DISPLAY2 1920×1080 Full Screen and Arcade Mode and Aspect 4:3 checked. Cannot change that to Widescreen. Registry setting also shows the same width and height.

    Inside BAM I can change the backbox settings but only within the resolution area shown in the photo.

    You FP Backglass settings are getting messed up for some reason. Be sure you dont have other stuff being run to change that.

    You can manually change your FP backglass resolution (and almost everything else) in the registry here:

    Computer\HKEY_CURRENT_USER\Software\Future Pinball\GamePlayer

     

    Make sure your Second Monitor Full Screen is enabled. Set the Width and Height to what you need it to be.

    Note, make sure your other FP settings are good to go before changing that. When you play and see everything is good to go…. try exporting:

    Computer\HKEY_CURRENT_USER\Software\Future Pinball

    to a REG file. Then if you muck up things later…just a double click to restore.

     

    Edit: Just realized you checked registry. Make sure your Windows Screens aren’t messed up somehow…

    Do a PRINT SCREEN while playing and paste the image of your entire desktop to PAINT to see what is visually appearing across your entire desktop.

     

    #93136
    hlr53
    Participant
    @hlr53

    Print screen shows what I am seeing. I uninstalled FP with Revo Uninstaller, nuked all the registry settings and reinstalled. Still same result.

    [RESOLVED] I went into the FP gameplayer registry and reversed the HEX numbers for the second monitor height and width. That allowed the backbox image to go all the way across or I can center with a black screen to either side if I don’t want it stretched.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW