Currently, there are 0 users and 0 guests visiting this topic.
Viewing 7 posts - 21 through 27 (of 27 total)
  • Author
    Posts
  • #143534
    Teahaus
    Participant
    @teahaus
    Member

    I was going to mention the same thing as Steve (Zeb).  I have the exact same plunger and yours is not installed correctly.  My wires are also colour-coded.  The installation instructions clearly show pics of the plunger end (white tip) not being on the rod.  The only thing different on the instructions is the colour of the plunger housing…..(green in the pics, orange with what you get)   

    #143571
    Zeb
    Participant
    @zebulon

    Here’s a direct link to the manual.  It’s for the newest firmware (R3.5) but the mounting instructions are the same across the revisions.

    https://www.zebsboards.com/forum/ext/dmzx/fileupload/files/3671fe9144a88b2f568a6402b09006c1.pdf

    I know so little about everything that I could tell you all there is to know about nothing

    #143572
    MydknyteStyrm
    Participant
    @mydknytestyrm

    Okay I realize what I did wrong with the plunger. I didn’t even realize the block had a removable shell to encase the plunger’s e-clip. But after seeing the photos clearly and your advice Zeb and Teahaus, its an easy fix! Now all I gotta do is finish work today to get home and fix it. Thanks!

    #143763
    MydknyteStyrm
    Participant
    @mydknytestyrm

    Hi Zeb and Teahaus,

     

    So I redid the plunger setup, took the shell off of the slider block, put the block correctly on the potentiometer, attached the e-clip to the plunger shaft, pulled back the spring, and fit on the slider block shell. Problem I think is the shell doesn’t really have room to accommodate the e-clip. It connects but doesn’t sit flush onto the slider block. It doesn’t look like it’s gonna pop but was wondering if I did something wrong again. See pics.

    #143764
    MydknyteStyrm
    Participant
    @mydknytestyrm

    7A3CF857-0D4A-4C95-BE67-B8588A9F1C4C7A953309-672E-4F83-9EA7-649C413D6988

    #144336
    polt
    Participant
    @polt

    hi man , great build! Can I ask you where you got the tv mount that can rotate? Been looking for one for ages! thanks.

    #146627
    goodGRIEFF76
    Participant
    @goodgrieff76
    Member

    Amazing work!

    I love the use of the eclipse buttons on the front and fans nested in the sides with the lighting.  Your RGB channel was a great idea as well!  I might have to borrow that idea for my next build.   :good:

Viewing 7 posts - 21 through 27 (of 27 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW