Currently, there are 0 users and 0 guests visiting this topic.
Viewing 16 posts - 21 through 36 (of 36 total)
  • Author
    Posts
  • #100717
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    You should upgrade.

    #100719
    outhere
    Moderator
    @bruce
    MemberContributorvipModerator

    Updates

    https://www.vpforums.org/index.php?showtopic=40867&p=413287

    #100784
    topache
    Participant
    @topache

    I’m run 10.4 + 10.5. I put all new tables and or updates on old tables on 10.5 and leave all my existing on 10.4

    I actually found the problem.
    It’s freezys dll causing the problem. Just upgraded a couple weeks ago, just for the orange color, non color. And when I was playing Family Guy last night same thing happened as WOF. So I’m like wtf, something is not right. So long story short I unchecked use external DMD and played several games of WOF and Family Guy with no issues. Guess I’ll just go back to the cruddy orange dmd.

    Thank you for your responses.

    #100787
    randr
    Keymaster
    @randr
    ModeratorMember

    Oh I don’t use color so must be why I have no issues with table

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #100910
    Greenman
    Participant
    @greenman

    Family favourite, this one.

    #111595
    iwis
    Participant
    @iwis

    Hi,

    Can I play this table with the new wof_6.02h rom?

     

    thx

    #111596
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    You should. You have to remember. The roms change maybe the game rules, sound and other things. It would be really a big problem if they all of a sudden made changes to the roms and the real machines would have to be sent back to the fabric to be rebuilt to support the rom that changed. Don’t you think ? If the table is built correctly, and the rom dump is good. It should work.

    #111654
    iwis
    Participant
    @iwis

    Do I have to make changes in the script?

    #111655
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Eh … yes :wacko: I’m not a fan of bread feeing everything to you guys. Then you only come asking constantly for common things without learning anything on your own. Sorry. This is something you should be able to figure out by reading other posts and exploring VP a bit more than just playing.

    #111656
    iwis
    Participant
    @iwis

    Can you tell me what I have to change?

    #111658
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    tip : cgamename – that’s all I give you.

    #111665
    iwis
    Participant
    @iwis

    I have changed line 46, cGamename = “wof_500” into “wof_602h”

    I have placed the wof_602h zip file (wof_602h.bin) into the rom folder

    When I start the table, I got a rom error message…

    #111666
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Then you need to make sure that when you run setup.exe in pinmame folder, that it is in the list of supported roms ( test button and scroll ). If not, you need to update your vpm.

    #111670
    iwis
    Participant
    @iwis

    3.1 is the latest version?

    there’s nothing about wof in the changelog

    #111693
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Official – yes, beta is in 3.2 already and it is stable.

    https://www.vpforums.org/index.php?showtopic=27063&page=1

    or for Stern color rom support – you have to go to VPU, but right now that site isn’t up and running and I don’t remember the url from the top of my head. There are already a lot of links to it though. Somewhere in these forums. Expect you find it in the Tom and Jerry Support thread.

     

    #159553
    redafoe
    Participant
    @redafoe

    Hi,

    Excellent recreation and physics on this table, thanks ;)
    However I have a problem with the left ramp : it only registers once, I can get only one hit correctly registered and then it doesn’t work after. Don’t know where the issue come from if someone had the same problem and can help me I would be very grateful !

Viewing 16 posts - 21 through 36 (of 36 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account