This topic contains 36 replies, has 21 voices, and was last updated by  Draifet 9 months, 1 week ago.

Viewing 17 posts - 21 through 37 (of 37 total)
  • Author
    Posts
  • #81244
     vogliadicane 
    Participant
    Member

    Thanks for this table, love it. Played it a few hours yesterday. Lot of fun! :good:

    #81249
     Scooby 
    Participant
    Member
    1. Hmmm, I have played many hours when I was testing the physics and I have never noticed ball stuck (FS on cab and DT on 2 computers) so I have no idea where is that problem? Did u change anything on the table (ball size…)?
    2. Stutters… I uploaded the table with AA on, so turn it off in the table options. Also try to set in VP options like on screen. I also recomended to play all tables with Exclusive Full Screen mode.

    When the ball was getting stuck I had not changed it. I tried changing it to a smaller ball mass in the script and the ball was still getting stuck until I lowered the ball mass to 40. However at 40, it’s way too small for this table.

    As for the ball stutter, I turned off AA and PF reflections and also confirmed I’m playing in exclusive full screen. The ball still stutters on this table and I don’t know why. All other VPX tables (except for one other) play smoothly on my system, including demanding tables like TWD.

    Any other thoughts on how I can get this great looking table to play nice on my system? Thanks!

    #81251
     Thalamus 
    Moderator
    ContributorMemberModerator

    Change backglass ?

    #81256
     chokeee 
    Participant
    Member

    “Have you tried turning it off and on again…”? ;) And JP’s table plays as it should? Try to update VP and try to copy new Elvis. Sorry I cant help you. Try it with HF’s backglass.

    #81263
     Jon Osborne 
    Participant

    Hey all!  Just like Scooby I have tried updating to the newest 10.5, turned off AA and all the usual suspects, changed the backglass to Hauntfreak’s and tried reinstalling.  There is still excessive stutter for me.  This is the only table in my collection of 570 that stutters. JP’s original table plays flawlessly on my system.  Do you have any other ideas or should I just call it and switch back to JP’s non-modded table?  Thanks!

    #81265
     bord 
    Participant
    MembervipContributor

    You guys have ScreenSpace Reflections turned off in 10.5 beta, right? That would kill your performance and be very specific to how each individual table was built.

    #81383
     Jon Osborne 
    Participant

    Hi Bord!  I just checked and screen space reflections is turned off.  Thanks for chiming in and if you have any other ideas let us know.  For now I reverted back to the old version and I’m hoping a future update will miraculously fix this issue. :)

    #81515
     Micronaut 
    Participant
    Member

    oooooh!, masterpiece. is a show of lights, sounds and multibolas, what a great job. the best of all is that my low-end PC (in desktop mode) can move this avalanche with agility Thank you guys !!,thanks chokeee and all people involved in this awesome job, this is art, this is “authentically” virtual pinball, this is VPX with golden letters, this is …

    I still can’t run this table . Again I am running it with vpx10.4 on a desktop, Here is the error I get : Line 794 Object doesn’t support this property or method. “LitObject.BendDisableLighting” = 10 * Flashx3 Is there something else I need to add to this? Thanks for the help!

    I have VPX 10.5 beta and this table it works well

    #81533
     softfish 
    Participant

    Make sure you have set your AA preferences in the table settings.  The table is set to use Brute force AA in table settings, thus overwriting your settings in global video options.

    #81725
     Jon Osborne 
    Participant

    Hello and thanks for the tip on AA. While this did slightly improve the stutter and lag it did not get rid of it altogether and the table is still unplayable. I am at a loss here!

    #81917
     HauntFreaks 
    Moderator
    vipContributorMember

    dont know if this is still an issue with some shutter but I did notice a little on other tables since i upped my VPM to 3.1 and the SAMBuild_r4486 DLL….. so I went back to 3.0 with the SAMBuild_r4381 DLL…. and everything is back to being smooth again… something to try if nothing else is working…

    #81918
     randr 
    Keymaster
    ModeratorMember

    dont know if these it still an issue with some shutter but I did notice a little on other tables since i upped my VPM to 3.1 and the SAMBuild_r4486 DLL….. so I went back to 3.0 with the SAMBuild_r4381 DLL…. and everything is back to being smooth again… something to try if nothing else is working…

    makes sense. Vpinmame really needs updating/cleanup but what a great thing it is though never perfect

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #86215
     RallyRally 
    Participant

    Wow, outstanding mod! I got Graceland on my first game! No stuttering issues here, and I only turned off AA. I’m very impressed with your changes, thank you!

    #106011
     Greenman 
    Participant

    I’m not getting any music from this game.  Is there meant to be music?  I hear music on some youtube videos of this game??  :unsure:

    #106012
     STAT 
    Participant
    MemberContributor

    I think, you have to get up the Volume with Keys 8/9 …

    #106032
     senseless 
    Participant
    Member

    Check out the pinsound pack for this table, it’s out of this world :). Be sure to run it through the latest release of pinsound studio (and don’t forget to set sound option to 2 in the rom setting of vpinmame.

    #106038
     Draifet 
    Participant
    Member

    Or probably a bad rom

Viewing 17 posts - 21 through 37 (of 37 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account