Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 141 through 160 (of 175 total)
  • Author
    Posts
  • #11773
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    fantastic table fren :-)

    i’ve got a picture for you…
    is this a small graphic bug or feature ;-)

    what am I lookin at?

    Punch it!

    #11813
    Blashyrk
    Participant
    @blashyrk

    I’ve noticed that the ball can’t go back up the inlanes, the wire trigger will stop the ball. Is there a way to fix this?

    #11824
    Jens
    Participant
    @jens

    Hi fren, sorry, that was a misunderstanding. I thought the two straight lines were a graphic bug. I have not seen the two lights on the playfield.
    Well, I am getting old … I need some glasses …

    #11829
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    Fren,
    I have been playing the crap out of this table and cant say enough how well it looks and plays. Many thanks for producing it.

    I do however have question with the large ship animation. I have seen on my cab that when the animation starts, it can really flop around unnaturally (almost upside down) and even get stuck in an unnatural position. I dont think this is an issue with the table but more so the result of my DOF solenoids providing feedback.

    Does the ship respond to the feedback shock from the solenoids? If yes, is there a way I can back the sensitivity down so that the problem does not occur on my table?

    I also noticed that if two balls return to the plunger staging area during multi-ball auto launch. I have on two occasions now seen a ball get stuck on the right side apron about a few scale inches to the left of the plunger window. Seems to only happen when two balls are staged together. Just wanted to pass that along.

    Thanks again for what you do. :good:

    My VP Pincab /MAME Arcade Specs: Dell T3400 workstation with Core2 Quad core 3.0GHZ (Q9650) CPU - 8GB of RAM - Nvidia 760GTX (MSI Twin Frozr)

    40" PF Sony gaming LED TV, 22" upper and 19" lower monitors in the backbox - Virtuapin controller w/ analog plunger - Full DOF - Full MAME arcade support

    #11842
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    I know you mean Star Trek – you can tone down the vengeance movement pretty easily though
    open the script, on line 985 you’ll see towards the end “* 50” – change that to 25 or something and try it. Mess with the number until you get the desired results!

    how often do you get two balls in the plunger lane? Does it happen because one ball didn’t make it all the way out? Hmm, you could increase the plunger strength maybe to make sure all balls leave the plunger lane, or decrease the size of the “swplunger” trigger in the shooter lane (reduce the size vertically, or more easily, select the trigger and shift+down arrow twice to move it further down to reduce the trigger area)

    Fren,
    I have been playing the crap out of this table and cant say enough how well it looks and plays. Many thanks for producing it.

    I do however have question with the large ship animation. I have seen on my cab that when the animation starts, it can really flop around unnaturally (almost upside down) and even get stuck in an unnatural position. I dont think this is an issue with the table but more so the result of my DOF solenoids providing feedback.

    Does the ship respond to the feedback shock from the solenoids? If yes, is there a way I can back the sensitivity down so that the problem does not occur on my table?

    I also noticed that if two balls return to the plunger staging area during multi-ball auto launch. I have on two occasions now seen a ball get stuck on the right side apron about a few scale inches to the left of the plunger window. Seems to only happen when two balls are staged together. Just wanted to pass that along.

    Thanks again for what you do. :good:

    Punch it!

    #11879
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    Oh shit. Just figured out I posted in the wrong damn thread. :cry:

    Thanks for the reply. I will make those tweaks. The ball apron weirdness happened twice in one night within a total of about 20 or so plays. I will try to better determine the series of events should it happen again.

    Please refer to the Star Trek thread for further comments.

    My VP Pincab /MAME Arcade Specs: Dell T3400 workstation with Core2 Quad core 3.0GHZ (Q9650) CPU - 8GB of RAM - Nvidia 760GTX (MSI Twin Frozr)

    40" PF Sony gaming LED TV, 22" upper and 19" lower monitors in the backbox - Virtuapin controller w/ analog plunger - Full DOF - Full MAME arcade support

    #11914
    Umpa
    Participant
    @umpa
    Member

    Hello new to this forum. Love your work Fren! Weird question just tried this table and it works great but none of my contactors or LED’s are working. I tried another Stern table Rolling Stones and they work fine. Any ideas? Thanks!

    #11916
    randr
    Keymaster
    @randr
    ModeratorMember

    Go to dof site and generate new configs. Also make sure you have new controller.vbs

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #11918
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    I can’t even answer questions in my own support topic :( everyone is too quick

    Punch it!

    #11920
    Blashyrk
    Participant
    @blashyrk

    You can answer my question ;) (page 8)

    #11922
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    I’ve noticed that the ball can’t go back up the inlanes, the wire trigger will stop the ball. Is there a way to fix this?

    Left side, looks like it can’t go up the in lane (easily…I can force it up there if I really swing the ball) because it’s hitting the bottom of metal divider. In the editor, select Wall53 and grab the bottom 2 control points and raise them up two notches (shift+up arrow)

    For the right in lane, select Rubber2 in the editor and move it over 2 notches (shift+right arrow)

    then save the table and try it out


    Punch it!

    #11925
    Blashyrk
    Participant
    @blashyrk

    Thank you Fren, I’ll give it a try

    Edit: That fixed the problem :D

    #11938
    Umpa
    Participant
    @umpa
    Member

    I generated new config file and all is good. Thank you!

    #22660
    Chapel
    Participant
    @chapel78

    Just noted when I updated to the new vpx beta 2614 that I am getting stuttering on the sound of this table. Basicly whenever any sound is triggered for the rom and even just the normal music at times will repeat at variable times as if I hit rewind for 1 sec. Never noted this before. I have the new dof config, new scripts with the beta, and the new sam file as well. The table itself runs smooth so wondering if I need the new pinmame beta as well?

    #22665
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    Just noted when I updated to the new vpx beta 2614 that I am getting stuttering on the sound of this table. Basicly whenever any sound is triggered for the rom and even just the normal music at times will repeat at variable times as if I hit rewind for 1 sec. Never noted this before. I have the new dof config, new scripts with the beta, and the new sam file as well. The table itself runs smooth so wondering if I need the new pinmame beta as well?

    You shouldn’t need a new pinmame unless VP is now 64 bit maybe? I’m not sure what could cause this

    Punch it!

    #22797
    Wolfgang
    Participant
    @mrwolfgang

    Excellent table, however does anyone else still have problems with the orbit post(s) not letting the ball through ?.

    I made the adjustment to the left orbit post as per one of the previous posts on this thread however when the lane is lit and I make the shot, the ball still hits the post and comes back down.

    The only time I see the post drop to let the ball through is when the ball is going very slowly.

    Any ideas? (can’t remember off of the top of my head if it’s the same with the right Lane).

    Also, I’d say 7 times out of 10 I get centre drains after hitting sparky; is this correct? ; has anyone avoided this by making the ball physics a bit bouncer? Maybe less spin? (forgive me; I’m not experienced in tweaking physics).

    This isn’t a complaint ; the table is awesome and I’m very grateful fit it ; just wasn’t sure if maybe these were issues which might be amended in a final release?

    #22799
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    Not sure what I can do about the post, have you tried 85vetts PM5 version? Does it do the same thing? I wonder if it has to do with the SAM emulation being a little slow, since the drop should be immediate once you hit the loop trigger, if there’s any lag in the emulation, the drop won’t be immediate. Or I scripted the loop trigger wrong? Both very possible.

    Sparky shouldn’t drain you 70% of the time, in fact he almost never does… I guess sometimes the magnet can grab it too much and send it SDTM but even that’s rare. If it’s the magnet, you could adjust the magnet intensity in the script? If it’s just deflecting off the the sparky area oddly you could tweak the physics in the area but I can’t recommend a good starting point without seeing what is causing it. Is this a common problem for other people? Anyone else getting SDTM drains ?

    Punch it!

    #22801
    Blashyrk
    Participant
    @blashyrk

    I don’t have any problems with the orbit post, but the sparky shot is lethal , I have never played the real machine so I thought it was supposed to be a hard shot.

    #22804
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    Hah no shouldn’t be, not in my experience at least… but then I don’t really get SDTM shots here either, I always go with the right flipper

    Punch it!

    #22806
    Wolfgang
    Participant
    @mrwolfgang

    Not sure what I can do about the post, have you tried 85vetts PM5 version? Does it do the same thing? I wonder if it has to do with the SAM emulation being a little slow, since the drop should be immediate once you hit the loop trigger, if there’s any lag in the emulation, the drop won’t be immediate. Or I scripted the loop trigger wrong? Both very possible. Sparky shouldn’t drain you 70% of the time, in fact he almost never does… I guess sometimes the magnet can grab it too much and send it SDTM but even that’s rare. If it’s the magnet, you could adjust the magnet intensity in the script? If it’s just deflecting off the the sparky area oddly you could tweak the physics in the area but I can’t recommend a good starting point without seeing what is causing it. Is this a common problem for other people? Anyone else getting SDTM drains ?

    Thanks for the reply Fren. If I recall correctly,  I think the PM version also did the same, but I will check; recently I managed to hook up my better pc (i5 processor)  and screen my cab, so have been enjoying everything VP10 has to offer.

    Re; the centre drains, they happen when sometimes after hitting sparky, the ball is released by the magnet and goes to the right, hitting near thr captive ball/coffin target, then goes straight down the centre.

    <span style=”line-height: 1.5;”>I tried the version which a guy on this thread uploaded a while back (the guy changed the lighting – I prefer the lighting on your settings; looks amazing) – he must have tweaked thr physics, as I had less drains with that version.</span>

    I could also tell the physics were different, as when the snake shoots the ball,the left flipper doesn’t flinch slightly when the ball hits (which I really like in your version – same with your Tron ; very cool although on that table I get left drains sometimes after the Finns arcade ball release)

Viewing 20 posts - 141 through 160 (of 175 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account