Currently, there are 0 users and 0 guests visiting this topic.
Viewing 8 posts - 41 through 48 (of 48 total)
  • Author
    Posts
  • #187037
    MOZZYLEE
    Participant
    @mozzylee

    I am having the same problem as others, test is not seeing the st_161hc rom and i can only get st_161h rom and pup pack to work, but of course i am getting both sounds playing. I am on VPM 3.3? Do i need to roll back?

    #187794
    trochjochel
    Participant
    @trochjochel

    I am having the same problem as others, test is not seeing the st_161hc rom and i can only get st_161h rom and pup pack to work, but of course i am getting both sounds playing. I am on VPM 3.3? Do i need to roll back?

    The needed rom is within the download. And you have to change the name of the rom in script of the table to match the st_161hc rom

    #189144
    MOZZYLEE
    Participant
    @mozzylee

    Am i missing something obvious here? I have downloaded the Ppack with the Rom st_161hc. Put Rom in Rom folder and Ppack inPupVideo folder. Then i changed the below line in my table script.

    ‘OPTIONS———

    Const cGameName = “st_161hc” ‘Set game rom

     

    Then when i load table i get the line 630 game name not found error.

    .GameName = cGameName

     

    At a loss with this one.

    #189148
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Go to the VPinMame Folder and test the rom – Run the Setup.exe

    You Have to be using SAMbuild for color Rom’s
    If you are unable to find that rom that means you need to install the – Latest Beta SAMbuild official rev r5042
    See here for all the info you will need – https://www.vpforums.org/index.php?showtopic=4982#entry330264

    • This reply was modified 5 months ago by outhere.
    #189496
    MOZZYLEE
    Participant
    @mozzylee

    I have updated this https://www.vpforums.org/index.php?showtopic=27063&page=1

    and installed this VPinMAME33_beta.zip   23.66MB   199 downloads

    I`m still not seeing st_161hc in test, only st_161h.

    Is there something else i need to update?

    #189497
    The Loafer
    Participant
    @theloafer
    Member

    That is not the SAMBUILD version.  Try again with this one:  http://vpuniverse.com/forums/topic/4278-sambuild33-beta-thread/

     

    FYI only the one hosted on VPUniverse has support for the color version of VPM.  that is the rom you are using here

    #189501
    MOZZYLEE
    Participant
    @mozzylee

    Thank you your a star, all working :yahoo:

    #193558
    DarthColejoy
    Participant
    @darthcolejoy

    Finally got this pup pack and table working thanks to everyone’s advice on here. Updated Sam Build and script and now table loads as does pup pack. I can add credits but I cannot get a game to start. Flippers seem to work as they scroll the DMD but when I press start (either start button or the fire button on the lock down bar) I get nothing.

    I have tested the ROM in VPinMame setup and it is there but it does say “need dump” in the state and also says “There are CRC and/or length errors! VPINMAME may or may not successfully be able to use the ROM set. If sound roms are missing, sound will be disabled”

    Not sure if that is causing the issue – I suspect not as the sound has been disabled for the pup pack to work correcttly. Any help would be appreciated

Viewing 8 posts - 41 through 48 (of 48 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW