Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 61 through 80 (of 85 total)
  • Author
    Posts
  • #209186
    agentEighty6
    Participant
    @zigbane

    Tom, thanks for trying to help these guys.  I can put my nvram and rom in a zip on Google drive if you all think that may help.

    #209188
    Tom
    Participant
    @armyaviation
    MemberContributor

    You can try

    #209190
    agentEighty6
    Participant
    @zigbane

    Here’s a link to a zip file of the nvram and rom files that I use.

    I can attest that these work with all of the versions of the table that i’ve posted as well as both desktop and cab modes.

    Give this a try and hopefully it will allow you to hear all of the sounds from the table.

    https://drive.google.com/file/d/15qpkGxPEBKfq59mjKJgYZB6wnejXmQIk/view?usp=sharing

    #209219
    32assassin
    Participant
    @32assassin
    Member

    your rom is fine

    you can eliminate the rom as a possible problem if you do a rom check

    Capture

     

    You should not delete NVram for Gottlieb System 3  tables and Ballys 6803  tables.

    full list of 6083 tables

    https://pinwiki.com/wiki/index.php?title=Bally_6803

    the NVram for this tables need to be initiated.

    download and install this

    https://www.vpforums.org/index.php?app=downloads&showfile=1362

    (if you used the all-in-one installer this files where automatically installed for you)

    the only problem is that their are many files missing

    trucksp3.nv  is one of them.    So you will need to initiate the rom

    or make a copy of truckstp.nv   and rename it to trucksp3.nv   and place it in your NVram folder

     

     

    Load the table and press F6 and make sure that the rom sound was not disabled

    Capture

     

    if its disabled you might need to go through the script to make sure that the sound is not being disabled in the script  (set to =0)

    .Games(cGameName).Settings.Value(“sound”)=1

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #209228
    DeathInc
    Participant
    @deathincclan
    Member

    Thank you guys. I will run through these and see if I can get them to work. I appreciate all the help.

     

    DeathInc

    #209241
    Tom
    Participant
    @armyaviation
    MemberContributor

    I would try what 32 says first.  If that doesnt work, unzip this.

    Hit win+R and type regedit.

    Navigate to :Computer\HKEY_CURRENT_USER\Software\Freeware\Visual PinMame\trucksp3

    Delete the entry for trucksp3.

    go to file/import and import this registry setting that you unzipped from me.

    Try it out and hopefully that works

    Attachments:
    #209249
    JR
    Participant
    @jfr1
    Member

    Is this one of those tables F12 comes into play?

    #209250
    DeathInc
    Participant
    @deathincclan
    Member

    Thank you agentEighty6, 32assassin and Tom.  I tried every way you guys sent me.

    agentEighty6 the rom you supplied was larger then the one I had.  I had hope.  But nothing.  Replaced my nvram file with yours.  Nothing.  But Thank you!

    32assassin I tried the suppled nvram file. I renamed it and replaced the one I had.  Nothing.  Thank you for the help!!

    Tom you were my last hope.  Replacing the registry entry with the one you supplied. Unfortunately it did not work.  Again, thank you for the effort.

    I guess this is just one of those tables that I am not meant to enjoy.  The problem is it doesn’t work on either of my cabinets.  Strange that neither work.

    Gentlemen, Thank you for the effort.  I really appreciate it.  If you think of anything else, please feel free to let me know.  Would love to get this going.

     

    DeathInc

    #209268
    Tom
    Participant
    @armyaviation
    MemberContributor

    Hmmm, someone smarter than me can chime in.  That sucks

     

    did you try all rom possibilities that vpinmame lists for this table.

    #209274
    DeathInc
    Participant
    @deathincclan
    Member

    I tried trucksp2.zip. But they are the only two listed in the VPinMAME setup menu. Both of them test fine.

    Its strange. If I hit the left flipper before I start a game I get some music. But as soon as I start. Just table sounds.

    It sucks, its a really cool table.  I even tried a old nude version of the table I had. And that did not play sounds either.

    Thanks again

    DeathInc

    #209277
    Tom
    Participant
    @armyaviation
    MemberContributor

    And you have freezy 1.8????

    #209279
    Tom
    Participant
    @armyaviation
    MemberContributor

    Try an experiment and get back to us with the findings.  Take any other 6803 table, say party animal, escape from the lost world or hardbody, you better have those installed or I will take offense, lol, take the rom names for the 2 truck stop roms and try them in one of those tables.  It’s the same system, should startup fine.  See if you get the sounds you are missing.

    then take the truck stop table and put in party animal or hardbody rom name in the script and see if that table starts up.

    I had issues when I built these tables but I remember it had to do with the nvram and either getting Thalamus’ version or taking 32assassins advice helped

    #209331
    DeathInc
    Participant
    @deathincclan
    Member

    Yes, I am using Freezy 1.8.  Except in VPinSPA folder where I need Freezy 1.7.1 for the DMD to work properly with the PUP Pack.

    I will give your experiment a try and get back to you.

    Thanks for the suggestions.

    DeathInc

    #209332
    DeathInc
    Participant
    @deathincclan
    Member

    Try an experiment and get back to us with the findings. Take any other 6803 table, say party animal, escape from the lost world or hardbody, you better have those installed or I will take offense, lol, take the rom names for the 2 truck stop roms and try them in one of those tables. It’s the same system, should startup fine. See if you get the sounds you are missing.

    then take the truck stop table and put in party animal or hardbody rom name in the script and see if that table starts up.

    I had issues when I built these tables but I remember it had to do with the nvram and either getting Thalamus’ version or taking 32assassins advice helped

    Ok, both tables sounds were good with the opposite rom. Uplayable of course, but I got sound. So its not the tables I would guess.  Now what…….LOL

    Death

     

    #209368
    DeathInc
    Participant
    @deathincclan
    Member

    Ok, I just fixed it.  I just updated my SamBuild to the most recent and now it works. I have sound.  Strange that it was only that table.

    Thank you again to Tom who kept pushing me to get it fixed.

    32assassins for your help. And also agentEighty6 for your help and this awesome table.

    Also a shout out to JR for his suggestions.

    Thank you!!! Thank you!! Thank you!

     

    DeathInc

    #209372
    Tom
    Participant
    @armyaviation
    MemberContributor

    @bobalbright, hopefully that fixes yours too

    #209376
    Bob Albright
    Participant
    @bobalbright
    Member

    That never crossed my mind as a possible culprit. I’ll get the new Sam. And I’m sure that’s my issue as well. Thanks guys!

     

     

    As I figured,that was what I needed to do too. Thanks again

    "And in the end, the love you take is equal to the love you make"

    #211853
    nanuk
    Participant
    @nanuk
    Member

    hi great table but is there a easy way to remove the alphanumeric from the playfield

    thank you

     

    #211877
    agentEighty6
    Participant
    @zigbane

    Can you explain more on what you mean?  Maybe a screen shot?

    #212996
    scgamer2k9
    Participant
    @scgamer2k9

    Thank you very much for your work on this table.  I am getting a rendering error when I try to run.

    Fatal Error:  unable to create texture! D3DERR_INVALIDCALL (0x8876086c: Invalid call) at c:\projects\vp10\renderdevice.cpp:1297

    Running Visual Pinball 10.6.0

    Any thoughts?

Viewing 20 posts - 61 through 80 (of 85 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW