This topic contains 297 replies, has 70 voices, and was last updated by  AndersArtig 3 months, 2 weeks ago.

Viewing 20 posts - 241 through 260 (of 298 total)
  • Author
    Posts
  • #58808
     Sven34 
    Participant
    Member

    Thanks for Cactus Canyon. Fantastic  :good:


    Some users who have liked this topic:

    • avatar
    #63532
     Dodger 
    Participant

    Ok, I have a big problem with the CCC Version. The table loads fine but I can´t start it. When I push the start button it makes some clicking noises but no ball appears and the P-Roc DMD dos nothing. I can get into the service and party mode menu.

    The VPM version runs without problems. Any suggestions?

    Thx in advance.

    #63533
     randr 
    Keymaster
    ModeratorMember

    focus issue? click on playfield and see if it will start after you gain focus back to VP

    We need a POP front end signature!!! Or no?

    #63537
     Dodger 
    Participant

    Thx for the answer randr, but that didn´t fixed it.

    #63539
     CarnyPriest 
    Participant
    Member

    ninuzzu has not released a table update that works with the latest CCC code. Try reverting your CCC code back to an earlier version, say prior to Mar 30. Hopefully, compatible code is in the offline installer, but I don’t know for sure. Other option is wait for a table update. He had some cosmetic updates planned for it anyway.

    1 user thanked author for this post.
    #63549
     Dodger 
    Participant

    Thx, will try that.

    #63565
     Dodger 
    Participant

    That did it. Thx Carny.

    #75144
     arconovum 
    Participant
    MemberContributor

    thanks for 2.0 update

    #75148
     Thalamus 
    Participant
    ContributorMember

    Ah. Surprised to see this updated just now. In fact I played CC quite a lot yesterday, and I must have played the p-roc mod over 50 times during my x-mas holiday. Curios to see if I notice any differences. Thank for the update Ninuzzu !

    #75149
     randr 
    Keymaster
    ModeratorMember

    VERY nice! a great Ninuzzu build for sure. i need to try the update  :good:

    We need a POP front end signature!!! Or no?

    #75154
     ttrenkner 
    Participant

    Hi ninuzzu,

    I recall that you helped me through a problem I was having with a previous version of your wonderful Cactus

    Canyon Continued. Unfortunately, I’ve screwed up again with the new version. The installation keeps failing

    during the Install P-ROC stage while registering the VP bridge. And although the installation check nevertheless

    indicates everything is okay, I get a “Can’t load P-ROC” error when I try to start the table.

    Just as an aside, I somehow managed to zap a games folder containing all my Future Pinball and arcade emulator

    files during the process of uninstalling the old P-ROC version and trying to install the new one. Obviously, I

    need help. Thanks,

    Tom Trenkner

    #75156
     Pinbolt 
    Participant
    Member

    Thank you for the update.

    #75158
     ninuzzu 
    Participant
    vipMember

    Ups, sorry, I made a mistake about the games folder in the uninstall.bat. Anyway you’ll find them in c:\p-roc\games

    Move everything to c: again , just leave the cactuscanyon folder, so you have a c:\p-roc\games\cactuscanyon

    Regarding the VP Bridge failure you can try this:

    move it to c:\p-roc and then open a cmd prompt as administrator ( start–>all programs–>accessories and right click on the command prompt and click run as administartor). Once you are in type:

    cd c:\p-roc

    python registerproc.py

    #75161
     Micronaut 
    Participant
    Member

    ¡¡que maravilla!!  :yahoo:

    #75176
     ttrenkner 
    Participant

    Thanks ninuzzu! That did the trick on my laptop installation. Now it’s on to my mini cab. Both of these Cactus Canyon tables are truly wonderful creations! Thank you.

    #75183
     Jesperpark 
    Participant
    Member

    Thanks for the update Ninuzzu, I always enjoy playing this table, looking forward to playing the updated version as well

    #75208
     TerryRed 
    Moderator
    MemberContributorModerator

    Sadly….like all other attempts I’ve made with P-ROC, I get problems with this install.

    The install went fine the first time. Table loaded…but still complained about can’t load P-ROC. Table actually played though….just not sure if it was playing correctly, etc…

    After that….table loads…can’t find P-Roc.

    Tried the “fix”…still no luck.

    Tried to uninstall….reboot…

    Tried to install…now it complains about another application is using P-Roc, so it can’t completely install P-Roc…

     

     

    #75210
     TerryRed 
    Moderator
    MemberContributorModerator

    What i get when trying the fix….

     

    Requirement already satisfied: setuptools in c:\python27\lib\site-packages
    Requirement already satisfied: pip in c:\python27\lib\site-packages
    Requirement already satisfied: pyyaml in c:\python27\lib\site-packages
    Requirement already satisfied: pygame in c:\python27\lib\site-packages
    Requirement already satisfied: pillow in c:\python27\lib\site-packages
    Requirement already satisfied: olefile in c:\python27\lib\site-packages (from pillow)
    Collecting pypiwin32
    Using cached pypiwin32-219-cp27-none-win32.whl
    Installing collected packages: pypiwin32
    Exception:
    Traceback (most recent call last):
    File “C:\Python27\lib\site-packages\pip\basecommand.py”, line 215, in main
    status = self.run(options, args)
    File “C:\Python27\lib\site-packages\pip\commands\install.py”, line 342, in run
    prefix=options.prefix_path,
    File “C:\Python27\lib\site-packages\pip\req\req_set.py”, line 784, in install
    **kwargs
    File “C:\Python27\lib\site-packages\pip\req\req_install.py”, line 851, in install
    self.move_wheel_files(self.source_dir, root=root, prefix=prefix)
    File “C:\Python27\lib\site-packages\pip\req\req_install.py”, line 1064, in move_wheel_files
    isolated=self.isolated,
    File “C:\Python27\lib\site-packages\pip\wheel.py”, line 345, in move_wheel_files
    clobber(source, lib_dir, True)
    File “C:\Python27\lib\site-packages\pip\wheel.py”, line 323, in clobber
    shutil.copyfile(srcfile, destfile)
    File “C:\Python27\lib\shutil.py”, line 83, in copyfile
    with open(dst, ‘wb’) as fdst:
    IOError: [Errno 13] Permission denied: ‘C:\\Python27\\Lib\\site-packages\\win32\\win32api.pyd’
    Copied pythoncom27.dll to C:\WINDOWS\SysWOW64\pythoncom27.dll
    Copied pythoncomloader27.dll to C:\WINDOWS\SysWOW64\pythoncomloader27.dll
    Copied pywintypes27.dll to C:\WINDOWS\SysWOW64\pywintypes27.dll
    Registered: Python.Interpreter
    Registered: Python.Dictionary
    Registered: Python
    -> Software\Python\PythonCore\2.7\Help[None]=None
    -> Software\Python\PythonCore\2.7\Help\Pythonwin Reference[None]=’C:\\Python27\\Lib\\site-packages\\PyWin32.chm’
    Pythonwin has been registered in context menu
    Creating directory C:\Python27\Lib\site-packages\win32com\gen_py
    Shortcut for Pythonwin created
    Shortcut to documentation created
    The pywin32 extensions were successfully installed.
    C:/P-ROC/Tools/register_vpcom.py:185: SyntaxWarning: import * only allowed at module level
    def Run(self, extra_arg=None):
    Registered: VPROC.Controller

     

     

    Complains…another process is running python

    #75212
     randr 
    Keymaster
    ModeratorMember

    I will be trying this over the weekend still running first version

    We need a POP front end signature!!! Or no?

    #75228
     ninuzzu 
    Participant
    vipMember

    I’ve released a new installer to address this issue.


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    1 user thanked author for this post.
Viewing 20 posts - 241 through 260 (of 298 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account