Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 165 total)
  • Author
    Posts
  • #1027
    randr
    Keymaster
    @randr
    ModeratorMember

    make sure rom matches rom name in script or vise versa

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #1028
    Brtlkat
    Participant
    @brtlkat

    <P>make sure rom matches rom name in script or vise versa</P>

    Yes they are named the same. It was done just like every table, Not sure but it is driving me crazy. The rom is from vpu st_161

    #1029
    randr
    Keymaster
    @randr
    ModeratorMember

    make sure you have latest vpm sam unified version. if name in script matches contents of zip and contents of zip(rom) is named properly it will work.

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #1038
    Arcade
    Participant
    @ardcade

    Wow. What a fantastic looking table. Congrats on all the hard work. We appreciate it and it was certainly worth it.
    I did notice the Skill shot where you hold up the left flipper for ball launch and do a hard plunge the let the ball go all the way around and down to the left flipper does not seem to work. The post is always up and stopping the ball from going around. I would think the game code would handle that so maybe it is just me right now .

    And as to the people having trouble with the Game Rom here is what worked for me.
    Downloaded from the Stern site.
    Zipped the file and renamed the zip file to ST_161.Zip
    Then I had to go into the Zip file and rename the bin file to ST_161.bin
    After doing that the Rom finally worked correctly.

    #1120
    Brtlkat
    Participant
    @brtlkat

    Rom still not working for me st_161, tried everything. All others work great the new xmen vpx very nice table plays great. Have an issue with whoa nelli and this table graphics wise pic attached Not sure it looks like a lighting issue any help would be great.

    Attachments:
    #1124
    Brtlkat
    Participant
    @brtlkat

    These are the only 2 tables with graphics like this.

    Attachments:
    #1129
    Paulo Carvalho
    Participant
    @paulohotline

    For those of you having issues with getting the table to work with the st_161 ROM, make sure you also have the latest version of VPINMAME installed in your VP directory. You can test to see if the ROM you are using is supported by going to the directory where VPINMAME is installed and running “Setup.exe”. Then click “Test” and make sure the ROM you want to use is in the list. If its not listed there, then you will need to update to the latest version 2.17 to get the table to launch properly.

    Download it here -> http://vpuniverse.com/forums/files/file/2480-vpinmame-sampindmd-1-and-2unity-unified-version/

    [Paulo Carvalho Mobile - 204-294-4389]
    http://www.pinballowners.com/paulohotline
    "Life is like pinball, your always trying to keep your balls in play, but in the end, they drop down the middle :)"

    #1130
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    These are the only 2 tables with graphics like this.

    Try turning off reflections.. I know reflections don’t currently work on Star Trek, and cause similar issues to that

    Punch it!

    #1132
    Brtlkat
    Participant
    @brtlkat

    For those of you having issues with getting the table to work with the st_161 ROM, make sure you also have the latest version of VPINMAME installed in your VP directory. You can test to see if the ROM you are using is supported by going to the directory where VPINMAME is installed and running “Setup.exe”. Then click “Test” and make sure the ROM you want to use is in the list. If its not listed there, then you will need to update to the latest version 2.17 to get the table to launch properly.

    Download it here -> http://vpuniverse.com/forums/files/file/2480-vpinmame-sampindmd-1-and-2unity-unified-version/

    That is what I don’t get, The rom (st_161) runs great in the pinmame setup. I have tried it everyway deleted table,rom and started over but no go, Table terminated and then check rom path popup. I have every stern table available they all work great, I have done them all the same with no issues. There is some sort on conflict that it does not see that rom in the roms folder.

    #1133
    Brtlkat
    Participant
    @brtlkat

    These are the only 2 tables with graphics like this.

    Try turning off reflections.. I know reflections don’t currently work on Star Trek, and cause similar issues to that

    Ok will try that, Thanks Fren

    #1135
    Brtlkat
    Participant
    @brtlkat

    That was it Fren Thanks, Graphics look great. Now I have to get the rom to sync up with it :-)

    #1136
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    Great to hear. Check your PM here I’ll send you the rom I have that works. If this doesn’t work, make sure you’ve got the latest VPM from arngrim over on VPU, think the rom is new in the last 2 months so you absolutely need the latest VPM dll

    Punch it!

    #1172
    Shoopity
    Participant
    @shoopity

    I did notice the Skill shot where you hold up the left flipper for ball launch and do a hard plunge the let the ball go all the way around and down to the left flipper does not seem to work. The post is always up and stopping the ball from going around. I would think the game code would handle that so maybe it is just me right now .

    Not Fren’s fault. That post/gate is controlled by solenoid/Coil #51 which apparently isn’t emulated in VPM currently; you can go into the test menu and activate it like crazy and nothing happens (as in, if you’re looking at the diagnostic stuff via ShowDMDOnly = 0, nothing happens when you activate that coil). Same goes for shooting the left orbit; that’s coil #52. Although… if they do ever support it, then Fren would have to update the code since there’s nothing in there currently for SolCallback(51) ;-).

    #1173
    Shoopity
    Participant
    @shoopity

    question1) One thing I notice: its hard to enter initial one key stroke ALLWAYS gives me 2 letters… strange, it’s because of table/emulation, my controller (x-box pad + xpadder – but it works flawless in all other games) or it’s rom flaw?

    I’ve been adjusting things so much for my personal use (e.g. making the vengeance roll slightly and spin slightly along with the already beautifully implemented rocking), I can’t quite remember what I did that seemed to somewhat alleviate this, but I think I moved the “If vpmKeyDown(keycode) Then Exit Sub ” line in the Sub Table_KeyUp(ByVal keycode) to be at the top of the routine. I think it may have something to do him hard coding the StartGameKey to make switch 16 go to 0?

    Or, if you don’t want to do any coding, just use the Magna Save buttons; it’s like pushing the Fire/Punch It button in the middle of the lockdown bar. But, I was also having problems with about 50% of the time not being able to select the mode at the start of the game; somehow it was already selected sometimes and the aforementioned code adjustment seems to have alleviated it?

    #1180
    freneticamnesic
    Moderator
    @freneticamnesic
    vipModeratorMember

    I think there’s more to it than that. I tried the change you suggested but still got the pre-selected mode (never noticed this, most of the time during testing I didn’t bother changing modes) so I changed a few other things…

    I removed startgame key from keyup sub and placed this in keydown

    If Keycode = StartGameKey Then vpmTimer.PulseSw 16

    I also noticed problems with the fire key not registering the first time. I’m not sure if this will cause issues elsewhere, I don’t think so – there’s a pause time between fire events in the game… but I changed lines 204 and 205 to this:

    If keycode = RightMagnaSave and FireButtonFlag = 1 then vpmTimer.PulseSw 71:vpmTimer.PulseSw 71:VengeanceHit 1:else vpmTimer.PulseSw 71:vpmTimer.PulseSw 71:End If
    If keycode = LeftMagnaSave and FireButtonFlag = 1 then vpmTimer.PulseSw 71:vpmTimer.PulseSw 71:VengeanceHit 1:else vpmTimer.PulseSw 71:vpmTimer.PulseSw 71:End If

    This fixed the two annoying bugs at the start of the game for me. I’ll include it in an update, as soon as I can fix the reflect elements bug I’ll upload it

    Punch it!

    #1182
    STAT
    Participant
    @stefanaustria
    MemberContributor

    sorry to ask, for noob like me ;)
    why have FlipperLeft one Switch and FlipperRight two (+90) ?

    #1183
    Shoopity
    Participant
    @shoopity

    why have FlipperLeft one Switch and FlipperRight two (+90) ?

    Because there’s an upper flipper on the right and in most (recent) Stern game (if not all), the flipper buttons are actually a dual leaf switch. That is to say, if you push the button down half way, you’ll activate the lower flipper, push it all the way and activate the upper flipper. It’s useful for capturing balls on the lower flippers but still being able to use the upper flipper to flip stuff. I think this also lets you do stuff with lane light switching (i.e. you can hold the balls on the bottom flippers but still change lane lights).

    Since most cabs don’t have dual switches, Fren decided (wisely) to just activate both switches with one key press.

    #1184
    Shoopity
    Participant
    @shoopity

    I removed startgame key from keyup sub and placed this in keydown

    If Keycode = StartGameKey Then vpmTimer.PulseSw 16

    Ah, apparently I also added a startgamekey entry in the keydown section, but I just set it to 1 in the keydown section and left the setting it to 0 in the key up section. Try that, as there might be a reason to not just pulse the switch (though I don’t know of any reason why that would hurt).

    #1186
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Ah ok thanks, Shoopity

    #1336
    mekurri2006
    Participant
    @me2010

    i go away for a while and all hell breaks loose and everythings changed, now i gotta use vp10 when i was more than happy with physmod5, evolution is a good thing i suppose if the genes dont break along the way. :wacko:

    Anyway. Fantastic table and progressing very nicely, great fun to play. But

    1. I’m getting some strange nudge.mp3 error , i press ok and the table seems to play fine , smooth as butter. Funny thing is Whoa Nellie dosen’t give me the error. Any idea guys how i fix it searched to no avail. please see attached pic.

    2. Got strange lines on the playfield, tried all the video settings in vp10 with no change. Funny thing is Whoa Nellie dosen’t have the same problem. Any idea guys how i fix it. please see attached pic.

    Thanks :good:

    Attachments:
Viewing 20 posts - 41 through 60 (of 165 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account