Currently, there are 0 users and 0 guests visiting this topic.
Viewing 19 posts - 61 through 79 (of 79 total)
  • Author
    Posts
  • #95291 Report
    senseless
    Participant
    @senseless
    Member

    I’m getting two errors running with solenoids=2:

    -VPMFlips not defined and GameonSolenoids not defined.

    Does anyone have a clue? Probably something obvious but am at a loss…

    You either have outdated Core.vbs and de.vbs files or old versions of those scripts somewhere causing conflicts

    Get the 10.5 full release and clear scripts out of your table folder

    Grrr I had a single vbs file in my tables directory… the de.vbs. No clue how it got there but deleting it fixed the fasflips errors :).

     

     

    #95331 Report
    Ben Logan2
    Participant
    @benlogan2
    Member

    Played a bunch last night. One of the better Data East sound packages. That playfield redraw is just spectacular — right up there with Robocop in terms of sharpness. Dark’s models rule. Plays great. Thanks so much, Pez and team!

    #95474 Report
    firebrand007
    Participant
    @firebrand007

    Thanks so much to everyone involved ! It’s one of the coolest pop-culture tables and this recreation is really top notch !!

    #95537 Report
    blackvulcan3
    Participant
    @blackvulcan3
    Member

    blackvulcan3 wrote:

    Hey guys, awesome. I am using the 1.1 update and no matter how far I pull back the plunger I cant get it to go up the ramp. The auto plunger can get it up the ramp but the plunger strength is not there for me, I’m in full screen (Cabinet) and have not modified the 1.1 table in any way. Thanks.

    The Element Details Level on this table is not set to override your global default settings (but it should be changed so that it does). It’s not a good idea to have a global default setting less than max to the right because it messes up physics.

    thanks freelunch, so for the layperson, how should I correct that? Cheers. bv3

    On Visual Pinball’s top menu, Preferences > Video Options > Element Detail Level (bottom right) slide all the way to the right. This will allow physics to work as intended on all tables. This may impact performance, but if your frame rate becomes unacceptable after this, screenshot your video settings because there are other things you may turn off instead of changing Element Detail Level.

    Hi freelunch.

    My settings are attached and have always been this way since adding the GTX970 18 months ago. No other table has this issue.

    I have one launch button, I hold it down until the plunger is at maximum and release. It only makes it half way up the skill shot ramp. Once the auto plunger takes over after a few times, it makes it all the way up.

    Has anyone else had this issue?

    Attachments:
    #95540 Report
    freelunch
    Participant
    @freelunch
    Member

    @blackvulcan3 Darn, assuming you didn’t alter the table, I couldn’t think of why the physics would be different for you aside from having a global default elements detail, which I tested on a minimum setting and had a similar result of the plunger being too weak. But apparently I was mistaken, and unfortunately I don’t know why you’re having trouble plunging. Sorry I couldn’t help, and I hope someone else can help you.

    #95541 Report
    blackvulcan3
    Participant
    @blackvulcan3
    Member

    And thank you for your help, nope I didn’t alter that table at all. I did look at the plunger in isolation on the table and the physics look very similar to a known working table plunger of the Addams Family, just not sure why that is not working for me. I may mess with some variables in the plunger to see if that will change it for me. Thanks again.

    EDIT – I havent touched the settings yet but now it wont exit the start lane at all, manual or auto plunger. I took some slow motion footage and it is hitting the left hand side of the lane about where the first light flashes, just before the T in SHOT on the ramp. Looks to stop all momentum there. Very strange but I may need some help.

    #95543 Report
    foofoorabbit
    Participant
    @foofoorabbit

    @blackvulcan3, does this behavior happen on other tables also? I know when I first started using VPX a couple months ago, I was setting it up to work with my xbox one controller and I wanted to map the analog nudge to one of the sticks. But I hadn’t set a deadzone. So my analog stick was always “nudging” right and it was making the the ball roll left on all tables.

    If you’re using a controller and analog nudge set a 5% dead zone.

    1 user thanked author for this post.
    #95545 Report
    blackvulcan3
    Participant
    @blackvulcan3
    Member

    No, this is the only one, but I think I have had it in the past but cant recall which table as it was a while ago. I have a joywarrior setup for nudge and I have a dead zone set up at 4%. No other issues.

    EDIT – @foofoorabbit well sir that fixed it. I turned off analogue nudge and it worked first time. Seems I may have to adjust the dead zone. Great advice. Thanks.

    #96828 Report
    Bluetooth
    Participant
    @bluetooth

    Thanks a lot for this awesome table !  :yahoo:

    Very beautyful work   :good:

    GI and blacklight options are formidable ! And turtles balls is a such good idea, i love it !  :heart:

    Thanks again to all people involved

    #108678 Report
    DGPG35
    Participant
    @dgpg35

    Have looked through the script but can’t seem to find the fix…

    Left flipper (C) pauses the ball.

    I am using a Xin-Mo 2 player encoder with #5 (L1 on PS3) set as the left flipper.

    I had this issue with a previous table but the fix was obvious, not so sure on this one.

    I am running 100+ other tables with no issues.

    Thank you, any input is appreciated.

    #108679 Report
    randr
    Keymaster
    @randr
    ModeratorMember

    C is ball control. Disable ball control in script

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    1 user thanked author for this post.
    #108680 Report
    DGPG35
    Participant
    @dgpg35

    Thank you for the response randr but I have ball control disabled, line 17 is set to false (that was the first thing I looked at).

    Any other suggestions…

    TIA

    #108681 Report
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Search the script for this Manual Ball Control change the key code on Line 363 or completely remove the ball control sense VP10.5 has this Built-in

    https://vpinball.com/adding-manual-ball-control-to-your-vpx-table/

    1 user thanked author for this post.
    #108686 Report
    DGPG35
    Participant
    @dgpg35

    Thank you outhere, that did the trick. :yahoo:

    I changed it to 40 (APOSTROPHE) with the hope that it does not interact with anything else.

    Thank you for the table cyberpez (and all others that contributed).

    :good:

    #123610 Report
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Can someone explain, how can i Change it to “German” in the German ROM ? :unsure:

    #123788 Report
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Someone use it – changed to German ? http://vpuniverse.com/forums/files/file/4738-teenage-mutant-ninja-turtles-104-german/

    #125292 Report
    Wob76
    Participant
    @wob76

    Hi,

    Just revisiting this table and noticed a bug, it appears the Lamps (l7 and l16) Donatello and Raphael and back the front, the opposite one goes solid when you “collect” it, I just renamed l7 to l16 and l16 to l7 and all good. Script numbers match up so I didn’t play with the script at all.

    Wob

    #183459 Report
    psiomicron
    Participant
    @psiomicron

    This is a cool looking table, unfortunately, I’m having the issue with the weak plunger. The ball shoots only up half the skill shot ramp and comes back down. My Element Detail Level is all the way to the right and the Enable Auto Nudge is disabled. Still having the issue. Running table 1.1.  Thanks for any help on this!

    #183517 Report
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Open table manually. Make sure option button on left side is active. Cntr+Shift+E ( starts element selector ) – scroll to plunger, mark and press select.  For quick fix – change the mech plunger adjust. Plungers are one of the few things that might need adjusting going from one machine to the other. It has to do with the fact that we use different hardware and calibrations. You can also of course move the plunger, it should already be selected so using up and down arrow keys if it isn’t a locked object. More about plunger adjustments in the wiki https://vpinball.com/wiki/visual-pinball-knowledge-base/plunger-adjustments/

    • This reply was modified 1 month ago by Thalamus.
Viewing 19 posts - 61 through 79 (of 79 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW