Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 83 total)
  • Author
    Posts
  • #95062
    Pinbolt
    Participant
    @pinbolt
    Member

    Thank you Hf, this looks super.

    #95063
    Pinbolt
    Participant
    @pinbolt
    Member

    Thank you for the update.

    #95067
    DarthMarino
    Participant
    @darthmarino

    I also made a backdrop based on the real backglass.

     

    TMNT

    1 user thanked author for this post.
    #95072
    Scottywic
    Participant
    @scottywic

    She’s a real beaut, nice work. Thanks for all the hard work.

    A couple notes i saw playing 1.1
    – the turtles lights are off. When completing Donatello it will lite Raphael’s head in the center. So some of the light mappings are off.

    – the ball can fall behind the top left target bank. Happened a couple times for me on 10.5 It seems inbetween the capture ball and top hit target.

    That’s it, quality work. Physics are spot on from my experience and the lighting options are all super fun.

    #95078
    redrooster
    Participant
    @redrooster
    Member

    Just came here to thank you for this one.  I know it’s a simple game, and it appears “true” pinheads don’t really like it, but I happen to really like the real version of this game.  It’s one I go to often at my local spot.  And I’m 38, which means the Turtles were a big part of my childhood, so there’s the nostalgia factor, too.

     

    Anyway, thanks for the beautiful VPX version!

    #95085
    RustyCardores
    Moderator
    @rustycardores
    MemberModerator

    Thanks for all the effort.  It’s an excellent table! ;)

    #95089
    Micronaut
    Participant
    @micronaut
    Member

    awesome work, :good:

    thanks cyberpez and to all the team that has participated in this masterpiece, :bye:

    #95091
    blackvulcan3
    Participant
    @blackvulcan3
    Member

    Hey guys, awesome. I am using the 1.1 update and no matter how far I pull back the plunger I cant get it to go up the ramp. The auto plunger can get it up the ramp but the plunger strength is not there for me, I’m in full screen (Cabinet) and have not modified the 1.1 table in any way. Thanks.

    #95096
    freelunch
    Participant
    @freelunch
    Member

    Hey guys, awesome. I am using the 1.1 update and no matter how far I pull back the plunger I cant get it to go up the ramp. The auto plunger can get it up the ramp but the plunger strength is not there for me, I’m in full screen (Cabinet) and have not modified the 1.1 table in any way. Thanks.

    The Element Details Level on this table is not set to override your global default settings (but it should be changed so that it does). It’s not a good idea to have a global default setting less than max to the right because it messes up physics.

    #95106
    Draifet
    Participant
    @draifet
    Member

    Thanks for the update!

    #95115
    Dark
    Moderator
    @dark
    vipMemberContributor

    Turned out nice but why you no use my 3D DE apron? :(

    3dcreation

    #95163
    blackvulcan3
    Participant
    @blackvulcan3
    Member

    blackvulcan3 wrote:
    Hey guys, awesome. I am using the 1.1 update and no matter how far I pull back the plunger I cant get it to go up the ramp. The auto plunger can get it up the ramp but the plunger strength is not there for me, I’m in full screen (Cabinet) and have not modified the 1.1 table in any way. Thanks.

    The Element Details Level on this table is not set to override your global default settings (but it should be changed so that it does). It’s not a good idea to have a global default setting less than max to the right because it messes up physics.

    thanks freelunch, so for the layperson, how should I correct that? Cheers. bv3

    #95176
    freelunch
    Participant
    @freelunch
    Member

    blackvulcan3 wrote:

    Hey guys, awesome. I am using the 1.1 update and no matter how far I pull back the plunger I cant get it to go up the ramp. The auto plunger can get it up the ramp but the plunger strength is not there for me, I’m in full screen (Cabinet) and have not modified the 1.1 table in any way. Thanks.

    The Element Details Level on this table is not set to override your global default settings (but it should be changed so that it does). It’s not a good idea to have a global default setting less than max to the right because it messes up physics.

    thanks freelunch, so for the layperson, how should I correct that? Cheers. bv3

    On Visual Pinball’s top menu, Preferences > Video Options > Element Detail Level (bottom right) slide all the way to the right. This will allow physics to work as intended on all tables. This may impact performance, but if your frame rate becomes unacceptable after this, screenshot your video settings because there are other things you may turn off instead of changing Element Detail Level.

    #95188
    senseless
    Participant
    @senseless
    Member

    Wauw! Looking freaking awesome!! Thanks for this super duper release :).

    Running 10.5 final and latest beta sam but getting an error using solenoids=2 (fastflips). Do I need to do something additionally?

    I thought I’d turned it on by default? Or? sorry if not the Fastflips stuff is new to me.

    You did turn it on :). I’m just getting an error running fastflips and was wondering if I forgot something additionally. So currenlty I have to run with solenoids=1 to bypass the error.

     

    #95190
    nFozzy
    Participant
    @nfozzy

    Not sure what’s going on with the fastflips error. Something to do with calling tiltobjects to disable bumpers/slings, but I can’t reproduce it all the time.

    Try adding this line (anywhere below the loadVPM line) :

    vpmflips.TiltObjects = 0

    #95191
    Draifet
    Participant
    @draifet
    Member

    Probably not the same case, but yesterday I was playing a game, and on the next one the flippers stopped working for selenoid 2, I deleted the nvram and the problem was solved.

    #95200
    Mark70
    Participant
    @mark70
    Member

    Thanks a lot to all involved, I am looking forward to playing it tonight.

    #95244
    senseless
    Participant
    @senseless
    Member

    I’m getting two errors running with solenoids=2:

    -VPMFlips not defined and GameonSolenoids not defined.

    Does anyone have a clue? Probably something obvious but am at a loss…

    #95250
    nFozzy
    Participant
    @nfozzy

    I’m getting two errors running with solenoids=2:

    -VPMFlips not defined and GameonSolenoids not defined.

    Does anyone have a clue? Probably something obvious but am at a loss…

    You either have outdated Core.vbs and de.vbs files or old versions of those scripts somewhere causing conflicts

    Get the 10.5 full release and clear scripts out of your table folder

    1 user thanked author for this post.
    #95259
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    Not sure what’s going on with the fastflips error. Something to do with calling tiltobjects to disable bumpers/slings, but I can’t reproduce it all the time.

    Try adding this line (anywhere below the loadVPM line) :

    vpmflips.TiltObjects = 0

    We had this issue with StarWars DE too.  At least in that case, it happens when people use certain nudgeplugin.vbs that doesn’t check for an empty TiltObjects.   It would only trigger when Fast Flips were enabled.    We corrected the source issue in nudgeplugins, but people may still have their old versions activated (because activating requires renaming to NudgePlugin.vbs).

Viewing 20 posts - 41 through 60 (of 83 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW